QtWeb: le configurazioni sono perse all'avvio

Segnalazioni di pacchetti utili, richieste di creazione pacchetti e supporto tecnico
Rispondi
lobisquit
Novello Arciere
Messaggi: 50
Iscritto il: 4 aprile 2012, 17:45

QtWeb: le configurazioni sono perse all'avvio

Messaggio da lobisquit » 15 novembre 2013, 18:24

Ciao a tutti,
recentemente ho provato il broswer web QtWeb (qui la pagina su aur https://aur.archlinux.org/packages/qtweb/) e ho deciso di adottarlo in pianta stabile sul mio pc.

Ho solo un problema: la configurazione del browser si perde al riavvio, infatti ho notato che la cartella che la contiene, invece di essere nella mia home è contenuta nella cartella /tmp (per la precisione nella cartella di compilazione del programma).
Avete qualche idea su come modificare questo comportamento? Dalle impostazioni del browser non si può modificare la cartella in questione, ho pensato anche che probabilmente c'è una qualche opzione nel makefile, ma non saprei dove cercare...

Attendo risposta :)
Non c’è nulla di così soggetto ad errore come l’assioma inesorabile.
-Gli scacchi ipermoderni- di Alexander Alekhine

Avatar utente
4javier
Moderatore
Messaggi: 9541
Iscritto il: 5 ottobre 2008, 17:19
Architettura: x86_64 (64bit)

Re: QtWeb: le configurazioni sono perse all'avvio

Messaggio da 4javier » 17 novembre 2013, 19:58

prova a creare un file di nome unins000.exe all'interno della directory che contiene l'eseguibile.
Offertissima: Mi Vendo!!! Cercasi lavoro o corso di formazione finanziato in tutta italia da Roma in su, oppure in provincia di Catanzaro.
In particolare sono interessato ad opportunità su Roma.

Rispondi