Errore compilazione avidemux 2.6.5 !!!

Segnalazioni di pacchetti utili, richieste di creazione pacchetti e supporto tecnico
Rispondi
Avatar utente
/arch/setup
Novello Arciere
Messaggi: 60
Iscritto il: 31 maggio 2013, 8:51

Errore compilazione avidemux 2.6.5 !!!

Messaggio da /arch/setup » 6 settembre 2013, 12:13

Salve ragazzi mi spiace recarvi disturbo ma dopo vari tentativi devo chiedere a voi, praticamente ho scaricato il tarball di avidemux 2.6.5 e ho dato il makepkg , praticamente arrivo alla compilazione di buildcore, dopo appena inizia la compilazione di buildqt4 mi esce ciò :

Codice: Seleziona tutto

**************************
***  Optional Library  ***
***      Summary       ***
**************************
*** Miscellaneous      ***
    gettext        Yes
    SDL            Yes
    XVideo         Yes
    VDPAU          Yes
    XVBA           No
    LIBVA          Yes
    OpenGL         Yes
**************************
***   Release Build    ***
**************************

-- No packaging... (package=)

-- Configuring done
-- Generating done
CMake Warning:
  Manually-specified variables were not used by the project:

    AVIDEMUX_SOURCE_DIR


-- Build files have been written to: /home/angelo/src/avidemux_2.6.5/buildQt4
** Failed at make, result in /tmp/logbuildQt4**
==> ERRORE: Si è verificato un errore in build().
    L'operazione sta per essere interrotta...
Dice errore in build () ma non capisco, cioè mi sforzo ma nulla...
Ho provato ha capire il problema ma aimè non riesco....chiedo il vostro aiuto prezioso!
PS: Se volete che vi posti proprio tutto ditemelo e lo faccio!

Avatar utente
TheSaint
Robin Hood
Messaggi: 7930
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Errore compilazione avidemux 2.6.5 !!!

Messaggio da TheSaint » 6 settembre 2013, 12:52

Io ho installato senza problemi la 2.6.4 r8892, usando il git.
Non so quale condizione potrebbe darti l' errore, prova a dare l' opzione debug, ma forse prova a leggere i(l) file(s) /tmp/logbuildQt4
Mi sa che proverò anch' io ad aggiornare.
F the saint 13 anni da questo forum ;)
Gli uomini consumano il pianeta, almeno due di queste cose si possono ridurre.

Avatar utente
/arch/setup
Novello Arciere
Messaggi: 60
Iscritto il: 31 maggio 2013, 8:51

Re: Errore compilazione avidemux 2.6.5 !!!

Messaggio da /arch/setup » 6 settembre 2013, 13:11

Si anche io ho installato la 2.6.4 senza problemi, ho letto anche il PKGBUILD e cambia solo il numero della versione, e non capisco il problema...Ora tenterò di fare il possibile, se tu riesci tienimi aggiornato!ti ringrazio!

Avatar utente
TheSaint
Robin Hood
Messaggi: 7930
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Errore compilazione avidemux 2.6.5 !!!

Messaggio da TheSaint » 6 settembre 2013, 18:22

Però io mi riferisco alla versione git
Al momento ho problemi di banda, non riesco a sincronizzare il git. Proverò in un secondo luogo.

EDIT

Ho compilato la versione 2.6.5 r8900, ma ripeto, compilazione da git
F the saint 13 anni da questo forum ;)
Gli uomini consumano il pianeta, almeno due di queste cose si possono ridurre.

Avatar utente
/arch/setup
Novello Arciere
Messaggi: 60
Iscritto il: 31 maggio 2013, 8:51

Re: Errore compilazione avidemux 2.6.5 !!!

Messaggio da /arch/setup » 7 settembre 2013, 9:20

Niente....puoi postarmi quello che hai compilato tu se è possibile??...il git!!

Avatar utente
TheSaint
Robin Hood
Messaggi: 7930
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Errore compilazione avidemux 2.6.5 !!!

Messaggio da TheSaint » 7 settembre 2013, 19:34

Molto spiacente, ma il pacchetto è sparito, visto che l' compilato in RAM, ieri.
A questo punto sospetterei che manca qualche libreria. Che errore hai durante la compilazione dal git?
Cosa dice

Codice: Seleziona tutto

$ vainfo
F the saint 13 anni da questo forum ;)
Gli uomini consumano il pianeta, almeno due di queste cose si possono ridurre.

Rispondi