Avidemux 2.6.4 errore di compilazione aiuto!!!

Segnalazioni di pacchetti utili, richieste di creazione pacchetti e supporto tecnico
Rispondi
Avatar utente
/arch/setup
Novello Arciere
Messaggi: 60
Iscritto il: 31 maggio 2013, 8:51

Avidemux 2.6.4 errore di compilazione aiuto!!!

Messaggio da /arch/setup » 18 luglio 2013, 17:14

Ragazzi in giro non ho notato guide o aiuti specifici e praticamente chiedo a voi sperando che qualcuno possa aiutarmi!!...questo mi succede solo con il 32 bit quando lanciop makepkg per il PKGBUILD di avidemux 2.6 la compilazione inizia poi arriva alla fine si ferma e mi dice [*]make[2]: *** [ADM_coreVideoCodec/ADM_hwAccel/ADM_coreLibVA/src/CMakeFiles/ADM_coreLibVA6.dir/ADM_coreLibVA.cpp.o] Error 1[*] , l'errore è in build ().
Il fatto è che è la prima volta che mi capita!!
Stò girando in giro ma nulla anche nelle cose inglesi niente!!qualcuno sa qualcosa??

Avatar utente
Hilinus
Moderatore
Messaggi: 5649
Iscritto il: 25 ottobre 2008, 19:28
Architettura: x86_64 (64bit)

Re: Avidemux 2.6.4 errore di compilazione aiuto!!!

Messaggio da Hilinus » 18 luglio 2013, 18:15

L'errore è più sopra. Posta più output e usa il tag code. :P
Q6600 @ 3.2 Ghz + Thermalright Ultra 120 Extreme | 6 GB DDR2 Ocz Gold
Asus P5K | Sapphire HD7850 2GB | E ovviamente... Arch Linux :)

Avatar utente
TheSaint
Robin Hood
Messaggi: 7930
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Avidemux 2.6.4 errore di compilazione aiuto!!!

Messaggio da TheSaint » 18 luglio 2013, 18:32

Se stai compilando la versione git, sicuro al momento non si può. Ho già riportato il bug al forum di avidemux. Il problema è relativo al libva. Vedi cosa ti dice

Codice: Seleziona tutto

$ vainfo
F the saint 13 anni da questo forum ;)
Gli uomini consumano il pianeta, almeno due di queste cose si possono ridurre.

Avatar utente
/arch/setup
Novello Arciere
Messaggi: 60
Iscritto il: 31 maggio 2013, 8:51

Re: Avidemux 2.6.4 errore di compilazione aiuto!!!

Messaggio da /arch/setup » 18 luglio 2013, 22:59

vainfo mi dice :

Codice: Seleziona tutto

[angelo@angelo ~]$ vainfo
libva info: VA-API version 0.34.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/dri/nouveau_drv_video.so
libva info: va_openDriver() returns -1
vaInitialize failed with error code -1 (unknown libva error),exit

Avatar utente
TheSaint
Robin Hood
Messaggi: 7930
Iscritto il: 8 settembre 2007, 7:43
Architettura: x86_64 (64bit)
Località: davanti al computer

Re: Avidemux 2.6.4 errore di compilazione aiuto!!!

Messaggio da TheSaint » 19 luglio 2013, 15:49

Prova a risolvere il problema col driver della scheda video. Io con l' Nvidia proprietari non ho problemi, ma non riesce a compilare per il problema con la libva.
Dopo guardo i risultati dell' altro forum, se c'è qualcosa di nuovo lo metterò qui.
F the saint 13 anni da questo forum ;)
Gli uomini consumano il pianeta, almeno due di queste cose si possono ridurre.

Avatar utente
/arch/setup
Novello Arciere
Messaggi: 60
Iscritto il: 31 maggio 2013, 8:51

Re: Avidemux 2.6.4 errore di compilazione aiuto!!!

Messaggio da /arch/setup » 19 luglio 2013, 17:21

Sul 32bit non ho i driver nvidia ma intel!!!...cma aspetterò notizie :) ti ringrazio!

Rispondi