Pagina 17 di 23

Inviato: 18 dicembre 2010, 11:50
da psykopear
Ok, con questa versione sembrano non esserci freeze

Inviato: 18 dicembre 2010, 11:55
da dieghen89
Di quale versione parli? ultimamente mi sono un po' perso nei rebuild...

L'unico problema che ho ora è la sospensione che qualche volta va e altre no, e a volte mi va in kernel panic durante lo shutdown...Per questo ultimo problema credo di aver risolto stamattina ma non ne sono ancora certo, devo fare qualche test ancora...

Inviato: 18 dicembre 2010, 12:00
da veleno77
mi è capitato due volte a random, che allo spegnimento andasse in panic, con il messaggio che era impossibile passare alla console testuale.... purtroppo avendo log in temp non ho storici e non sono in grado di riprodure l'errore, nel senso che mi è capitato due volte in tempi diversi.

EDIT: mi hai anticipato.. allora anche tu hai avuto sti problemi

Inviato: 18 dicembre 2010, 13:18
da psykopear
parlo del precompilato

kernel-netbook-2.6.36.2-2-i686.pkg.tar.xz

Inviato: 21 dicembre 2010, 12:38
da dieghen89
La versione 2.6.36.2-5 risolve tutti i problemi (kernel panic allo shutdown e sospensione non funzionante), vi consiglio di aggiornare :)

Inviato: 26 dicembre 2010, 12:27
da dieghen89
Ragazzi, da domani per 2 settimane sarò al lavoro e non ho internet quindi non riuscirò ad aggiornare il kernel...Per fortuna l'ultima versione non sembra avere problemi ;)

Inviato: 28 dicembre 2010, 13:44
da psykopear
Con l'ultima versione il problema del kernel panic è risolto, però ho avuto un paio di freeze

Inviato: 28 dicembre 2010, 14:14
da Asa
Anch'io ho avuto un freeze come non ne avevo mai avuti sul netbook, ma non posso essere certo sia dovuto al kernel.

Inviato: 4 gennaio 2011, 22:22
da insideXTW
Ehilà (:
Provando ad installare da AUR mi dice che non riesce a scaricare i driver della broadcom. Probabilmente hanno cambiato l'URL del file sul server... sulla pagina AUR del progetto c'è una patch disponibile (postata ieri da un utente). Ho provato ad applicarla ma non sembra funzionare >_<
Idee?

EDIT: Non fa nulla (:
Ho installato il precompilato su Google Code.

Mini 110 3107sl
Kernel26 vs kernel-netbook senza initrd

Da GRUB2 a GDM
Kernel26: 20 secondi
kernel-netbook: 19 secondi

Da GDM a GNOME usabile
Kernel26: 10 secondi
kernel-netbook: 10 secondi
(Nessun guadagno in velocità ^.^)

E poi il mio lettore SD

Codice: Seleziona tutto

01:00.1 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5288 (rev 01)
non viene riconosciuto. Col Kernel26 invece sì (non di default: ho dovuto compilare il driver rts_pastor)
Spero che il mio feedback possa aiutare a migliorare questo kernel ^^

Inviato: 12 gennaio 2011, 22:51
da marco62
Provando ad installare da AUR mi dice che non riesce a scaricare i driver della broadcom. Probabilmente hanno cambiato l'URL del file sul server... sulla pagina AUR del progetto c'è una patch disponibile (postata ieri da un utente). Ho provato ad applicarla ma non sembra funzionare >_<
Confermo :|

Inviato: 13 gennaio 2011, 9:22
da TheEnd
Si hanno ancora problemi di freez?

Inviato: 13 gennaio 2011, 10:08
da psykopear
Non sono frequenti, ma a me qualche volta freeza ancora

Inviato: 13 gennaio 2011, 17:37
da dieghen89
Io da un po' di tempo non ne ho, a momenti cmq troverete il 2.6.37 sia su aur che su google code ;)

Grosse modifiche non ce ne sono anche perchè non ho tempo ora -causa studio- di testare a fondo :P

Inviato: 14 gennaio 2011, 11:21
da psykopear
Appena installata, ti faccio sapere se ci sono problemi

Inviato: 14 gennaio 2011, 22:19
da D.red
Io ho installato ieri la nuova versione (o meglio ho aggiornato quella vecchia) e quando accendo mi dice

Codice: Seleziona tutto

modprobe: FATAL: could not load /lib/modules/2.6.37-netbook/modules.dep no such file or directory
(o qualcosa di simile)
eppure il file c'è....

che posso fare per risolvere il problema?

Comunque a parte questo non mi sembra ci siano problemi

Inviato: 14 gennaio 2011, 22:45
da neubauten84
Ho di nuovo problemi a connettermi a reti criptate wpa con scheda wifi broadcom 4312..non è che per caso hai rimosso il modulo per il crypt_tkip? vedi commento 189 pagina 8..
Grazie!

Inviato: 15 gennaio 2011, 10:05
da neubauten84
Mi rispondo da solo..il modulo c'è ancora..credo che il problema sia in networkmanager su kde..
Qualcun altro su kde ha lo stesso problema?

Inviato: 15 gennaio 2011, 10:39
da neubauten84
Ok come non detto..dopo giorni di ricerca ho trovato la soluzione..
Il problema pare sia dovuto alla modalità di salvataggio password in networkmanager per cui per ora l'unica soluzione è quella di usare kwallet!
Leggere qui per i riferimenti!http://forum.kde.org/viewtopic.php?f=18&t=92426

Inviato: 16 gennaio 2011, 17:12
da dieghen89
Scusatemi per l'assenza ma tra lezioni, esami che a breve arrivano, e il finesettimana che lavoro ho meno tempo del solito...

@neubauten
buono, almeno non è colpa del kernel ;) Grazie per il link cmq...

@D.red
In che punto del boot ti da quell'errore? Sei il primo con questo errore ;)

Inviato: 16 gennaio 2011, 21:38
da marco62
Provando ad installare da AUR mi dice che non riesce a scaricare i driver della broadcom. Probabilmente hanno cambiato l'URL del file sul server... sulla pagina AUR del progetto c'è una patch disponibile (postata ieri da un utente). Ho provato ad applicarla ma non sembra funzionare >_<

Confermo
Tutto risolto. Ora il link funziona. A posto. :)

Inviato: 17 gennaio 2011, 8:42
da dieghen89
Per il futuro, se dovesse succedere che io non ci sono e avete bisogno di compilare, date un occhiata al pacchetto broadcom-wl e modificate i campi comuni al mio PKGBUILD...Alla fine nella maggior parte delle volte c'è solo il numero della versione da modificare (e chiaramente l'md5)...

Inviato: 17 gennaio 2011, 15:41
da neubauten84
Ho la root montata in btrfs e ho notato questo mess dando mkinitcpio per creare l'img del kernel:

ERROR: module 'crc32c_intel' not found

Analizzando il .config del kernel ho notato che l'opzione CRYPTO_CRC32C_INTEL è disabilitata...è rilevante o no?a cosa serve esattamente?

EDIT
Ne approfitto per chiedere un'info su btrfs: il comando df -h dimostra la stranezza dello stato della mia partizione in btrfs (/dev/sda4):

Codice: Seleziona tutto

File system           Dim. Usati Disp. Uso% Montato su
udev                   10M  184K  9,9M   2% /dev
/dev/sda4              40G  2,7G   25G  10% /
shm                   498M     0  498M   0% /dev/shm
/dev/sda3             464M  9,5M  430M   3% /boot
lo spazio disponibile non risulta congruo con quello usato: 40gb-2,7gb=25gb???
Da cosa può dipendere?è colpa di btrfs che tiene dello spazio occupato preventivamente?
Grazie!

Inviato: 17 gennaio 2011, 16:47
da dieghen89
Se mi ricordo te la abilito quando ricompilo :)

Riguardo btrfs sinceramente non saprei neanche da che punto partire, non l'ho mai usato...Sto aspettando che almeno si pareggi ad ext4...Poi le prestazioni nelle ultime versioni del kernel è quasi regredito :/

Inviato: 17 gennaio 2011, 16:49
da D.red
dieghen89 ha scritto:@D.red
In che punto del boot ti da quell'errore? Sei il primo con questo errore ;)
accendo, parte il grub, poi compaiono minimo 50 righe con questo errore, dopodichè parte normalmente.
Comunque non ho riscontrato nessun problema "serio"...è solo che mi da fastidio veder 'ste righe all'avvio :P

Inviato: 17 gennaio 2011, 16:51
da dieghen89
La butto là...Hai provato a rimuovere completamente il kernel e reinstallarlo? Mi sembra troppo strano questo errore, poi sei l'unico, anche nel forum internazionale nessuno mi ha mai scritto qualcosa del genere :P