La ricerca ha trovato 188 risultati

da fgr
17 dicembre 2008, 19:32
Forum: Software & Librerie
Argomento: crash Firefox...
Risposte: 4
Visite : 427

... quando cerco di visualizzare il sito del notiziario regionale della RAI. Cioè: apro il link <http://www.tgr.rai.it/>, scelgo la regione, quando si apre l'altra finestra il browser va in crash. Ho installato "mplayer-plugin" e "codecs" (anche se la versione di quest'ultimo è datata '20071007-1')....
da fgr
13 dicembre 2008, 11:11
Forum: Arch su altre architetture
Argomento: [Risolto] Errore libreria: libX11.so.6
Risposte: 3
Visite : 742

ho fatto il downgrade della libreria, e temporaneamente tolto testing.
da fgr
12 dicembre 2008, 19:41
Forum: Arch su altre architetture
Argomento: [Risolto] Errore libreria: libX11.so.6
Risposte: 3
Visite : 742

Salve,
da premettere che ho abilitato "testing". Dopo l'aggiornamento ricevo questo errore (e non funziona quasi nulla, GNOME compreso):

Codice: Seleziona tutto

[applicazione] error while loading shared library libX11.so.6 wrong ELF class: ELFCLASS32
da fgr
12 dicembre 2008, 18:36
Forum: Angolo del newbie
Argomento: [Risolto] Problema con le man pages
Risposte: 14
Visite : 867

dovrebbe essere sufficiente la voce «LOCALE="it_IT.utf8"» in «/etc/rc.conf». Quando visualizzi qualche manpage dovrebbe apparire in lingua italiana -- ovviamente se c'è la traduzione.
da fgr
12 dicembre 2008, 18:27
Forum: Software & Librerie
Argomento: Ottimizzazione deluge
Risposte: 4
Visite : 495

el_cammello ha scritto:Io ho impostato il download al massimo e per l'upload l'80% della banda
ok, mentre per slot ecc sono in cerca di una formula che si adatti a tutti, in relazione alla banda del singolo utente.
da fgr
11 dicembre 2008, 20:51
Forum: Software & Librerie
Argomento: Ottimizzazione deluge
Risposte: 4
Visite : 495

scusa ma tu non sai a quanto viaggia la tua adsl? LOL, certo che lo sò io di solito metto valori un po' più bassi (sia up che down) sennò faccio fatica a navigare in internet mentre deluge scarica mi rivefisco alle impostazioni tipo quelle che ho postato in quel link (es. upload come l'85% del valo...
da fgr
11 dicembre 2008, 19:45
Forum: Software & Librerie
Argomento: Ottimizzazione deluge
Risposte: 4
Visite : 495

Hola, con la versione 0.5 del suddetto programma non avevo problemi di velocità (e impostato come da http://torrentfreak.com/speed-up-your-torrents-ii/ ). Con la versione 1.0 sono cominciati vari problemi. Ho seguito la guida a questo indirizzo ( http://forum.deluge-torrent.org/viewtopic.php?f=7&t=1...
da fgr
9 dicembre 2008, 19:06
Forum: Angolo del newbie
Argomento: [Risolto] Avviare console all'avvio
Risposte: 24
Visite : 1743

un modo è quello di editare la voce in GRUB e aggiungere alla fine della riga la stringa "single" (oppure il nome del runlevel)
da fgr
7 dicembre 2008, 10:36
Forum: Angolo del newbie
Argomento: [Risolto] "gnome-volume-manager" non va'
Risposte: 7
Visite : 636

[...] il mio hal.conf contiene già queste righe di defualt eppure il sistema non monta automaticamente i dischi esterni sata a caldo :mad: il mio invece conteneva solo la parte <!-- Default policy for the exported interfaces --> <policy context="default"> <deny send_interface="org.freedesktop.Hal.D...
da fgr
6 dicembre 2008, 14:41
Forum: Angolo del newbie
Argomento: [Risolto] "gnome-volume-manager" non va'
Risposte: 7
Visite : 636

il tuo /etc/fstab cosa contiene? UUID=1da1eeca-77bb-42ec-9eaa-139fdba0b8aa / ext3 defaults 0 1 UUID=c8d470c8-1c8a-429f-91ad-692c71f75da3 swap swap defaults 0 0 /dev/sda6 /home ext3 defaults 0 1 #/dev/cdrom /media/cdrom auto ro,user,noauto,unhide 0 0 #/dev/dvd /media/dvd auto ro,user,noauto,unhide 0...
da fgr
6 dicembre 2008, 10:02
Forum: Altro
Argomento: Quali sono gli hostname delle vostre macchine?
Risposte: 116
Visite : 10501

fgr@kronstadt
da fgr
6 dicembre 2008, 9:58
Forum: Angolo del newbie
Argomento: [Risolto] "gnome-volume-manager" non va'
Risposte: 7
Visite : 636

grazie ad entrambi. Ho provato come da voi suggerito ma non va. Ho installato pure "pmount". Cmq faccio qualche altra prova e vedo un po'.

EDIT: niente, non ne vuole sapere. Se qualcuno ha qualche idea
da fgr
5 dicembre 2008, 21:30
Forum: Angolo del newbie
Argomento: [Risolto] "gnome-volume-manager" non va'
Risposte: 7
Visite : 636

Salve a *, nel file «/etc/rc.conf» c'è questa linea: DAEMONS=(syslog-ng network netfs crond @alsa dbus @hal @fam) Li avevo piazzati in quest'ordine come da un messaggio su questo forum in altro thread. Tuttavia a me non funziona ancora: quando inserisco un disco ottico non viene montato automaticame...