La ricerca ha trovato 64 risultati

da giuseppe
18 gennaio 2009, 12:47
Forum: Programmazione
Argomento: Programmare in C++
Risposte: 12
Visite : 2211

di solito non lo mai usata!!!

ma che serve??
da giuseppe
18 gennaio 2009, 12:12
Forum: Programmazione
Argomento: Programmare in C++
Risposte: 12
Visite : 2211

OK!!! Per compilare sono riuscito a farlo andare....

ma non riesco a usare la libreria matematica :

Codice: Seleziona tutto

/tmp/cc5WbmcR.o: In function `main':
z0.c:(.text+0x144): undefined reference to `sqrt'
collect2: ld returned 1 exit status
da giuseppe
18 gennaio 2009, 10:54
Forum: Programmazione
Argomento: Programmare in C++
Risposte: 12
Visite : 2211

Se uso il namespace ottengo questi errori!!! /tmp/ccgWNqnQ.o: In function `main': h.cpp:(.text+0xe): undefined reference to `std::cout' h.cpp:(.text+0x13): undefined reference to `std::basic_ostream<char, std::char_traits<char> >& std::operator<< <std::char_traits<char> >(std::basic_ostream<char, st...
da giuseppe
18 gennaio 2009, 0:13
Forum: Programmazione
Argomento: Programmare in C++
Risposte: 12
Visite : 2211

Non va lo stesso
da giuseppe
17 gennaio 2009, 17:53
Forum: Programmazione
Argomento: Programmare in C++
Risposte: 12
Visite : 2211

ciao.. Perchè di default in arch non ci sono le librerie per programmare in c++??? Se provo a compilare un helloWord in c++ ottengo questo : tmp/ccvX8NsR.o: In function `__static_initialization_and_destruction_0(int, int)': h.cpp:(.text+0x2e): undefined reference to `std::ios_base::Init::Init()' h.c...
da giuseppe
9 gennaio 2009, 20:13
Forum: Installazione
Argomento: Arch Linux & Gentoo
Risposte: 5
Visite : 745

soluzione forse più stabile è IMHO l'ultima,
Questo non l'ho capito:(:(:(:(

Ma penso che proverò a metterlo in una partizione staccata.... mi sembra la soluzione migliore....
da giuseppe
9 gennaio 2009, 12:43
Forum: Installazione
Argomento: Arch Linux & Gentoo
Risposte: 5
Visite : 745

Ciao!!! Ho intenzione di installare arch e gentoo insieme sullo stesso pc!!! Volevo sapere come era meglio organizzare le partizioni dell'hard disk, e se conviene installare il boot su una partizione a parte in modo da avere il boot visibile dai due sistemi! E inoltre vorrei avere la stessa home tra...
da giuseppe
8 gennaio 2009, 20:41
Forum: Desktop
Argomento: XFCE non funziona più
Risposte: 14
Visite : 1157

Ho fatto come avete detto!!! Quello che ho ottenuto è che non funziona lo stesso è ho perso la configurazione che avevo...
da giuseppe
8 gennaio 2009, 20:22
Forum: Desktop
Argomento: XFCE non funziona più
Risposte: 14
Visite : 1157

allora come lo fermo il server x??? e quindi si avvia anche se non trova file di configurazione???
da giuseppe
3 gennaio 2009, 12:32
Forum: Desktop
Argomento: XFCE non funziona più
Risposte: 14
Visite : 1157

- avvii GDM e XFCE ti fa vedere solo l'immagine di background....

Poi le altre cose che mi hai detto sono conseguenza della prima....
da giuseppe
2 gennaio 2009, 21:05
Forum: Desktop
Argomento: XFCE non funziona più
Risposte: 14
Visite : 1157

si ho gia provato a lanciarlo con startxfce, ma non va.....
da giuseppe
2 gennaio 2009, 16:17
Forum: Desktop
Argomento: XFCE non funziona più
Risposte: 14
Visite : 1157

si quelle shell si avviano tranquillamente ma non mi danno la possibilità di avviare i processi che richiedono l'interfaccia grafica, ovviamente!!! Io intendevo che non mi permette di avviare la shell della sessione grafica, io ho una combinazione di tasti per avviare un terminale, ma non va!!! Comu...
da giuseppe
2 gennaio 2009, 15:08
Forum: Desktop
Argomento: XFCE non funziona più
Risposte: 14
Visite : 1157

ciao ha tutti... Ho un problema con xfce, dopo averlo configurato tutto, e reso un desktop molto carino, al riavvio del computer non si è piu avviato niente, ho meglio solo l'immagine del desktop, senza darmi possibilità di avviare una shell??? avete qualche suggerimento???
da giuseppe
31 dicembre 2008, 14:37
Forum: Desktop
Argomento: Tasto destro del mouse in xfce
Risposte: 3
Visite : 531

Salve ho due problemi su xfce, o meglio sono due cose che voglio modificare!!! 1) quando clicco con il tasto destro del mouse sul desktop, mi avvia il pannello di xfce, invece io volgio che mi avvi il pannello delle impostazioni del desktop.... 2) Io per navigare ho installato networkmanager, l'unic...
da giuseppe
29 dicembre 2008, 16:04
Forum: Desktop
Argomento: Xfce e Gnome
Risposte: 3
Visite : 457

Ciao ho un pc dove ho arch con xfce, pero quest'ultimo mi sta dando dei problemi, e ho pensato di installare gnome!!! Ma posso installarlo senza disinstallare xfce4 e selezionare la sessione all'avvio di gdm???
da giuseppe
22 dicembre 2008, 23:34
Forum: Angolo del newbie
Argomento: Muovo finestra oppure scorro testo è la cpu va al 100%
Risposte: 3
Visite : 331

grazie della rispista...

comunque non capisco che senso ha : pacman -Ql nomedelpacchettocoitoolati | grep bin

gli dici di cercare il nome del binario nei pachetti?=?? ma poi dopo il primo pipe non va qualche nome di programma ??? comunque con il nome del pachetto non funziona....
da giuseppe
22 dicembre 2008, 22:36
Forum: Angolo del newbie
Argomento: Muovo finestra oppure scorro testo è la cpu va al 100%
Risposte: 3
Visite : 331

Ciao.... Ho un problema con la scheda video ati modello X700 mobile sul mio portatile ho installato i driver proprietari e tutto il resto, pero si presentano due problemi : 1) Se io muovo una finestra anche quella delle shell la cpu va all 100% o anche se scorro un testo di un pdf, sapete perchè??? ...
da giuseppe
22 dicembre 2008, 22:09
Forum: Desktop
Argomento: Xfce4 Modificare tema
Risposte: 7
Visite : 541

dunque io ho provato a modificare il codice del file ma non cambia mai niente non è che devo fare qualcosa altro oltre a modificare?? il codice che modifico è questo : style "default" { GtkMenuBar::internal-padding = 5 bg_pixmap[NORMAL] = "background.png" fg[PRELIGHT] = { 1.00, 1.00, 1.00 } fg[ACTIV...
da giuseppe
18 dicembre 2008, 10:11
Forum: Desktop
Argomento: Xfce4 Modificare tema
Risposte: 7
Visite : 541

No... Perchè io sono un po fissato, con avere un ambiente grafico carino e quindi voglio a tutti i costi la shell trasparente, se lo disabilito la trasparenza fa pena!!!
da giuseppe
17 dicembre 2008, 21:56
Forum: Desktop
Argomento: Xfce4 Modificare tema
Risposte: 7
Visite : 541

In effetti ho tolto i driver ati è il problema non si è più presentato.....
Ma secondo voi faccio bene a toglierli???
da giuseppe
17 dicembre 2008, 15:39
Forum: Desktop
Argomento: Xfce4 Modificare tema
Risposte: 7
Visite : 541

grazie per la risposta...

Ma tu l'hai risolto il problema??????? Perchè io nell'xorg ho attivato l'accelerazione è basta... non saprei proprio dove mettere le mani per risolverlo!!!
da giuseppe
17 dicembre 2008, 1:56
Forum: Desktop
Argomento: Xfce4 Modificare tema
Risposte: 7
Visite : 541

Ciao!!! Ho installato un tema per xfce4 molto carino, ma ha l'unico incoveniente che quando devo settare qualcosa in qualche finestra il testo che seleziono diventa bianco, ma bianco è anche lo sfondo quindi diventa inleggibile.... Mi sapete dire come posso modificare il colore del testo quando vien...
da giuseppe
12 dicembre 2008, 21:11
Forum: Angolo del newbie
Argomento: Masterizzare cd
Risposte: 1
Visite : 374

Ciao... Ho semplice problema, con la masterizzazione, ho installato brasero credendo che il programma di masterizzazzione di gnome non funzionasse, in quanto mi dava l'errore che non riusciva ad accedere alla periferica!!! Allora l'ho eseguito da root e tutto è andato a buon fine...Ma come faccio ad...
da giuseppe
6 dicembre 2008, 0:29
Forum: Angolo del newbie
Argomento: Configurazione wireless con wpa
Risposte: 16
Visite : 1663

scusate se non ho risp prima ma non sono riuscito a connetermi... Ora sto provando con netcfg, ma non va lo stesso : ho creato il mio profilo in questa maniera : CONNECTION="wireless" INTERFACE=eth1 SCAN="yes" SECURITY="wpa" ESSID="FASTWEB-1-001CA2C3C158" KEY="**" IP="dhcp" TIMEOUT=20 lanciando il c...
da giuseppe
2 dicembre 2008, 21:55
Forum: Angolo del newbie
Argomento: Configurazione wireless con wpa
Risposte: 16
Visite : 1663

Ora sto provando con wicd... La rete via cavo va, ma il wiirless non riesco a farlo andare.... Ho installato wpa_supplicant e dhcpclient come dipendenze, POi ho lanciato il comando wpa_passphrase con relativi essid e pasword e il risultato l'ho incollato nel file wpa_supplicant.conf ma non va....