La ricerca ha trovato 237 risultati

da simo91
4 novembre 2008, 23:45
Forum: Kernel e supporto hardware
Argomento: Quali pacchetti reinstallare/ricompilare dopo cambio kernel?
Risposte: 6
Visite : 711

Buonasera a tutti.. ho compilato ed installato correttamente il kernel 2.6.28-rc3, ma il problema viene dopo.. ho provato a compilare un pacchetto per il wifi e non ci sono riuscito (ho provato anche con altri) quindi ho dedotto che fosse colpa di qualche pacchetto che era (ed è) ancora adattato al ...
da simo91
4 novembre 2008, 14:41
Forum: Kernel e supporto hardware
Argomento: Quale "Processor family" per Intel Atom?
Risposte: 8
Visite : 928

capisco, ma io che me ne faccio del prescott? mica posso dirgli di usare quell'ottimizzazione, lui mi chiede che processore ho.. :(
da simo91
3 novembre 2008, 23:38
Forum: Kernel e supporto hardware
Argomento: Quale "Processor family" per Intel Atom?
Risposte: 8
Visite : 928

Scusa ma quel pezzo ve l'ho linkato io.. l'ho già letto ;)

In poche parole..? uso core2?
da simo91
3 novembre 2008, 21:22
Forum: Desktop
Argomento: Gnome 2.24
Risposte: 274
Visite : 17702

serve per il desktop remoto..
da simo91
3 novembre 2008, 20:50
Forum: Desktop
Argomento: Gnome 2.24
Risposte: 274
Visite : 17702

No figurati.. a parte che lo vedi quando li disinstalli..
da simo91
3 novembre 2008, 20:46
Forum: Desktop
Argomento: Gnome 2.24
Risposte: 274
Visite : 17702

io manco li ho installati.. fai quello che ti pare sul tuo pc :D
da simo91
3 novembre 2008, 19:50
Forum: Kernel e supporto hardware
Argomento: Quale "Processor family" per Intel Atom?
Risposte: 8
Visite : 928

Salve a tutti.. in quale famiglia posso inserire il mio Intel Atom N270? Nel kernel non c'è ancora..

Io avevo pensato di inserirlo in Core2/nuovi Xeon perchè le Safe Cflags risultano identiche.. date uno sguardo qui.

Mal che vada lascio l'ottimizzazione per i686 che non è male :)
da simo91
3 novembre 2008, 16:34
Forum: Pacman
Argomento: [Risolto] Errore di libarchive
Risposte: 2
Visite : 525

Io ho postato lì.. ora vediamo che fa il mantainer.. comunque diciamo risolto ;)
da simo91
3 novembre 2008, 2:10
Forum: Pacman
Argomento: [Risolto] Errore di libarchive
Risposte: 2
Visite : 525

Sto cercando di installare arch-wiki-docs e riscontro un errore.. ecco l'output: [simo@arch ~]$ sudo pacman -S arch-wiki-docs risoluzione delle dipendenze in corso... ricerca dei conflitti incrociati in corso... Pacchetti (1): arch-wiki-docs-20080229-1 Dimensione totale dei pacchetti da scaricare: 4...
da simo91
2 novembre 2008, 19:22
Forum: Desktop
Argomento: Gnome 2.24
Risposte: 274
Visite : 17702

installati pacworld.. magari totem era corrotto..
da simo91
2 novembre 2008, 10:53
Forum: Desktop
Argomento: Xfce 4.4.3
Risposte: 27
Visite : 2213

4javier ha scritto:costringendo quelli come me che vogliono usare le gtk ma non gnome a scaricare anche un pacco di librerie e dipendenze inutili.
Potete sempre ricompilarveli senza le dipendenze di gnome :)
da simo91
2 novembre 2008, 0:03
Forum: Kernel e supporto hardware
Argomento: Nuovo kernel custom 2.6.28-rc2-git2
Risposte: 11
Visite : 834

Puoi sempre usare ext4 con il modulo ext4dev..

Poi quando aggiornerai al 2.6.28 sostituirai ext4dev a ext4.. non la vedo molto male come soluzione..
da simo91
1 novembre 2008, 18:37
Forum: Software & Librerie
Argomento: [Risolto] Problemi con System-Config-Printer
Risposte: 49
Visite : 2253

è usabilissima.. comunque puoi sempre tornare indietro eh..
da simo91
1 novembre 2008, 13:02
Forum: Angolo del newbie
Argomento: [Risolto] Scelta partizioni e filesystem
Risposte: 20
Visite : 1851

Bhè ext3 è molto più stabile rispetto agli altri FS certo..

comunque in etx4 c'è anche il tool per la deframmentazione, e a noi arcieri che non formattiamo praticamente mai è una cosa molto positiva ;)
da simo91
1 novembre 2008, 0:46
Forum: Desktop
Argomento: [Risolto] Non parte KDE
Risposte: 5
Visite : 518

nel .xinitrc nella TUA home cosa ci hai scritto?

devi avere solo 'exec startkde' decommentato.
da simo91
31 ottobre 2008, 23:44
Forum: Angolo del newbie
Argomento: [Risolto] Scelta partizioni e filesystem
Risposte: 20
Visite : 1851

non lo è più, mkfs.ext4 e mkfs.ext4dev sono divisi..
da simo91
31 ottobre 2008, 23:33
Forum: Angolo del newbie
Argomento: [Risolto] Scelta partizioni e filesystem
Risposte: 20
Visite : 1851

puoi usarlo anche ora.. mkfs.ext4 /dev/sdx
da simo91
31 ottobre 2008, 14:21
Forum: Desktop
Argomento: Gnome 2.24
Risposte: 274
Visite : 17702

Ubermensch ha scritto:Anche sul foro internazionale hanno segnalato il problema del suono .... potrebbe essere un bug di gnome ...
:cool::cool:
lo è, l'ho anche letto di passaggio su quello di ubuntu :(
da simo91
30 ottobre 2008, 23:00
Forum: Software & Librerie
Argomento: [Risolto] Problemi con System-Config-Printer
Risposte: 49
Visite : 2253

Hitan ha scritto:ho scaricato il PKGBUILD da aur e lanciato con makepkg -s ma mi da questo errore:

PKGBUILD: line 5: !DOCTYPE: No such file or directory
hai scaricato questo?
da simo91
30 ottobre 2008, 22:53
Forum: Software & Librerie
Argomento: [Risolto] Problemi con System-Config-Printer
Risposte: 49
Visite : 2253

Puoi usare ABS
da simo91
29 ottobre 2008, 21:44
Forum: Desktop
Argomento: Gnome 2.24
Risposte: 274
Visite : 17702

Sì ho visto il pacchetto in aur ma appunto mi chiedevo come mai tutto questo ritardo :P Guarda, è molto meglio Gajim. Da uno che ha gahim-svn ricompilato quotidianamente :D Scusa se vado un poco off-topic, quali vantaggi ci sono nel gajim-svn? qualche novità? se così fosse potrei farci un pensierin...
da simo91
29 ottobre 2008, 21:27
Forum: Desktop
Argomento: Gnome 2.24
Risposte: 274
Visite : 17702

A proposito di empathy, come mai è ancora bloccato (e nemmeno aggiornato da un po') in testing? :( Qualcuno sa niente? Forse manca ancora qualche sua dipendenza o roba simile? Guarda in AUR, ci sono molti pacchetti di telepathy.. io l'ho provato empathy ma, IMHO, non mi soddisfa.. rimango a gajim :...
da simo91
29 ottobre 2008, 21:24
Forum: Desktop
Argomento: Gnome 2.24
Risposte: 274
Visite : 17702

scusa non conosco questa novità.. dove l'hai letta? (inoltre non ho capito nemmeno di cosa tratta) La trovate dopo empathy nelle release notes http://library.gnome.org/misc/release-notes/2.24/ nel paragrafo "Track your time better" A si l'ho già provato.. è una applet, si chiama: hamster-applet è i...
da simo91
29 ottobre 2008, 19:11
Forum: Portatili
Argomento: [Risolto] Problema permessi 2 HD /dev/sdb
Risposte: 29
Visite : 3131

Prego, comuque la differenza più sostanziale nel mettere il device in /mnt o /media è che se lo metti in /media il demone fam si "accorge" del tuo dispositivo e lo mostra sul desktop, viceversa in /mnt se ne frega altamente. Conclusioni? Mettili in /mnt se hai necessità che non ti stiano in mezzo al...
da simo91
29 ottobre 2008, 15:56
Forum: Portatili
Argomento: [Risolto] Problema permessi 2 HD /dev/sdb
Risposte: 29
Visite : 3131

no macchè.. basta usare nautilus da root..

fallo partire come vuoi.. 'sudo nautilus' o con 'su' poi 'nautilus'