La ricerca ha trovato 72 risultati

da Astroarch
4 luglio 2014, 1:19
Forum: Kernel e supporto hardware
Argomento: Sospensione ed Ibernazione non funzionanti
Risposte: 13
Visite : 1563

Re: Sospensione ed Ibernazione non funzionanti

Il fatto e'che non va neanche l'ibernazione e sono costretto a spegnere il pc ogni volta.
Grazie comunque per il tuo aiuto. Se hai tempo, leggi se puoi l'altro topic che ho aperto nella stessa sezione, forse hai una risposta.

Grazie ancora!
da Astroarch
3 luglio 2014, 18:00
Forum: Kernel e supporto hardware
Argomento: Sospensione ed Ibernazione non funzionanti
Risposte: 13
Visite : 1563

Re: Sospensione ed Ibernazione non funzionanti

Scusa se rispondo adesso,
il comando da questo:
http://bpaste.net/show/431664/
da Astroarch
3 luglio 2014, 17:48
Forum: Kernel e supporto hardware
Argomento: [SOLVED] Schermo su porta HDMI non connesso
Risposte: 14
Visite : 1462

Re: Schermo su porta HDMI non connesso

Scusa se rispondo adesso, ero al lavoro.
Il risultato del comando lo trovi qui:
http://bpaste.net/show/431630/
da Astroarch
2 luglio 2014, 23:50
Forum: Kernel e supporto hardware
Argomento: [SOLVED] Schermo su porta HDMI non connesso
Risposte: 14
Visite : 1462

Re: Schermo su porta HDMI non connesso

Sul VAIO o i Catalyst, sul desktop gli ATI open.
da Astroarch
2 luglio 2014, 23:37
Forum: Kernel e supporto hardware
Argomento: [SOLVED] Schermo su porta HDMI non connesso
Risposte: 14
Visite : 1462

Re: Schermo su porta HDMI non connesso

Output dal VAIO (dove utilizzo driver ATI proprietari): $ xrandr Screen 0: minimum 320 x 200, current 3046 x 768, maximum 8192 x 8192 LVDS connected 1366x768+1680+0 (normal left inverted right x axis y axis) 340mm x 190mm 1280x768 59.94 + 50.00 1366x768 59.94*+ 50.00 1360x768 59.94 50.00 1280x720 59...
da Astroarch
2 luglio 2014, 23:05
Forum: Kernel e supporto hardware
Argomento: Sospensione ed Ibernazione non funzionanti
Risposte: 13
Visite : 1563

Re: Sospensione ed Ibernazione non funzionanti

Scusa se rispondo adesso!
Comunque, al tuo comando la consolle da:

Codice: Seleziona tutto

$ journalctl since=today |grep power
Failed to add match 'since=today': Invalid argument
Failed to add filters: Invalid argument
mentre al comando

Codice: Seleziona tutto

$ journalctl --since=today |grep power
non dà nulla!
da Astroarch
2 luglio 2014, 23:00
Forum: Kernel e supporto hardware
Argomento: [SOLVED] Schermo su porta HDMI non connesso
Risposte: 14
Visite : 1462

[SOLVED] Schermo su porta HDMI non connesso

Salve ragazzi, ho una configurazione dual-monitor sul mio desktop che monta una scheda madre ASUS ed una video della ATI, per la quale utilizzo driver open. Il primo monitor, correttamente funzionante, va sull'ingresso DVI. Il secondo monitor si connette alla porta HDMI tramite un adattatore VGA+HDM...
da Astroarch
23 giugno 2014, 10:33
Forum: Kernel e supporto hardware
Argomento: Sospensione ed Ibernazione non funzionanti
Risposte: 13
Visite : 1563

Re: Sospensione ed Ibernazione non funzionanti

Non riconosce il comando journal
da Astroarch
22 giugno 2014, 21:48
Forum: Networking, server e sicurezza
Argomento: [SOLVED] AirVPN e DNS
Risposte: 1
Visite : 548

[SOLVED] AirVPN e DNS

Salve ragazzi, uso il servizio vpn AirVPN e voglio utilizzare anche i DNS forniti dal servizio per evitare la geolocalizzazione. Come da wiki ho creato il file script: #!/bin/bash # # Parses DHCP options from openvpn to update resolv.conf # To use set as 'up' and 'down' script in your openvpn *.conf...
da Astroarch
22 giugno 2014, 15:49
Forum: Kernel e supporto hardware
Argomento: Sospensione ed Ibernazione non funzionanti
Risposte: 13
Visite : 1563

Re: Sospensione ed Ibernazione non funzionanti

Non riesco a farlo perché lo schermo va subito in stand-by e sono costretto a pigiare il bottone di reset, per usare di nuovo il pc!
da Astroarch
21 giugno 2014, 23:17
Forum: Kernel e supporto hardware
Argomento: Sospensione ed Ibernazione non funzionanti
Risposte: 13
Visite : 1563

Re: Sospensione ed Ibernazione non funzionanti

Niente da fare, anche da root, lo schermo si spegne ma il sistema gira normalmente. Mandando in ibernazione dalla voce del menù, ricordo di aver visto un attimo la schermata della console di X-window con su scritto un messaggio terminante con la parola failed. Come posso avere un report di ciò che s...
da Astroarch
21 giugno 2014, 20:08
Forum: Kernel e supporto hardware
Argomento: Sospensione ed Ibernazione non funzionanti
Risposte: 13
Visite : 1563

Sospensione ed Ibernazione non funzionanti

Salve ragazzi, ho installato Arch anche sul desktop di casa con Openbox ed LXDE. La sospensione non funziona affatto e neanche l'ibernazione. Per quanto riguarda l'ibernazione ho creato un file di swap da 3 gb (ho 2 gb di RAM) con: # fallocate -l 3G /swapfile # chmod 600 /swapfile # mkswap /swapfile...
da Astroarch
24 maggio 2014, 15:46
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

Tutto andato a buon fine, tranne due pacchetti che avevo compilato da AUR.
Ho una domanda da fare: visto che spesso chiedo per supporto, non vorrei intasare il forum più del necessario. Il canale IRC è ben frequentato?
Lì sarebbe più comodo.
Grazie!
da Astroarch
24 maggio 2014, 15:14
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

Forza l'installazione di tutti i pacchetti?
Reinstallare sarebbe una tragedia, il comando che mi hai consgliato è rischioso?
Alla fine è lo stesso che ho dato io,ma senza l'opzione --force.

Update:
strano, mi dà "invalid option".
da Astroarch
24 maggio 2014, 14:47
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

Allora si, confermo la tua impressione, qualche volta ho dovuto spegnere il pc alla maniera ortodossa perché era bloccato. Quindi quello che sto facendo è corretto? Solo che ogni volta sono costretto a risolvere il problema dei file già presenti nel filesystem. Hai consigli da darmi riguardo a come ...
da Astroarch
24 maggio 2014, 14:23
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

Durante il processo di installazione no, ma può darsi che si sia bloccato il sistema più in avanti, forse nel processo di disinstallazione. Non ne sono sicuro. Adesso sto provando a reinstallare tutti i pacchetti del sistema con il comando che trovo sulla wiki, ma di tanto in tanto spuntano errori d...
da Astroarch
24 maggio 2014, 9:13
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

http://bpaste.net/show/294723/

Alla riga 2792 parte l'installazione di kde ed il mio calvario!

Update:
l'errore potrebbe essere qua:

Codice: Seleziona tutto

[2014-05-20 18:16] [PACMAN] Running 'pacman -Rnsc kde'
da Astroarch
24 maggio 2014, 0:05
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

Ho postato il link sopra, non riesci a vederlo?
da Astroarch
23 maggio 2014, 23:56
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

Lo hai messo nel tag code? Posta l'errore. In mancanza d'altro posta una screenshot del file. Si, in tag code. Ma ho rimediato con pastebin. Ho fatto lo stesso con gimp, ed anche lì c'è il comando per l'icona gimp. Apparentemente sembra corretto, ma le icone non vengono caricate o non sono dove dov...
da Astroarch
23 maggio 2014, 23:18
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

Ho installato KDE tre giorni fa e poi l'ho disinstallato. Ho capito che la rimozione non era andata a buon fine e alcuni file erano corrotti, non potevo aggiornare o installare nuovi programmi con pacman. Quindi ho reinstallato kde e l'ho eliminato, questa volta correttamente. Nel frattempo mi sono ...
da Astroarch
23 maggio 2014, 20:57
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

http://bpaste.net/show/293843/
Grazie!

PS. Forse meglio andare un pò più in dietro...
http://bpaste.net/show/293848/

Update: Il problema si presenta anche con altri DE, come lxde, ovvero non si vedono le icone.
da Astroarch
23 maggio 2014, 20:53
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

umby213 ha scritto:Forse non dipende da KDE ma dalla sua "disinstallazione". Sicuro di non aver rimosso qualche pacchetto di troppo (magari con lo switch -Rscn di pacman)?
Beh, ora che ci penso, penso sia potuto accadere.
Se riesco a postare il log, si vede da lì.
da Astroarch
23 maggio 2014, 20:48
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

Scusa l'ignoranza, ma come faccio?
Se apro il file locato in /var/log/pacman.log, pluma da errore.
Posso visualizzarlo solo da terminale.
da Astroarch
23 maggio 2014, 20:31
Forum: Software & Librerie
Argomento: [Risolto] Icone software scomparse
Risposte: 34
Visite : 2275

Re: Icone software scomparse

Purtroppo nulla.
Ho scoperto anche che l'unico tema ch ìe funziona è BlueMenta, se tento di cambiarlo il Desktop si blocca e sono costretto a riavviare.
Chissà dove è l'inghippo! Maledetto KDE!