La ricerca ha trovato 112 risultati

da Ciuccolo
6 ottobre 2018, 6:55
Forum: Angolo del newbie
Argomento: AUR :-s
Risposte: 12
Visite : 765

Re: AUR :-s

Ehm..ho provato ad installare un paio di software, seguendo il link suggerito, ed è andata liscia. L'audacia del pivello.. Da domani Wiki&Pazienza, promesso. Ah..ho usato anche questo:
$ curl -L -O https://aur.archlinux.org/cgit/aur.git/ ... ame.tar.gz
da Ciuccolo
5 ottobre 2018, 19:51
Forum: Angolo del newbie
Argomento: AUR :-s
Risposte: 12
Visite : 765

Re: AUR :-s

Siiii!! Il pachetizzatore!! :-D Grazie infinite 4javier, mi impacchetto pure a mamma adesso!!
da Ciuccolo
5 ottobre 2018, 19:04
Forum: Angolo del newbie
Argomento: AUR :-s
Risposte: 12
Visite : 765

AUR :-s

Salve. Ho scassato da poco il mio glorioso Arch Uefi, e nel reistallare ho scordato yaourt. Ora, a sistema riscritto, istallandolo con pacman non viene rilevato il pacchetto. Ma...esiste ancora yaourt? O comunque per usufruire di AUR..c'è un'alternativa? E come devo complilare il pacman.conf? Scusat...
da Ciuccolo
20 luglio 2018, 15:45
Forum: Angolo del newbie
Argomento: Connessione all'avvio
Risposte: 6
Visite : 444

Re: Connessione all'avvio

Grazie Saint, grazie a tutti, forse è meglio che mi riveda wicd e interfacce. In effetti ricordo di aver fatto dei tentativi installando il wifi. Senza scheda..:-)
da Ciuccolo
19 luglio 2018, 14:03
Forum: Angolo del newbie
Argomento: Connessione all'avvio
Risposte: 6
Visite : 444

Re: Connessione all'avvio

Ecco, col #systemctl enable wicd.service" che ho datto ieri, stamane all'avvio mi ha connesso in automatico. Ma so che questa gioia durerà poco... Wicd-curse = arabo, ora mi controllo i logs e frugo anche questo. Con wicd il problema è sempre dover forzare la connessione col "connetti" della sua int...
da Ciuccolo
18 luglio 2018, 21:40
Forum: Angolo del newbie
Argomento: Connessione all'avvio
Risposte: 6
Visite : 444

Re: Connessione all'avvio

Grazie Dusty, manco sapevo dell'esistenza di quei logs... Stanotte lo spulcio bene e lo scovo. Ah...naturalmente perchè nelle vecchie guide di installazione era nominato wicd. Pensavo fosse il più utilizzato e ho usato sempre questo....
da Ciuccolo
18 luglio 2018, 15:03
Forum: Angolo del newbie
Argomento: Connessione all'avvio
Risposte: 6
Visite : 444

Connessione all'avvio

Ciao a tutti. Il mio problema è avere Arch connesso all'avvio. Ho installato 64 bit, UEFI,openbox su un Asus fisso. Connessione elthernet con Tim. Naturalmente ho provato con wicd, che mi connette alla grande ma solo dopo due o tre tentativi cliccando su "connetti" nel'interfaccia grafica del progra...
da Ciuccolo
25 marzo 2018, 17:58
Forum: Angolo del newbie
Argomento: Wifi Smart Modem Tim
Risposte: 12
Visite : 787

Re: Wifi Smart Modem Tim

Ci parlerò, ma almeno adesso so di che parlo io. Era una buona occasione per imparare, peccato.. Grazie a tutti, gentilissimi.
da Ciuccolo
25 marzo 2018, 14:47
Forum: Angolo del newbie
Argomento: Wifi Smart Modem Tim
Risposte: 12
Visite : 787

Re: Wifi Smart Modem Tim

Il computer è nuovo, ha 5 giorni, e mi è stato venduto "ripulito" da windows. Arch lo ho installato con Uefi e grub, e sbavo per quanto bello ed efficiente.
da Ciuccolo
25 marzo 2018, 14:43
Forum: Angolo del newbie
Argomento: Wifi Smart Modem Tim
Risposte: 12
Visite : 787

Re: Wifi Smart Modem Tim

Fisso: Encore intel core I5 . Qui c'è qualche informazione dal terminale/archie, e sotto #lsusb + OS: Arch Linux x86_64 # Hostname: giannipc ### Kernel Release: 4.15.11-1-ARCH ##### Uptime: 0:02 ###### WM: Openbox ; #####; DE: LXDE +##.##### Packages: 561 +########## RAM: 688 MB / 7846 MB ##########...
da Ciuccolo
25 marzo 2018, 1:46
Forum: Angolo del newbie
Argomento: Wifi Smart Modem Tim
Risposte: 12
Visite : 787

Re: Wifi Smart Modem Tim

Non sulla disponibilità del wifi..ora che ci penso sui drivers e sul riconoscimento. Ho seguito la guida ma non escludo minestroni, non avendo mai messo occhio su una connessione wifi. Fra qualche ora di dico il modello.
da Ciuccolo
24 marzo 2018, 17:57
Forum: Angolo del newbie
Argomento: Wifi Smart Modem Tim
Risposte: 12
Visite : 787

Re: Wifi Smart Modem Tim

Questo se mando un ifconfig. [root@giannipc gianni]# ifconfig enp2s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.1.2 netmask 255.255.255.0 broadcast 192.168.1.255 inet6 fe80::32bc:339b:f2ba:c423 prefixlen 64 scopeid 0x20<link> ether 10:7b:44:46:ad:f1 txqueuelen 1000 (Ethernet) ...
da Ciuccolo
24 marzo 2018, 17:48
Forum: Angolo del newbie
Argomento: Wifi Smart Modem Tim
Risposte: 12
Visite : 787

Re: Wifi Smart Modem Tim

[root@giannipc gianni]# lshw bash: lshw: comando non trovato [root@giannipc gianni]# lspci 00:00.0 Host bridge: Intel Corporation Intel Kaby Lake Host Bridge (rev 05) 00:02.0 VGA compatible controller: Intel Corporation HD Graphics 630 (rev 04) 00:14.0 USB controller: Intel Corporation 200 Series P...
da Ciuccolo
24 marzo 2018, 17:26
Forum: Angolo del newbie
Argomento: Wifi Smart Modem Tim
Risposte: 12
Visite : 787

Re: Wifi Smart Modem Tim

Un telefono (1° ingresso), cavo adsl (3° ingresso), cavo elthernet (5°ingresso). Ho provato a dare il comando che mi hai suggerito, non apre nulla. Ho le spie adsl accese meno quella con simbolo wifi cerchiato.
da Ciuccolo
24 marzo 2018, 15:37
Forum: Angolo del newbie
Argomento: Wifi Smart Modem Tim
Risposte: 12
Visite : 787

Wifi Smart Modem Tim

Ciao. Ho installato una Arch 64 bit Uefi su un pc Asus. La connessione elthernet riesco ad attivarla con wicd o con ifconf. La coonessione wifi (non ne ho mai installato una nella mia vita) non funziona, o almeno credo. Mi viene detto che le funzionalità di rete sono disabilitate. Il modem (collegat...
da Ciuccolo
15 gennaio 2018, 4:33
Forum: Angolo del newbie
Argomento: [Risolto] Deepin error
Risposte: 3
Visite : 519

Re: Deepin error [Risolto]

Grazie Saint :-)
da Ciuccolo
14 gennaio 2018, 3:37
Forum: Angolo del newbie
Argomento: [Risolto] Deepin error
Risposte: 3
Visite : 519

Re: Deepin error

grub.cfg... ho risolto, come faccio a cancellare il messaggio? :-(
da Ciuccolo
14 gennaio 2018, 3:22
Forum: Angolo del newbie
Argomento: [Risolto] Deepin error
Risposte: 3
Visite : 519

[Risolto] Deepin error

Ciao. Openbox, 64bit. Tempo fa avevo installato deepin. Ottimo bello e bla bla... Lo ho disinstallato. Adesso all'avvio mi ritrovo questa dicitura: error:file `/grub/themes/deepin/unifont-regular-16.pf2` not found error:file `/grub/themes/deepin/theme.txt not found Prima che sfasci il sistema mi sug...
da Ciuccolo
10 ottobre 2017, 23:05
Forum: Angolo del newbie
Argomento: Files .db aiuto!
Risposte: 4
Visite : 756

Re: Files .db aiuto!

Aggiornato il sistema, nessun problema. Grazie Venere :-)
da Ciuccolo
10 ottobre 2017, 1:31
Forum: Angolo del newbie
Argomento: Files .db aiuto!
Risposte: 4
Visite : 756

Re: Files .db aiuto!

Grazie Venere, mi consola non aver pensato (o fatto) fesserie. Riproverò domani o dopo.
da Ciuccolo
9 ottobre 2017, 20:47
Forum: Angolo del newbie
Argomento: Files .db aiuto!
Risposte: 4
Visite : 756

Files .db aiuto!

Salve. Dopo un pacman -Syu mi trovo in questa situazione. Sto pensando a semplici ritardi dei server, ma temo a fare qualunque cosa. Che mi consigliate? Ho una 64bit con openbox e lxpanel. Grazie.
da Ciuccolo
31 luglio 2017, 2:38
Forum: Angolo del newbie
Argomento: Orologio???
Risposte: 10
Visite : 1095

Re: Orologio???

Ho reinstallato il sistema, troppi conflitti. Ho seguito le tue istruzioni e ho risolto, grazie 8)
da Ciuccolo
29 luglio 2017, 21:42
Forum: Angolo del newbie
Argomento: Orologio???
Risposte: 10
Visite : 1095

Re: Orologio???

Niente. Ho provato sia riavviando xfce4 che il sistema completo. Son le 7.43.. :-D
da Ciuccolo
29 luglio 2017, 21:36
Forum: Angolo del newbie
Argomento: Orologio???
Risposte: 10
Visite : 1095

Re: Orologio???

Un file su xfce4, proprio quello che cercavo. Ho un dubbio: durante l'installazione non sono riuscito a dare il comando "ln-s /usr/share/zoneinfo/Europe/Rome /etc/localtime, pacman mi dice che è impossibile creare un link simbolico perchè il file "exists" di già. Ora provo ad uscire da xfce4.
da Ciuccolo
29 luglio 2017, 21:15
Forum: Angolo del newbie
Argomento: Orologio???
Risposte: 10
Visite : 1095

Re: Orologio???

Eccolo, scusa
forum2.png
forum2.png (51.51 KiB) Visto 1074 volte