La ricerca ha trovato 112 risultati

da Ciuccolo
15 aprile 2015, 22:01
Forum: Angolo del newbie
Argomento: [Risolto] E la chiocciola?
Risposte: 47
Visite : 7441

Re: E la chiocciola?

ecco cosa mi appare

termi.png
termi.png (17.16 KiB) Visto 3637 volte
da Ciuccolo
15 aprile 2015, 21:53
Forum: Angolo del newbie
Argomento: [Risolto] E la chiocciola?
Risposte: 47
Visite : 7441

Re: E la chiocciola?

beato te, io son rimasto con questa lumaca in coma. Presumo di dover reinstallare :-O
da Ciuccolo
15 aprile 2015, 21:38
Forum: Angolo del newbie
Argomento: [Risolto] E la chiocciola?
Risposte: 47
Visite : 7441

Re: E la chiocciola?

Niente, neanche così :-( Ricordo che l'ultima volta aveva funzionato pc105, ma non questa volta, neanche pc104
da Ciuccolo
15 aprile 2015, 21:09
Forum: Angolo del newbie
Argomento: [Risolto] E la chiocciola?
Risposte: 47
Visite : 7441

Re: E la chiocciola?

E' qui il mio problema, il file /etc/X11/xorg.conf.d/00-keyboard.conf è VUOTO. Se lo compilo come suggerito da Pandino non mi si avvia x
da Ciuccolo
15 aprile 2015, 21:00
Forum: Angolo del newbie
Argomento: [Risolto] E la chiocciola?
Risposte: 47
Visite : 7441

Re: E la chiocciola?

Dexdevis, funziona tutto meno che questo cavolo di lumacca. Avendo impostazioni Usa o non dovrebbe funzionare neanche questo "/". La tastiera è settata in italiano, e il problema riguarda solo la chiocciola, su terminale su browser e su tutto. Non funziona il commento, ora che ci faccio ca...
da Ciuccolo
15 aprile 2015, 20:22
Forum: Angolo del newbie
Argomento: [Risolto] E la chiocciola?
Risposte: 47
Visite : 7441

Re: E la chiocciola?

No Venere, il problema riguarda tutto, terminale browser etc... Non ho un file 00(o 01)-evdev.conf
da Ciuccolo
15 aprile 2015, 19:51
Forum: Angolo del newbie
Argomento: [Risolto] E la chiocciola?
Risposte: 47
Visite : 7441

Re: E la chiocciola?

Pardon, devo aver avuto un'allucinazione. Allora, seguendo il tuo percorso con nano arrivo al file 10-keyboard.conf. E' VUOTO. Nei file riportati da Enrico invece tutto a posto. Dovrei compilare il file 10-keyboard.conf? E come?
da Ciuccolo
15 aprile 2015, 18:31
Forum: Angolo del newbie
Argomento: [Risolto] E la chiocciola?
Risposte: 47
Visite : 7441

Re: E la chiocciola?

Dunque, ho provato come hai detto aprendo con nano /etc/X11/xorg.conf.d/10-keyboard.conf, Pandino, non c'è un file 10-keyboard.conf, ma 00-keyboard.conf (notare 10 e 00) Se imposto il mio file (00-keyboard.conf) secondo la configurazione non parte x. Che sto sbagliando, e perchè questa differenza fr...
da Ciuccolo
15 aprile 2015, 6:02
Forum: Angolo del newbie
Argomento: [Risolto] E la chiocciola?
Risposte: 47
Visite : 7441

[Risolto] E la chiocciola?

Salve a tutti. Ho un problemino e il mio intuito non mi aiuta. Installazione di Arch a 32 bit andata a buon fine, e ci metto su lxde. Tastiera e settaggi vari in italiano..ma non riesco a digitare la chiocciola. Problemino odioso, considerando che ho il mio settaggio ottimale. Qualcuno sa dirmi dove...
da Ciuccolo
6 luglio 2013, 21:17
Forum: Installazione
Argomento: Problema aggiornamento (rif.news?).
Risposte: 3
Visite : 409

Re: Problema aggiornamento (rif.news?).

A voi la mia prima freccia :-) Grazie infinite Umby213, avevi perfettamente ragione. Ho commentato il repo suggerito da Alessiobash, e ho aggiunto le istruzioni della new solo alla fine dell'installazione di xfce4. Arch è quiiii!!! :-D
da Ciuccolo
4 luglio 2013, 18:34
Forum: Installazione
Argomento: Problema aggiornamento (rif.news?).
Risposte: 3
Visite : 409

Re: Problema aggiornamento (rif.news?).

mi dice semplicemente che il repo "archlinux.fr" non esiste. In effetti lo ho riportato esattamente alla fine di pacman.conf come indicato dalla guida, senza commentare. Seguendo con quanto indicato dalla news "lo spostamento dei file binari etch etch..." mi da una una caterva di "error" con riferim...
da Ciuccolo
4 luglio 2013, 18:10
Forum: Installazione
Argomento: Problema aggiornamento (rif.news?).
Risposte: 3
Visite : 409

Problema aggiornamento (rif.news?).

Salve. Gianni, verginello di Arch. Ho installato seguendo la guida di Alessio. Tutto ok, fino all'aggiornamento del sistema. In pratica con questo passaggio: [archlinuxfr] SigLevel = Optional TrustAll Server = http://repo.archlinux.fr/$arch Pacman mi dice che il repository non esiste, e così non rie...