La ricerca ha trovato 599 risultati

da vda
1 luglio 2017, 18:02
Forum: Programmazione
Argomento: [Risolto] Come installare Python MySQLdb in Arch Linux?
Risposte: 1
Visite : 765

[Risolto] Come installare Python MySQLdb in Arch Linux?

Ciao a tutti, avrei bisogno di interfacciare un database MySQL da Python (ver. 3.6.1). Ma quando tento di importare il relativo modulo import MySQLdb ricevo il seguente errore: ModuleNotFoundError: No module named 'MySQLdb' Leggo sul web - d'altra parte è abbastanza evidente - che questo è l'errore ...
da vda
18 giugno 2017, 17:26
Forum: Software & Librerie
Argomento: [Risolto] Chromium: Adobe Flash è stato bloccato perché non è aggiornato
Risposte: 6
Visite : 1087

Re: [Risolto] Chromium: Adobe Flash è stato bloccato perché non è aggiornato

Francamente non ricordo più a quando risale l'ultima installazione di Arch Linux su questa macchina, ma per risolvere definitivamente la questione e lasciare una situazione pulita, ho disinstallato chromium-pepper-flash e ricompilato/reinstallato da AUR l'ultima versione di pepper-flash . Ora risult...
da vda
18 giugno 2017, 14:01
Forum: Software & Librerie
Argomento: [Risolto] Chromium: Adobe Flash è stato bloccato perché non è aggiornato
Risposte: 6
Visite : 1087

Re: [Risolto] Chromium: Adobe Flash è stato bloccato perché non è aggiornato

Sono perfettamente d'accordo con le vs osservazioni.

Il problema è che io trovo installato chromium-pepper-flash - che non esiste più in AUR, nè nei repository Arch! - e non pepper-flash.

8)
da vda
17 giugno 2017, 23:30
Forum: Software & Librerie
Argomento: [Risolto] Chromium: Adobe Flash è stato bloccato perché non è aggiornato
Risposte: 6
Visite : 1087

Re: Adobe Flash è stato bloccato perché non è aggiornato

Ok, credo di aver trovato la soluzione: Scaricando direttamente dal sito Adobe https://get.adobe.com/it/flashplayer/ il pacchetto ( .tar.gz ) di Flash Player e scompattandolo, si trovano, fra gli altri, i due file libpepflashplayer.so e manifest.json . Sono questi il cuore del plugin e possono esser...
da vda
17 giugno 2017, 23:12
Forum: Software & Librerie
Argomento: [Risolto] Chromium: Adobe Flash è stato bloccato perché non è aggiornato
Risposte: 6
Visite : 1087

[Risolto] Chromium: Adobe Flash è stato bloccato perché non è aggiornato

Poco fa, navigando sul web con Chromium (Versione 59.0.3071.104 (Build) (a 64 bit)), ho ricevuto il seguente messaggio Adobe Flash è stato bloccato perché non è aggiornato ho anche provato a seguire le indicazioni riportate in https://support.google.com/chrome/answer/6258784?hl=it , come consigliato...
da vda
2 giugno 2017, 10:36
Forum: Pacman
Argomento: [Risolto] Repository prometeolibero.eu...
Risposte: 4
Visite : 1055

Re: Repository prometeolibero.eu...

Mi sembra ottimo!

Per completezza di informazione, prometeolibero.eu ora è tornato a rispondere, ma un simile strumento può sempre tornare utile.

Grazie ancora e alla prossima,

8)
da vda
2 giugno 2017, 9:01
Forum: Pacman
Argomento: [Risolto] Repository prometeolibero.eu...
Risposte: 4
Visite : 1055

Re: Repository rometeolibero.eu...

Grazie del consiglio.

Sono sincero: non sospettavo neanche l'esistenza di uno script simile. Lo provo e saprò riferire.

8)
da vda
1 giugno 2017, 20:06
Forum: Pacman
Argomento: [Risolto] Repository prometeolibero.eu...
Risposte: 4
Visite : 1055

Re: Repository rometeolibero.eu...

8)
da vda
1 giugno 2017, 19:30
Forum: Pacman
Argomento: [Risolto] Repository prometeolibero.eu...
Risposte: 4
Visite : 1055

[Risolto] Repository prometeolibero.eu...

Ciao, è solo un problema mio, o i repository prometeolibero.eu hanno smesso di funzionare? sudo pacman -Syy :: Sincronizzazione dei database in corso... errore: impossibile scaricare il pacchetto 'core.db' da archlinux.prometeolibero.eu : Resolving timed out after 10519 milliseconds errore: impossib...
da vda
25 aprile 2017, 20:30
Forum: Pacman
Argomento: [Risolto] gstreamer0.10-good-plugins: l'installazione di libsoup (2.58.0-1) interrompe la dipendenza 'libsoup-gnome'
Risposte: 19
Visite : 3015

Re: gstreamer0.10-good-plugins: l'installazione di libsoup (2.58.0-1) interrompe la dipendenza 'libsoup-gnome'

In effetti credo di aver risolto!

O almeno l'aggiornamento di sistema ora va senza problemi. Saprò dire nei prossimi giorni se riscontro problemi di altro tipo.

Grazie mille,

8)
da vda
25 aprile 2017, 18:20
Forum: Pacman
Argomento: [Risolto] gstreamer0.10-good-plugins: l'installazione di libsoup (2.58.0-1) interrompe la dipendenza 'libsoup-gnome'
Risposte: 19
Visite : 3015

Re: gstreamer0.10-good-plugins: l'installazione di libsoup (2.58.0-1) interrompe la dipendenza 'libsoup-gnome'

Perfetto. Quindi si tratta di un aggiornamento digstreamer0.10-good-plugins per modificarne le dipendenze.

Provo e riferisco

8)
da vda
25 aprile 2017, 17:49
Forum: Pacman
Argomento: [Risolto] gstreamer0.10-good-plugins: l'installazione di libsoup (2.58.0-1) interrompe la dipendenza 'libsoup-gnome'
Risposte: 19
Visite : 3015

Re: gstreamer0.10-good-plugins: l'installazione di libsoup (2.58.0-1) interrompe la dipendenza 'libsoup-gnome'

Quindi, se ho ben capito, disinstallo gstreamer0.10-good-plugins, aggiorno il sistema e reinstallo gstreamer0.10-good-plugins da AUR secondo le indicazioni del post.

Non mi è invece del tutto chiara la questione mkvtool-gui

8)
da vda
25 aprile 2017, 17:17
Forum: Pacman
Argomento: [Risolto] gstreamer0.10-good-plugins: l'installazione di libsoup (2.58.0-1) interrompe la dipendenza 'libsoup-gnome'
Risposte: 19
Visite : 3015

Re: gstreamer0.10-good-plugins: l'installazione di libsoup (2.58.0-1) interrompe la dipendenza 'libsoup-gnome'

Scusa, potresti essere più esplicito? Quali istruzioni dovrei eseguire nel dettaglio? Non sono sicuro del post al quale fai riferimento. Grazie,

8)
da vda
25 aprile 2017, 15:12
Forum: Pacman
Argomento: [Risolto] gstreamer0.10-good-plugins: l'installazione di libsoup (2.58.0-1) interrompe la dipendenza 'libsoup-gnome'
Risposte: 19
Visite : 3015

[Risolto] gstreamer0.10-good-plugins: l'installazione di libsoup (2.58.0-1) interrompe la dipendenza 'libsoup-gnome'

Ciao a tutti, oggi eseguendo l'aggiornamento di sistema ho ricevuto il seguente errore $ sudo pacman -Syu :: Sincronizzazione dei database in corso... core è aggiornato extra è aggiornato community è aggiornato multilib è aggiornato :: Aggiornamento del sistema in corso... risoluzione delle dipenden...
da vda
29 marzo 2017, 9:01
Forum: Installazione
Argomento: [Risolto] Il servizio CUPS non si avvia al boot di sistema
Risposte: 2
Visite : 1074

Re: Il servizio CUPS non si avvia al boot di sistema

Dusty hai perfettamente ragione: ho installato CUPS per utilizzare una multifunzione HP in rete, In effetti ho verificato che il servizio si avvia automaticamente non appena seleziono il dispositivo per stampare un qualsiasi documento.

Grazie mille,

8)
da vda
28 marzo 2017, 20:11
Forum: Installazione
Argomento: [Risolto] Il servizio CUPS non si avvia al boot di sistema
Risposte: 2
Visite : 1074

[Risolto] Il servizio CUPS non si avvia al boot di sistema

Ciao a tutti, ho appena installato CUPS sul mio sistema seguendo le indicazioni del wiki (https://wiki.archlinux.org/index.php/CUPS#Installation). sudo pacman -S cups sudo systemctl enable org.cups.cupsd.service sudo systemctl start org.cups.cupsd.service Tutto funziona, ma ad un successivo avvio di...
da vda
16 marzo 2017, 9:09
Forum: Pacman
Argomento: [Risolto] Errore aggiornamento ca-certificates-utils
Risposte: 3
Visite : 1202

Re: Errore aggiornamento ca-certificates-utils

Ok risolto. É stato sufficiente ribattezzare ca-certificates.crt

Codice: Seleziona tutto

sudo mv /etc/ssl/certs/ca-certificates.crt /etc/ssl/certs/ca-certificates.crt.bck
e procedere nuovamente all'installazione. Nessun problema riscontrato.

Alla prossima,

8)
da vda
16 marzo 2017, 9:07
Forum: Pacman
Argomento: [Risolto] Errore aggiornamento ca-certificates-utils
Risposte: 3
Visite : 1202

[Risolto] Errore aggiornamento ca-certificates-utils

Ciao a tutti,

nel tentativo di aggiornare il sistema, ho appena ricevuto il seguente errore

Codice: Seleziona tutto

errore: impossibile eseguire l'operazione richiesta (file in conflitto)
ca-certificates-utils: /etc/ssl/certs/ca-certificates.crt è già presente nel filesystem
Qualche idea?

Grazie, 8)
da vda
12 marzo 2017, 22:13
Forum: Networking, server e sicurezza
Argomento: iptables: un chiarimento semplice...
Risposte: 0
Visite : 678

iptables: un chiarimento semplice...

Ciao a tutti, premetto subito che sto approcciando iptables per la prima volta e che non mi intendo ancora molto di sicurezza, quindi, se dovessi dire qualche inesattezza, vi prego di avere comprensione. Il mio quesito è semplice: su una normale macchina client - non server - vorrei bloccare qualsia...
da vda
10 marzo 2017, 18:46
Forum: Kernel e supporto hardware
Argomento: Touchpad bloccato all'avvio
Risposte: 9
Visite : 2276

Re: Touchpad bloccato all'avvio

Riprendo questo post per pubblicare la versione definitiva dello script che ho scritto e testato per risolvere il problema. Spero possa essere utile anche ad altri afflitti dallo stesso problema. #!/bin/bash clear echo " " echo " *****************************************" echo " * *" echo " * TOUCHP...
da vda
11 febbraio 2017, 11:23
Forum: Installazione
Argomento: [Risolto] Xorg non si avvia in VirtualBox
Risposte: 1
Visite : 664

Re: Xorg non si avvia in VirtualBox

Ok problema risolto: rileggendo con attenzione il wiki di VirtualBox,(https://wiki.archlinux.org/index.php/VirtualBox) è spiegato fra le righe che è necessario installare il pacchetto virtualbox-guest-modules-arch per dotare la macchina dei moduli kernel mancanti. E in effetti installando $ sudo pac...
da vda
11 febbraio 2017, 10:53
Forum: Installazione
Argomento: [Risolto] Xorg non si avvia in VirtualBox
Risposte: 1
Visite : 664

[Risolto] Xorg non si avvia in VirtualBox

Sto tentando di installare Arch Linux all'interno di una macchina virtuale VirtualBox. Tutto procede bene fino a quando arrivo al punto di installare il server grafico X. Difatti, installando Xorg , i driver grafici ( fbdev incluso) e l'ambiente di test come di seguito # sudo pacman -S xorg-server x...
da vda
7 febbraio 2017, 8:44
Forum: Kernel e supporto hardware
Argomento: Errori ACPI al boot dopo installazione di linux-4.9.6-1
Risposte: 7
Visite : 1863

Re: Errori ACPI al boot dopo installazione di linux-4.9.6-1

Ho appena aggiornato il kernel alla versione 4.9.7-1, ma ancora noto lo stesso problema.

8)
da vda
29 gennaio 2017, 19:00
Forum: Kernel e supporto hardware
Argomento: Errori ACPI al boot dopo installazione di linux-4.9.6-1
Risposte: 7
Visite : 1863

Re: Errori ACPI al boot dopo installazione di linux-4.9.6-1

In questa discussione https://bbs.archlinux.org/viewtopic.php?id=222409 si dice che il problema era già presente, ma non manifesto, nei precedenti rilasci e che sono comunque previste patch per le prossime versioni del kernel. In ogni caso, a parte il disturbo di vedere al boot la segnalazione di er...