La ricerca ha trovato 36 risultati

da Gothiko
19 dicembre 2009, 14:14
Forum: Software & Librerie
Argomento: OpenOffice ha smesso di funzionare..
Risposte: 15
Visite : 988

Codice: Seleziona tutto

(soffice:5667): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «ubuntulooks»,
terminate called after throwing an instance of 'com::sun::star::uno::RuntimeException'
ecco l'errore
da Gothiko
19 dicembre 2009, 14:10
Forum: Software & Librerie
Argomento: OpenOffice ha smesso di funzionare..
Risposte: 15
Visite : 988

sconoscevo il comando da terminale per avviare il writer xD....lo faccio subito
da Gothiko
19 dicembre 2009, 13:57
Forum: Software & Librerie
Argomento: OpenOffice ha smesso di funzionare..
Risposte: 15
Visite : 988

Noto con estremo dispiacere che qualsiasi prodotto openoffice si rifiuta di avviarsi sul mio laptop senza neanche un messaggio di errore da qualche giorno a questa parte ..facendo il piu volte nominato "doppio click" non succede nulla sembra non si avvii neanche il processo...Ho gia provato a disins...
da Gothiko
19 dicembre 2009, 12:32
Forum: Angolo del newbie
Argomento: Problemi
Risposte: 10
Visite : 770

che scheda video hai?...il fatto che ti si blocchi tutto potrebbe essere dovuto a un bug dei driver NVidia...ho avuto il tuo stesso problema giorni fa...poi ho aggiornato xorg e driver e sembra sia a posto adesso....
da Gothiko
15 dicembre 2009, 23:48
Forum: Angolo del newbie
Argomento: Da mkinitramfs a mkinitcpio....come si fa???
Risposte: 1
Visite : 281

Prima di passare ad Arch ( e mi sa tanto che ci rimarrò) ero un utente debian...ho ricompilato un bel po di kernel su quella distro e nel momento in cui bisognava creare un rd utilizzavo il comando mkinitaramfs...ho visto che l "equivalente" su arch viene fatto con mkinitcpio...qualcuno sa spiegarmi...
da Gothiko
10 dicembre 2009, 20:04
Forum: Angolo del newbie
Argomento: nvidia Xorg crasha dopo circa 10 minuti
Risposte: 13
Visite : 971

Poco fa ho scaricato l ultimo xorg quindi non so se il problema persiste ma ti assicuro che fino a stamattina (ovvero con la penultima release) continuava a crasharmi X quindi non affiderei la risoluzione del problema semplicemente all' aggiornamento della distro...pero' tentar non nuoce...... Quan...
da Gothiko
9 dicembre 2009, 21:20
Forum: Angolo del newbie
Argomento: nvidia Xorg crasha dopo circa 10 minuti
Risposte: 13
Visite : 971

Poco fa ho scaricato l ultimo xorg quindi non so se il problema persiste ma ti assicuro che fino a stamattina (ovvero con la penultima release) continuava a crasharmi X quindi non affiderei la risoluzione del problema semplicemente all' aggiornamento della distro...pero' tentar non nuoce......
da Gothiko
9 dicembre 2009, 21:00
Forum: Angolo del newbie
Argomento: nvidia Xorg crasha dopo circa 10 minuti
Risposte: 13
Visite : 971

E' il medesimo problema mio praticamente, solo che io ho una NVidia 9600m Gt con i driver 180.xx e purtroppo non so darti nessuna soluzione a riguardo visto che convivo con sto problema...Se dai un occhiata su diversi forum leggi che è un bug del driver che fa fare cose strane a Xorg...quindi o aspe...
da Gothiko
28 novembre 2009, 22:54
Forum: Angolo del newbie
Argomento: Problema Totem..Bug Server X Gnome
Risposte: 5
Visite : 808

Niente da fare...L audio funziona perfettamente.Non mi ha dato problemi Alsa,
mi sono accorto cmq che il ServerX si riavvia quando premo invio...
da Gothiko
27 novembre 2009, 12:06
Forum: Angolo del newbie
Argomento: Problema Totem..Bug Server X Gnome
Risposte: 5
Visite : 808

Nulla da fare per il totem...ho reinstallato il pacchetto gstreamer e niente.....qualche altra soluzione?
Per i driver sai dirmi dove trovare quelli beta?..
da Gothiko
26 novembre 2009, 1:37
Forum: Angolo del newbie
Argomento: Problema Totem..Bug Server X Gnome
Risposte: 5
Visite : 808

Salve gente, questo è il mio primo post sul forum quindi vi prego di perdonare le mie eventuali niubbate :P.. Andiamo al duque..ho installato pochi giorni fa Arch e ho riscontrato due problemi fondamentali sul mio pc.. 1)Avviando Totem con un qualsiasi mp3 mi da un errore da interfaccia gnome dicend...