La ricerca ha trovato 235 risultati

da crx
10 novembre 2011, 17:23
Forum: Progetti
Argomento: Convertitore Raw -> jpg
Risposte: 0
Visite : 965

Salve a tutto il forum. Non so a voi, ma a me capita spesso di fare foto in raw, che, almeno dal mio punto di vista, in questo formato non sono facilmente gestibili: su xfce (lxde, openbox, ecc) le anteprime non si vedono; se c'è da portarle a casa di qualche amico dieci foto pesano dieci mega e pro...
da crx
8 novembre 2011, 18:49
Forum: Arch su altre architetture
Argomento: xfce4-session & thunar -> problemi d'autorizzazione
Risposte: 1
Visite : 826

Succede anche a me, ma magari sapessi da cosa dipende... :(
da crx
23 ottobre 2011, 21:57
Forum: Desktop
Argomento: Thread Unico Gnome 3
Risposte: 1185
Visite : 282279

Stesso problema, e ce l'ho da 3.0. Nel mio caso è quasi sicuramente dovuto a flashplayer e la mia scheda video (mobility radeon X1600) che fanno a botte quando mescolati con gnome-shell (perché, ad esempio, lxde non dà problemi). Ho trovato (almeno fino ad ora...) il modo di sistemare: uso le estens...
da crx
22 ottobre 2011, 0:10
Forum: Software & Librerie
Argomento: Problemi impostazione locale in italiano
Risposte: 33
Visite : 3583

Ho risolto.
È bastato un...

Codice: Seleziona tutto

pacman -S gnome gnome-extra
:)


Ora non mi resta che togliere la roba inutile che mi ha installato (tomboy, tracker, e qualcos'altro...)
Non tradotto è rimasto solo il menù utente (insomma, quello dove c'è logout, power off, ecc). Ma sopravvivrò :D.
da crx
21 ottobre 2011, 20:52
Forum: Software & Librerie
Argomento: Problemi impostazione locale in italiano
Risposte: 33
Visite : 3583

He he... ho fatto anche quello, ma non c'è verso. Il bello è che per qualche tempo ha funzionato bene, ma poi... boh. Non ci sono stati neanche avanzamenti strani, mi sembra (ho provato l'italiano ieri!). Comunque grazie. Faccio qualche prova. Se risolvo qualcosa faccio sapere altrimenti... rimetto ...
da crx
21 ottobre 2011, 20:21
Forum: Software & Librerie
Argomento: Problemi impostazione locale in italiano
Risposte: 33
Visite : 3583

$ locale LANG=it_IT.utf8 LC_CTYPE="it_IT.utf8" LC_NUMERIC=it_IT.utf8 LC_TIME=it_IT.utf8 LC_COLLATE="it_IT.utf8" LC_MONETARY=it_IT.utf8 LC_MESSAGES="it_IT.utf8" LC_PAPER="it_IT.utf8" LC_NAME="it_IT.utf8" LC_ADDRESS="it_IT.utf8" LC_TELEPHONE="it_IT.utf8" LC_MEASUREMENT=it_IT.utf8 LC_IDENTIFICATION="i...
da crx
21 ottobre 2011, 15:37
Forum: Software & Librerie
Argomento: Problemi impostazione locale in italiano
Risposte: 33
Visite : 3583

Grazie, ha funzionato, nel senso che ha reinstallato i locale mancanti. Tuttavia il sistema è rimasto metà in inglese e metà in italiano. Ad esempio, ho gnome e il menù (gnome-shell-extension-app-menu) è in italiano, la data in italiano, ma ho anche Activities, System Settings, Hibernate, Power Off ...
da crx
21 ottobre 2011, 7:14
Forum: Software & Librerie
Argomento: Problemi impostazione locale in italiano
Risposte: 33
Visite : 3583

Scusate, senza aprire una nuova discussione, continuo qui. Ho lo stesso problema di linkxvi, ma seguendo un po' il wiki un po' questa ed altre discussioni, ho visto che in /usr/share/i18n/locales io non ho it_IT. Non so come mai, tanto che ora quando ho dato locale-gen il sistema ha risposto it_IT.U...
da crx
17 ottobre 2011, 0:42
Forum: Multimedia e giochi
Argomento: Kernel 3.0 e flash
Risposte: 15
Visite : 2062

Scusate il ritardo.

@nTia89: ecco perché! :P

@maofree: ora provo anch'io (anche se ultimamente noto molti meno problemi). Grazie della dritta, intanto.
da crx
5 ottobre 2011, 17:58
Forum: Angolo del newbie
Argomento: [Risolto]Problemi permessi e stampa
Risposte: 17
Visite : 849

Beh si, riprova da zero...
Altro non saprei consigliarti, mi dispiace...
da crx
3 ottobre 2011, 10:26
Forum: Angolo del newbie
Argomento: [Risolto]Problemi permessi e stampa
Risposte: 17
Visite : 849

Io invece seguirei la seconda strada. Se installandolo trova qualche conflitto te lo segnala.
da crx
3 ottobre 2011, 1:05
Forum: Angolo del newbie
Argomento: [Risolto]Problemi permessi e stampa
Risposte: 17
Visite : 849

Beh, quel problema (la stessa immagine sembra sovrapposta due tre volte) sembra un problema di allineamento delle testine.
Prova ad installare quel pacchetto: è il driver specifico per la tua stampante.
da crx
2 ottobre 2011, 19:28
Forum: Angolo del newbie
Argomento: [Risolto]Problemi permessi e stampa
Risposte: 17
Visite : 849

Per curiosità, qualche domanda perché non si capisce bene: Cosa significa "quando cerco di stampare delle immagini la stampa viene male"? Con quale distribuzione ti stampa bene? Che pacchetti hai installato? Hai controllato che non servano dei driver "extra"? Hai installato (da aur) epson-inkjet-pri...
da crx
14 settembre 2011, 15:31
Forum: Desktop
Argomento: gnome-shell e java, consumo cpu esagerato
Risposte: 1
Visite : 367

Stesso problema, solo che oltre a diventare inutilizzabile a me capita anche che il sistema crashi completamente (con un bel logout...). Per youtube e simili (non per tutti, purtroppo) ho risolto con i plugin per firefox flashblock + flashvideoreplacer. Purtroppo ogni tanto gnome-shell si blocca lo ...
da crx
9 settembre 2011, 7:13
Forum: Desktop
Argomento: Thread Unico Gnome 3
Risposte: 1185
Visite : 282279

Eh, vabbè, ma se si va avanti così prima di gnome 4 il thread diventa di duemila pagine... :) Scusate, era solo per "staccare" un po'... A voi nautilus il copia-incolla lo gestisce normalmente? Perché io ho un problemino con CTRL-V. Quando incollo, al posto di incollare un file o una cartella, nauti...
da crx
6 settembre 2011, 8:10
Forum: Multimedia e giochi
Argomento: Kernel 3.0 e flash
Risposte: 15
Visite : 2062

se si pianta su youtube devi disattivare l'accelerazione hardware (apri un qualsiasi video e clicca col destro sopra il video -> impostazioni) Tasto destro > Impostazioni. Ho 4 schede (Archiviazione, Camera e Microfono, Riproduzione, Avanzate), in nessuna di queste c'è un'opzione per disattivare l'...
da crx
5 settembre 2011, 21:20
Forum: Multimedia e giochi
Argomento: Kernel 3.0 e flash
Risposte: 15
Visite : 2062

E infatti i problemi li ho soprattutto con gnome3, mentre con LXDE va un pochino meglio (ma non troppo).
Comunque ho ATI, niente nVidia...
da crx
5 settembre 2011, 21:18
Forum: Altro
Argomento: guide/consigli uso fotocamera digitale
Risposte: 4
Visite : 944

http://www.andreaolivotto.com/home_it.php http://www.cambridgeincolour.com / (la sezione tutorial è eccellente) http://www.reflex.it / (sezione "tecnica": molto interessante) http://www.nikonland.eu/home/ (sezione "teoria e tecnica)" http://www.boscarol.com / (tutto di tutto sulla gestione del colo...
da crx
5 settembre 2011, 17:56
Forum: Multimedia e giochi
Argomento: Kernel 3.0 e flash
Risposte: 15
Visite : 2062

Boh, a me flash è andato sempre maluccio, ma poi è peggiorato parecchio. Addirittura uso LXDE perché gnome mi si piantava. Ora ho riprovato, probabilmente qualche aggiornamento ha migliorato un pochino la cosa, ma ad esempio: top - 17:52:40 up 37 min, 3 users, load average: 0.50, 0.44, 0.48 Tasks: 1...
da crx
26 agosto 2011, 14:36
Forum: Desktop
Argomento: Thread Unico Gnome 3
Risposte: 1185
Visite : 282279

Io teeworlds l'ho installato per prova e a schermo intero funziona normalmente...
Per i pulsanti in alto a destra, certo che si può fare: il primo risultato della googlata "gnome 3 pulsanti in alto a destra": http://frug75.wordpress.com/2011/04/15/ ... -finestre/
da crx
24 agosto 2011, 20:34
Forum: Kernel e supporto hardware
Argomento: [Risolto] linux-ck: abilitare bfq
Risposte: 3
Visite : 793

Dunque se ho capito bene, questa parte del wiki servirebbe "solo" per il bfq. Ora comincia ad essere chiaro anche quanto leggevo nei commenti al pacchetto in AUR, dove si diceva che il BFQ non era ancora stato inserito in quanto Paolo Valente non ha avuto ancora il tempo di adattarlo per il kernel 3...
da crx
23 agosto 2011, 17:19
Forum: Kernel e supporto hardware
Argomento: [Risolto] linux-ck: abilitare bfq
Risposte: 3
Visite : 793

Ciao a tutti. Ho abilitato il repo [repo-ck] come da wiki , installato il kernel e gli headers, ma non riesco ad abilitare il bfs. Il wiki, ma anche la discussione nel forum internazionale, dicono di abilitare il bfq per ogni dispositivo. Tuttavia ecco cosa ho quando do il comando: # echo bfq > /sys...
da crx
9 agosto 2011, 0:18
Forum: Multimedia e giochi
Argomento: Kernel 3.0 e flash
Risposte: 15
Visite : 2062

Scusate ragazzi ma solo io ho notato un drastico peggioramento delle prestazioni di flash con il nuovo kernel? Mi capita sia con firefox che con midori (non ho provato altri browser).
Non è che mi è sfuggito qualcosa da fare?
Se serve: ho una ATI Mobile-Radeon X1600, driver open (naturalmente...).
da crx
2 agosto 2011, 23:56
Forum: Desktop
Argomento: Thread Unico Gnome 3
Risposte: 1185
Visite : 282279

Si, l'avevo notato anch'io. Ma il fatto è che si presenta solo con gnome-shell: ora sullo stesso pc, stessa installazione, ma con e17, lxde e kde non è mai successo... :(
da crx
30 luglio 2011, 19:49
Forum: Angolo del newbie
Argomento: localhost:631 non apre la pagina browser
Risposte: 18
Visite : 1412

Ogni anno la terra perde una superficie di foresta pari a 10 volte l'Italia (dico per dire), ebbene di queste 10 almeno un paio sono dovute ai fogli di prova della mia stampante. Tra un po', sempre a causa mia stampante, aumenterà sensibilmente la percentuale di CO2 nell'aria perchè do fuoco a lei ...