La ricerca ha trovato 41 risultati

da kakashi
7 marzo 2009, 15:19
Forum: Angolo del newbie
Argomento: [Risolto] Scelta partizioni e filesystem
Risposte: 20
Visite : 1851

ciao a tutti, mi date una mano? allora dovendo modificare la riga di fstab corrispondente a quella della partizione dati ho scambiato rigo. leggendo il wiki l'ho settato nuovamente al default. Va bene in questo modo? UUID=57f1ca1d-5edd-459b-b325-5cdd6fe63afd /media/magazzino ext4 rw,defaults 0 0 UUI...
da kakashi
10 febbraio 2009, 19:25
Forum: Kernel e supporto hardware
Argomento: Network manager 0.7 non si connette
Risposte: 18
Visite : 2300

stesso problema anche per me.
ho dovuto cambiare un paio di cose in rc.conf e fermare kdenetworkmanager
da kakashi
10 febbraio 2009, 19:24
Forum: Kernel e supporto hardware
Argomento: Audio ICH9 + nvidia 9600Gt
Risposte: 25
Visite : 2283

di opzioni ne ho provate tante, tra cui acer , aspire ecc..

l'unica che ha funzionato è quella che ho postato prima
da kakashi
9 febbraio 2009, 14:39
Forum: Kernel e supporto hardware
Argomento: Audio ICH9 + nvidia 9600Gt
Risposte: 25
Visite : 2283

per quanto riguarda il microfono ho installato pulseaudio ed utilizzo un mic esterno http://www.archlinux.it/wiki/index.php?title=PulseAudio_(Italiano) l'audio non è così male. ovviamente per ora non riesco a sfruttare il surround. comunuqe ho creato un nuovo file /etc/modprobe.d/options ed ho messo...
da kakashi
8 febbraio 2009, 9:22
Forum: Kernel e supporto hardware
Argomento: Audio ICH9 + nvidia 9600Gt
Risposte: 25
Visite : 2283

registro!
ho installato pulseaudio.
@TheSaint: abbiamo la stessa conf hardware. dimmi quali problemi hai che magari ti dico come ho risolto io.
ciao
da kakashi
6 febbraio 2009, 21:49
Forum: Kernel e supporto hardware
Argomento: Audio ICH9 + nvidia 9600Gt
Risposte: 25
Visite : 2283

salve a tutti, rieccomi. ho uno strano problema. mi trovo a dover utilizzare il microfono. Non riesco a registrare l'audio, pero' se attivo il mic sento l'audio sulle casse senza però aver registrato niente. posto il mio array di rc.conf MODULES=(atl1e iwlagn iwlcore snd-hda-intel snd-mixer-oss snd-...
da kakashi
28 gennaio 2009, 15:50
Forum: Altro
Argomento: Consiglio tra kde4 kdemod3.5.9 kdemod4.1
Risposte: 5
Visite : 808

Ciao, per la mia esperienza personale, Kde4.x e' uguale a KdeMod4.x, le differenze sono esclusivamente nella pacchettizzazione (cosa/come installare), la sostanza e' praticamente uguale; al limite, i due ambienti si "sincronizzano" tra loro con una differenza di giorni: sul sito KdeMod e' spiegato ...
da kakashi
18 gennaio 2009, 7:36
Forum: Networking, server e sicurezza
Argomento: Server FTP su ArchLinux
Risposte: 10
Visite : 2110

GattoDeeJay ha scritto:Sarò masochista ma uso HFS (che è un http file server x windows) con WINE...
E' un unico file eseguibile e standalone che fa egregiamente il suo lavoro.
con tutti quelli disponibili su piattaforma linux mi devo mettere ad usare wine?
da kakashi
17 gennaio 2009, 16:38
Forum: Networking, server e sicurezza
Argomento: Server FTP su ArchLinux
Risposte: 10
Visite : 2110

salve a tutti.
io ho disabilitato l'accesso anonimo mettendo quello locale.
ho creato un apposito utente per l'accesso ftp.
vorrei impedire l'accesso all'utente che uso normalmente su oc.
e' possibile?
grazie
da kakashi
13 gennaio 2009, 14:13
Forum: Software & Librerie
Argomento: Riproduzione blu ray
Risposte: 0
Visite : 252

Ciao a tutti,
come da titolo come dovrei fare per riprodurre supporti ottici blu ray?
da kakashi
8 gennaio 2009, 17:10
Forum: Angolo del newbie
Argomento: Si comincia?
Risposte: 32
Visite : 1365

Dueperdue ha scritto:Non penso sia a 64 bit semplicemente perchè quando uavo Windows, avevo visto che avevo il 32 bit ;)

Grazie per le guide ;)
questa non è una prova.
Pure il mio core 2 duo ha vista a 32 bit pur avendo 4 giga di ram.
E' questione di compatibilità con i programmi
da kakashi
6 gennaio 2009, 14:53
Forum: Kernel e supporto hardware
Argomento: Audio ICH9 + nvidia 9600Gt
Risposte: 25
Visite : 2283

purtroppo non sono ancora riuscito a far funzionare l'uscita 5.1 .
neanche sui nuovi driver alsa viene citato il mio chipset.
da kakashi
5 gennaio 2009, 15:24
Forum: Kernel e supporto hardware
Argomento: Audio ICH9 + nvidia 9600Gt
Risposte: 25
Visite : 2283

:D:D:D:D:D:D:D
ho aggiunto

Codice: Seleziona tutto

options snd-hda-intel model=auto
in /etch/modprobe.d/options (che non esisteva)
ed ora l'audio va.
grazieeeeeeee

ora magari provo qualche altra opzione per abilitare l'uscita 5.1
da kakashi
5 gennaio 2009, 15:19
Forum: Kernel e supporto hardware
Argomento: Audio ICH9 + nvidia 9600Gt
Risposte: 25
Visite : 2283

Codice: Seleziona tutto

bash-3.2# cat /proc/asound/card0/codec#* | grep Codec
Codec: Realtek ALC889
Codec: LSI ID 1040
Codec: Generic 10de ID 6
ALC889 non lo trovo da nessuna parte
da kakashi
5 gennaio 2009, 14:53
Forum: Kernel e supporto hardware
Argomento: Audio ICH9 + nvidia 9600Gt
Risposte: 25
Visite : 2283

riapro il topic chedendovi una cosa leggendo la documentazione di alsa ho trovato la seguente opzione options snd-hda-intel model=acer-aspire questa pare, leggendo il wiki, debba essere inserita in /etc/modprobe.conf però ne ho provate diverse e non cambia niente. Non è che la devo mettere in /etc/r...
da kakashi
4 gennaio 2009, 20:42
Forum: Arch su altre architetture
Argomento: VirtualBox su 64bit
Risposte: 50
Visite : 8527

niente da fare.
SYMCMOS.EXE non è in grado di accedere alla mia configurazione.
Ho letto da qualche parte che non è compatibile con le nuove architetture.
qualcuno conosce un tool simile, quindi che permetta disalvare su file l'attuale configurazioen del bios?
grazie
da kakashi
4 gennaio 2009, 15:32
Forum: Arch su altre architetture
Argomento: VirtualBox su 64bit
Risposte: 50
Visite : 8527

Giovanni ha scritto:
kakashi ha scritto:questo è il mio.
con gran sorpresa c'è vmx
ma allora perchè non funge?
Forse perché è stato disabilitato.
ma allora sta ad indicare solo le caratteristiche della cpu e non se è attivato o meno...
da kakashi
4 gennaio 2009, 11:42
Forum: Arch su altre architetture
Argomento: VirtualBox su 64bit
Risposte: 50
Visite : 8527

questo è il mio. con gran sorpresa c'è vmx flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl pni monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr sse4_1 lahf_lm ...
da kakashi
3 gennaio 2009, 21:53
Forum: Arch su altre architetture
Argomento: VirtualBox su 64bit
Risposte: 50
Visite : 8527

Giovanni ha scritto:Hai provato a seguire quella guida nel link che hai postato?
ma è per un sony vaio che oltretutto ha un altro bios.
potrei provare questo:
Se il vostro BIOS non è questo potreste comunque fare una ricerca in google con le parole "IVT reg RXXXXXX".
da kakashi
3 gennaio 2009, 21:44
Forum: Arch su altre architetture
Argomento: VirtualBox su 64bit
Risposte: 50
Visite : 8527

Ah guarda, non me lo chiedere... non mi sono mai informato seriamente su questa cosa, un giorno lo farò... Io l'ho attivata solo per virtualbox e su consiglio del buon Pierluigi. tanti, anzi molti(purtroppo), hanno questo genere di problema. però la speranza è l'ultima a morire http://www.hwupgrade...
da kakashi
3 gennaio 2009, 21:37
Forum: Arch su altre architetture
Argomento: VirtualBox su 64bit
Risposte: 50
Visite : 8527

Giovanni ha scritto:Sì, confermo.
È identico al mio prima che attivassi la virtualizzazione nel BIOS.
ma po******** :mad::mad::mad:
ma dimmi una cosa.
L'intel virtualization technology serve solo per tale operazione oppure e' utile in altri casi?
da kakashi
3 gennaio 2009, 21:32
Forum: Arch su altre architetture
Argomento: VirtualBox su 64bit
Risposte: 50
Visite : 8527

non è un vero e proprio errore.
me lo da al boot della distro:

This kernel requires an x86-64 cpu, but only detect a i686 CPU.
Unable to boot - please use a kernel appropriate for your CPU.
da kakashi
3 gennaio 2009, 21:05
Forum: Arch su altre architetture
Argomento: VirtualBox su 64bit
Risposte: 50
Visite : 8527

non c'è un tool o qualcosa del genere che mi dica se l'intel vt sia abilitato o meno?
grazie
da kakashi
3 gennaio 2009, 20:25
Forum: Arch su altre architetture
Argomento: VirtualBox su 64bit
Risposte: 50
Visite : 8527

questo problema relativo alla virtualizzazione lo abbiamo in molti, stando a quello che ho visto googlando, tra cui il .
ecco il mio bios:
Tipo BIOS Insyde
Versione BIOS V1.06
Data BIOS di sistema 09/09/08
da kakashi
3 gennaio 2009, 20:13
Forum: Arch su altre architetture
Argomento: VirtualBox su 64bit
Risposte: 50
Visite : 8527

Giovanni ha scritto:
kakashi ha scritto:il bios non ha alcuna dicitura che riguarda la virtualizzazione.
è un notebook acer 6935 e il bios permette a malapena di scegliere il first boot device :mad:
Il mio HP, invece, mi permette di farlo.
Hai controllato di avere l'ultima versione del BIOS?
il bios e' recentissimo. mi pare settembre