La ricerca ha trovato 64 risultati

da giuseppe
13 maggio 2009, 10:14
Forum: Kernel e supporto hardware
Argomento: Problemi driver Ati mobility x700
Risposte: 7
Visite : 726

Si ho messo i driver xf86-video-ati!!! E ho visto che funzionano.... Non ho an cora avuto il tempo di impostare i flag che sono presenti nel wiki... Ho provato a lanciare compiz ed è scomparso tutto, non so se è colpa del serverx o di kde4!!!
da giuseppe
12 maggio 2009, 22:38
Forum: Kernel e supporto hardware
Argomento: Problemi driver Ati mobility x700
Risposte: 7
Visite : 726

ma i vecchi driver non supportano l'xorg attuale!!!! :(:(:(:(:(:(
da giuseppe
11 maggio 2009, 21:18
Forum: Kernel e supporto hardware
Argomento: Problemi driver Ati mobility x700
Risposte: 7
Visite : 726

Si ok!!! Provo la soluzione piu vecchia..... E mi faro sentire se ci sono problemi!!!

MA i driver non proprietari potrebbero essere una soluzione???? Io non li ho mai usati... Ma sono un po diffidente.... che prestazioni hanno???
da giuseppe
11 maggio 2009, 14:59
Forum: Kernel e supporto hardware
Argomento: Problemi driver Ati mobility x700
Risposte: 7
Visite : 726

ciao!!! Ho dei problemi con i driver per la scheda video... Ho provato i catalyst che ho trovato nei repository AUR ma una volta installati o i seguenti problemi : 1- Se lancio aticonfig ottengo questo risultato: aticonfig: No supported adapters detected 2- E ovviamente anche se è caricato il modulo...
da giuseppe
9 maggio 2009, 11:56
Forum: Pacman
Argomento: Problemi con Knetworkmanager
Risposte: 3
Visite : 447

Si ora parte... Ma dopo un po fallisce e non so perchè!!! Le dipedenze le ho installate tutte....avete avuto anche voi di questi problemi???
da giuseppe
9 maggio 2009, 11:40
Forum: Pacman
Argomento: Problemi con Knetworkmanager
Risposte: 3
Visite : 447

Grazie!! Io di solito scaricavo sempre il pkbuild e basta...
da giuseppe
9 maggio 2009, 10:43
Forum: Pacman
Argomento: Problemi con Knetworkmanager
Risposte: 3
Visite : 447

Ciao!!! Ho dei problemi con l'istallazione di knetworkmanager, ho scaricato il PKGBUILD e quando do il comando makepkg PKGBUILD ottengo un errore che mi dice che non riesce a rintracciare i sorgenti.... Mi sapete dire come risolverlo??? ==> Determining latest svn revision... -> Version found: 941706...
da giuseppe
4 maggio 2009, 23:35
Forum: Kernel e supporto hardware
Argomento: Errore firmware ipw2200
Risposte: 10
Visite : 944

Nessuno mi puo aiutare???
Perchè Mi sono accorto che indiferente che io installi o meno il pachetto ipw2200-fw, forse centra la nuova vesione del kernel???
da giuseppe
29 aprile 2009, 16:36
Forum: Kernel e supporto hardware
Argomento: Errore firmware ipw2200
Risposte: 10
Visite : 944

La risposta dell'iwconfig è : lo no wireless extensions. eth0 no wireless extensions. eth1 unassociated ESSID:off/any Mode:Managed Channel=0 Access Point: Not-Associated Bit Rate:0 kb/s Tx-Power=20 dBm Sensitivity=8/0 Retry limit:7 RTS thr:off Fragment thr:off Power Management:off Link Quality:0 Sig...
da giuseppe
29 aprile 2009, 12:56
Forum: Kernel e supporto hardware
Argomento: Errore firmware ipw2200
Risposte: 10
Visite : 944

Non va lo stesso e non capisco perchè!!! Ora otengo questi errori : eth1 (ipw2200): not using net_device_ops yet ipw2200 0000:01:03.0: firmware: requesting ipw2200-bss.fw Pero se vado nella cartella che /lib/firmware trovo il file che cerca..... Poi ora se do un ifconfig, mi da la periferica eth1 ch...
da giuseppe
23 aprile 2009, 17:47
Forum: Kernel e supporto hardware
Argomento: Errore firmware ipw2200
Risposte: 10
Visite : 944

DItte di provare a togliere il firmware dagli hook?? e poi di rigenerare l'imagine del kernel e vedere che esce..
da giuseppe
23 aprile 2009, 10:14
Forum: Kernel e supporto hardware
Argomento: Errore firmware ipw2200
Risposte: 10
Visite : 944

Anch a me non ha mai dato problemi però ora non funziona niente e non riesco a capie il motivo ...
da giuseppe
22 aprile 2009, 22:29
Forum: Kernel e supporto hardware
Argomento: Errore firmware ipw2200
Risposte: 10
Visite : 944

Ciao ho un problemma con la scheda wireless ipw2200 della intel!!! Ha sempre funzionato benissimo con arch, ma ora mi da dei problemi che non sono riuscito a risolvere.... Per installare il firmware di questa scheda ho dato come comandi : sudo pacman -S ipw2200-fw # dopo aver aggiunto firmware nella...
da giuseppe
15 marzo 2009, 11:53
Forum: Desktop
Argomento: xfce4 ridimensionare finestra
Risposte: 1
Visite : 320

Ciao!!! Mi scuso in anticipo per il post, ma sono alle prime armi con linux.... Ho arch con xfce 4.6 , con compiz ed emerald attivati, ma mi sono accorto che non posso piu ridimensionare le finestre con il mouse, e non sono riuscito a trovare niente che mi permetta di riattivare questa opzione!!! :(...
da giuseppe
12 marzo 2009, 19:47
Forum: Angolo del newbie
Argomento: Problemi fstab
Risposte: 5
Visite : 476

Io di solito metto solo il paramtro default, pero come ho detto prima non mi permete di scrivere sul disco!! Ho provato anche a dare un chmod -R +rw /archivio, ma non è cambiato niente!!! Gli errori mi vengono dati uno per volta purtroppo, li ottengo tramite dmesg | tail EXT3-fs: Unrecognized mount ...
da giuseppe
12 marzo 2009, 18:51
Forum: Angolo del newbie
Argomento: Problemi fstab
Risposte: 5
Visite : 476

Ciao!!! Ho dei problemi con fstab!!! Ho un hard disk interno che uso come archivio, lo voglio far montare in automatico all'avvio con i diritti di scrittura e lettura per il mio utente ma ottengo ogni volta degli errori, o per il parametro umask, o gid e non so come risolverli... /dev/sdb1 /media/Ar...
da giuseppe
3 marzo 2009, 20:17
Forum: Arch su altre architetture
Argomento: Compilare a 32 bit
Risposte: 8
Visite : 1255

Se metto il file, preso da qui ottengo questo : /usr/bin/ld: skipping incompatible /usr/lib/gcc/x86_64-unknown-linux-gnu/4.3.3/libgcc.a when searching for -lgcc /usr/bin/ld: skipping incompatible /usr/lib/gcc/x86_64-unknown-linux-gnu/4.3.3/libgcc.a when searching for -lgcc /usr/bin/ld: cannot find -...
da giuseppe
3 marzo 2009, 19:00
Forum: Arch su altre architetture
Argomento: Compilare a 32 bit
Risposte: 8
Visite : 1255

Non mi piace come soluzione... Continuo a cercare!!! Perchè ho visto che un problema comune...
da giuseppe
2 marzo 2009, 20:14
Forum: Arch su altre architetture
Argomento: Compilare a 32 bit
Risposte: 8
Visite : 1255

si...
da giuseppe
2 marzo 2009, 19:37
Forum: Arch su altre architetture
Argomento: Compilare a 32 bit
Risposte: 8
Visite : 1255

Ciao ho bisogno di copilare dei programmi per l'università a 32 bit!!! ma se do l'opzione a gcc -m32 ottengo il seguente errore: In file included from /usr/include/features.h:354, from /usr/include/stdio.h:28, from p.c:1: /usr/include/gnu/stubs.h:7:27: error: gnu/stubs-32.h: No such file or director...
da giuseppe
17 febbraio 2009, 12:32
Forum: Software & Librerie
Argomento: Errore server audio
Risposte: 0
Visite : 240

CIao ... Da un po sto combattendo contro un fastidioso problema, e sono arrivato alla conclusione che sia colpa del server audio!! Purtroppo speso quando accendo il pc si presenta questo problemma : se avvio un filmato flash a un certo punto si blocca e devo killare firefox, se avvio amarok occupa t...
da giuseppe
12 febbraio 2009, 23:29
Forum: Software & Librerie
Argomento: Problemi con amarok & flash
Risposte: 0
Visite : 220

Ciao... Da poco ho formatoato il computer... Ho installato arch a 64 bit con xfce4, tutto va bene!!! Pero quando mi metto ad ascoltare la musica con amarok la cpu va al 50 % e oltre cosa che prima non faceva, e poi non riesco piu ad usare flash player , ho provato quello a 64 bit e mentre si avvia i...
da giuseppe
29 gennaio 2009, 8:07
Forum: Angolo del newbie
Argomento: canberra-gtk-play
Risposte: 4
Visite : 558

comunque anche dopo la re installazione il problema persiste....
da giuseppe
28 gennaio 2009, 11:32
Forum: Angolo del newbie
Argomento: canberra-gtk-play
Risposte: 4
Visite : 558

Fatto.... Ma c'è un file di log dove viene riportati i vari log dei processi ???
da giuseppe
28 gennaio 2009, 11:04
Forum: Angolo del newbie
Argomento: canberra-gtk-play
Risposte: 4
Visite : 558

Ciao a tutti.... Ultimamente ho un problema con arch.... Quando l'avvio trovo la cpu usata al massimo è se vado a guardare il motivo con una top, vedo che il processo canberra-gtk-play occupa tutta la cpu... :( !!!! Io di norma lo faccio terminare con un kill... ma poi non funziona piu l'audio e tut...