La ricerca ha trovato 30 risultati

da riki79
29 agosto 2012, 9:19
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

Bubz ha scritto:Soluzione trovata, testata e funzionante:
Ho seguito la tua soluzione ma senza successo.
da riki79
26 agosto 2012, 18:30
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

cippaciong ha scritto:Nel frattempo stai sempre avviando senza l'opzione ck-launch-session vero?
Si

cippaciong ha scritto:Hai dato un'occhiata al wiki per controllare che sia tutto in ordine?
https://wiki.archlinux.org/index.php/Pcmanfm
Si. Non vedo nulla di strano. Controllo comunque più approfonditamente.
da riki79
26 agosto 2012, 18:12
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

Ribadisco che il mount manuale funziona perfettamente
da riki79
26 agosto 2012, 18:10
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

A mio avviso il "colpevole" è l'aggiornamento di pcmanfm. c'è solo un modo per scoprirlo. Downgradalo :D E' ciò che ho fatto. Ma ho incontrato i seguenti problemi: -pcmanfm non si avvia più -sparito il desktop -sparita interfaccia LXDE, sostituita da Openbox Così ho preferito lasciare l'utimo pcman...
da riki79
26 agosto 2012, 17:37
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

Il problema non è causato dalle partizioni. Visto che non ho mai avuto problemi da quando ho installato Arch a novembre. Nel primo post ho segnalato i pacchetti aggiornati il giorno precedente l'inizio del problema. A mio avviso il "colpevole" è l'aggiornamento di pcmanfm.
da riki79
23 agosto 2012, 7:37
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

neubauten84 ha scritto:Il problema è in udisks 1.0.4-5 (testing)..con il downgrade a extra/udisks (1.0.4-4) io ho risolto
Non utilizzo i repository testing, attualmente ho udisks-1.0.4-4 .
Le penusb non vengono montate su entrambi i file manager, Pcmanfm e MC.
da riki79
22 agosto 2012, 22:16
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

Come file manager utilizzo pcmanfm
da riki79
22 agosto 2012, 6:34
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

@ingamedeo @riki79 Il comando esatto per montare un dispositivo è sudo mount /dev/sdb1 /mnt/usb c'era un errore di battitura. Riprova a dare il comando corretto dopo aver creato la cartella in mnt. Il mio consiglio in questi casi è di reinstallare il sistema, si evitano ore di smanettamenti inutili...
da riki79
21 agosto 2012, 22:38
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

Prima di formattare spero di ottenere una soluzione.
da riki79
21 agosto 2012, 22:31
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

Se può essere utile, ho notato che se avvio gparted, sdb1 è presente nella lista delle partizioni
da riki79
21 agosto 2012, 22:29
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

ingamedeo ha scritto:Si fa come su tutte le distro Linux....

Codice: Seleziona tutto

sudo mkdir /mnt/usb

Codice: Seleziona tutto

sudo mount /deb/sdb1 /mnt/usb
questo è il risultato del terminale:
mount: special device /deb/sdb1 does not exist
da riki79
21 agosto 2012, 22:19
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

ingamedeo ha scritto:Il mount manuale funziona? Se no che errore da?
Perdonami ma non so come montare le partizioni manualmente su Arch.

Fammi un esempio di come montare una penusb /dev/sdb1 con filesystem FAT32
da riki79
21 agosto 2012, 18:23
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Re: Dopo aggiornamento non vengono montate penusb

ambro ha scritto:Come avvi lxde? Posta il comando.
lxde si avvia in automatico

Questo è il mio .xinitrc:
exec startlxde

Ho provato (senza successo) anche:
exec ck-launch-session start lxde
da riki79
21 agosto 2012, 17:58
Forum: Angolo del newbie
Argomento: Dopo aggiornamento non vengono montate penusb
Risposte: 29
Visite : 1182

Dopo aggiornamento non vengono montate penusb

Dal 16 agosto ho questo problema. Ho cercato soluzioni in rete ma mi sono arreso a chiedere aiuto. Uso Slim+LXDE. Il giorno precedente l'inizio del problema ho eseguito i seguenti aggiornamenti: Pacchetti (15): cryptsetup-1.5.0-2 device-mapper-2.02.97-1 dhcpcd-5.6.0-1 e2fsprogs-1.42.5-1 gdk-pixbuf2-...
da riki79
31 maggio 2012, 11:49
Forum: Desktop
Argomento: [Risolto] Pulsanti di spegnimento di XFCE
Risposte: 5
Visite : 594

Re: [Risolto] Pulsanti di spegnimento di XFCE

E' stata utile anche a me.
Eliminando ck-launch-session nel file .xinitrc ora è ricomparso il tasto arrestare e riesco a montare le chiavette usb.
Io utilizzo Slim+LXDE
da riki79
14 aprile 2012, 12:23
Forum: Networking, server e sicurezza
Argomento: [Risolto] applet networkmanager non compare
Risposte: 10
Visite : 1079

Re: applet networkmanager non compare

Mi inserisco per chiedere al volo una cosa senza aprire un nuovo topic. Dopo l'aggiornamento al kernel 3.3 a me networkmanager parte in avvio ma non mi rileva più la chiavetta internet usb. Comunque lsusb la rileva e posso connettermi utilizzando da terminale wvdial, ma quando cerco di impostarla s...
da riki79
8 marzo 2012, 10:08
Forum: Altro
Argomento: Raspberry pi e Arch Linux
Risposte: 166
Visite : 91617

Re: Raspberry pi e Arch Linux

Funziona solamente con scheda SDHC secondo voi ?
Oppure si può utilizzare anche una microSD con relativo adattatore
da riki79
22 febbraio 2012, 10:10
Forum: Angolo del newbie
Argomento: [Risolto] Problema dopo aggiornamento libpng
Risposte: 6
Visite : 455

4javier ha scritto:Per cortesia non utilizzate tag differenti dal [Risolto] nel titolo dei thread.
Oggi c'è stato un altro aggiornamento di libpng, controllate se avete ancora questi warning.
warning sparito dopo aggiornamento a libpng-1.5.9-1
da riki79
18 febbraio 2012, 13:24
Forum: Angolo del newbie
Argomento: [Risolto] Problema dopo aggiornamento libpng
Risposte: 6
Visite : 455

umby213 ha scritto:viewtopic.php?id=13742

quindi non fare downgrade di quel solo pacchetto o dovresti fare donwgrade di mezzo sistema....

comunque, conky funziona o crasha?
Conky funziona comunque. Volevo avere qualche delucidazione sugli avvertimenti che ho postato.
da riki79
18 febbraio 2012, 13:15
Forum: Angolo del newbie
Argomento: [Risolto] Problema dopo aggiornamento libpng
Risposte: 6
Visite : 455

Dopo un aggiornamento di libpng quando lancio conky da terminale ricevo questo avvertimento:

libpng warning: Not enough memory to decompress chunk
libpng warning: Profile size field missing from iCCP chunk

Il problema scompare se faccio un downgrade di libpng.
Avete qualche consiglio?
da riki79
3 febbraio 2012, 10:41
Forum: Altro
Argomento: Raspberry pi e Arch Linux
Risposte: 166
Visite : 91617

RasberryPi mi piace sempre di più...!!! Non vedo l'ora! XMBC distribuzione "media player già funzionante": serve solo una tastiera, mouse e scatolina per RaspberryPI: spavento!!! http://www.youtube.com/watch?feature=player_embedded&v=4NR57ELY28s# ! Bisogna scaricare una versione particolare di XMBC...
da riki79
26 gennaio 2012, 10:45
Forum: Desktop
Argomento: Conky rilevamento periferiche usb
Risposte: 7
Visite : 502

Ciao a tutti! Volevo che nel mio conky ci fosse l'indicazione dell'etichetta di eventuali periferiche usb collegate. Ho impostato la cosa così: ${offset 40}USB Device ${offset 15}${if_existing /dev/sdb1}${exec df -h | grep "sdb1" | cut -c48-70} ${else}..:No Device:..${endif} ${offset 15}${if_existi...
da riki79
25 gennaio 2012, 19:25
Forum: Angolo del newbie
Argomento: [Risolto] Problemi udev in seguito aggiornamento.
Risposte: 63
Visite : 3084

Attualmente la mia soluzione temporanea è la seguente:
Ho modificato la sezione [options] di pacman.conf

IgnorePkg = module-init-tools udev mkinit
da riki79
23 gennaio 2012, 21:44
Forum: Altro
Argomento: Raspberry pi e Arch Linux
Risposte: 166
Visite : 91617

RasberryPi mi piace sempre di più...!!! Non vedo l'ora! XMBC distribuzione "media player già funzionante": serve solo una tastiera, mouse e scatolina per RaspberryPI: spavento!!! http://www.youtube.com/watch?feature=player_embedded&v=4NR57ELY28s# ! Bisogna scaricare una versione particolare di XMBC...
da riki79
19 gennaio 2012, 17:47
Forum: Pacman
Argomento: [Risolto] Pacman 4.0 - errore pgp
Risposte: 39
Visite : 3404

4javier ha scritto:sostituisci il tuo pacman.conf col pacman.conf.pacnew che sicuramente avrai in /etc.
Io aggiorno il sistema quotidianamente.
Mi si è presentato il problema giusto oggi.
Ho risolto seguendo il tuo consiglio.