La ricerca ha trovato 193 risultati

da raycon
20 dicembre 2008, 14:10
Forum: Desktop
Argomento: Errore di X mai visto....
Risposte: 7
Visite : 601

Intanto prova a risolvere il primo errore dell'acpi controllando se appunto hai installato acpi e lo avvii durante il boot
da raycon
20 dicembre 2008, 14:06
Forum: Altro
Argomento: Acquisto nuovo pc: consiglio hardware
Risposte: 27
Visite : 2837

Ciao, io ti consiglio amd sia come prezzi che come prestazioni. Preferibilmente una mobo con chipset ati, gigabyte o asus, che mi pare funzioni molto bene. Per la scheda video fai tu....Per quanto riguarda le ATI posso dirti che uso una Sapphire RADEON HD3850 e va molto bene, anche con linux. Per i ...
da raycon
19 dicembre 2008, 15:24
Forum: Desktop
Argomento: Aticonfig dopo aggiornamento Xorg
Risposte: 5
Visite : 1250

Ciao scusami per l'assenza ma ho avuto dei problemi familiari.....Mio zio mi ha distrutto l'auto fortunatamente sta bene..... Comunque tornando a noi vorrei segnalarti questo post che ho trovato gagolando in giro, il driver per la tua scheda video è questo qui xf86-video-r128. Per il resto ti confer...
da raycon
16 dicembre 2008, 21:57
Forum: Desktop
Argomento: Bug gnome-session.
Risposte: 7
Visite : 700

soluzione rozza e non garantita: aggiungi un altro servizio che ti killa gnome-session
da raycon
16 dicembre 2008, 17:58
Forum: Desktop
Argomento: Aticonfig dopo aggiornamento Xorg
Risposte: 5
Visite : 1250

scusami ma che scheda hai?
da raycon
16 dicembre 2008, 16:47
Forum: Desktop
Argomento: Aticonfig dopo aggiornamento Xorg
Risposte: 5
Visite : 1250

aticonfig è uno script dei driver proprietari non dei radeon. Se desideri usarlo devi assicurarti che la tua scheda sia supportata, installare i catalist e poi dare il comando aticonfig
da raycon
13 dicembre 2008, 18:09
Forum: Installazione
Argomento: Problema con Hal
Risposte: 14
Visite : 1832

@torbarello
per curiosità ho controllato, ma /etc/hal/fdi/policy/preferences.fdi non lo trovo proprio.
da raycon
13 dicembre 2008, 9:22
Forum: Installazione
Argomento: archlinux.img e installazione da usb
Risposte: 7
Visite : 2624

potresti avviare da una qualsiasi live di linux ed utilizzare dd. Dovrebbe funzionare. Non tutte le usb supportano le funzioni di boot
da raycon
12 dicembre 2008, 19:31
Forum: Software & Librerie
Argomento: Kdemod, pacbuilder & ABS
Risposte: 1
Visite : 235

Salve mi domandavo come includere i pkgbuild dei pacchetti di kdemod per essere ricompilati da abs o pacbuilder. Grazie per le risposte
da raycon
12 dicembre 2008, 17:21
Forum: Desktop
Argomento: [Risolto] Corruzione tray zone in Kde4.1 su Aspire One 150X
Risposte: 2
Visite : 374

guarda qui
da raycon
11 dicembre 2008, 13:30
Forum: AUR
Argomento: [Risolto] Problema compilazione amarok2
Risposte: 4
Visite : 841

io l'ho provato e funziona, lo sto utilizzando proprio ora
da raycon
10 dicembre 2008, 16:18
Forum: Kernel e supporto hardware
Argomento: ALSA - resettare impostastioni iniziali
Risposte: 14
Visite : 2261

potresti controllare se hai degli alias inseriti in /etc/modprobe.conf. Ciao facci sapere
da raycon
10 dicembre 2008, 15:13
Forum: Kernel e supporto hardware
Argomento: ALSA - resettare impostastioni iniziali
Risposte: 14
Visite : 2261

ci indichi da dove hai prelevato i driver della realtek
da raycon
9 dicembre 2008, 14:48
Forum: Progetti
Argomento: Traduzione delle pagine man di pacman
Risposte: 16
Visite : 5413

ciao io prenoto footer.txt libalpm.3.txt e makepkg.8.txt
da raycon
9 dicembre 2008, 14:42
Forum: Kernel e supporto hardware
Argomento: ALSA - resettare impostastioni iniziali
Risposte: 14
Visite : 2261

credo di avere la tua stessa scheda, e non ho avuto assolutamente necessità di utilizzare il driver della realtek. Ho solo dato alsaconf da root dopo aver installato alsa, poi ho settato tutti i canali dalla gui apposita presente sia in gnome che in kde. Quindi forse dovresti rimuovere per intero il...
da raycon
5 dicembre 2008, 13:53
Forum: Desktop
Argomento: Xorg all'avvio crasha spessimo (anche prima dell'aggiornamneto famoso)
Risposte: 6
Visite : 488

Si confermo il freeze delle schede ati con i driver open. X si bloccava e non c'era null'altro da fare che riavviare brutalmente. Il problema si verificava sul mio vecchio portatile con una Ati x600 e indifferentemente dalla distribuzione
da raycon
4 dicembre 2008, 0:01
Forum: Angolo del newbie
Argomento: [Risolto] Dopo aggiornamento xorg non va
Risposte: 6
Visite : 703

prova ad utilizzare il driver intel inserendo intel nella stringa driver nella sezione device
da raycon
3 dicembre 2008, 12:02
Forum: Angolo del newbie
Argomento: come reinstallare win e grub
Risposte: 4
Visite : 531

se cerchi nel forum ci sono dei post che parlano di questo appunto. Comunque puoi farlo anche dal cd di arch. Avvialo montando le partizioni senza formattare, basta rispondere no quando ti chiederà di creare un nuovo FS. Poi spostati su una delle console loggati come root ed accedi alla cartella del...
da raycon
3 dicembre 2008, 2:10
Forum: Angolo del newbie
Argomento: Configurazione wireless con wpa
Risposte: 16
Visite : 1583

devi seguire la procedura per configurare wpa_supplicant.conf ed ottenere una cosa del genere ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=wheel network={ ssid="Tuo Essid" #psk="Tua pass wpa" psk=********************************************************************************** } network={ ssid=...
da raycon
2 dicembre 2008, 12:09
Forum: Kernel e supporto hardware
Argomento: [Risolto] xorg-server 1.5.3-2 e niente tastiera layout italiano
Risposte: 40
Visite : 5290

anche a me è scomparsa la funzione arresta, ma anche quello dovrebbedipendere da HAL e le sue policy o sbaglio?
da raycon
29 novembre 2008, 16:00
Forum: Networking, server e sicurezza
Argomento: wifi
Risposte: 6
Visite : 1240

Io utilizzo un USR9111 della us robotics. È molto semplice nell'utilizzo, e non richiede software aggiuntivo grazie all'interfaccia web cioè per configurarlo una volta connesso (prima ma eth poi da wifi) basta digitare http://192.168.2.1, accedere al modem/router wifi ed impostare la propria configu...
da raycon
29 novembre 2008, 15:50
Forum: Portatili
Argomento: Arch su eeepc 901...problemi da newbie...niente eth0???
Risposte: 9
Visite : 1565

allora, cerca innanzi tutto di essere più completo nelle descrizioni dei tuoi problemi.
Sicuramente hai installato da usb, utilizzando lo script dd o un metodo equivalente per realizzare la periferica boottabile. Probabilmente devi installare il nuovo kernel manualmente per far funzionare eth0.
da raycon
28 novembre 2008, 20:44
Forum: Installazione
Argomento: Le parentesi graffe e la chiocciola non fungo!!
Risposte: 5
Visite : 1669

dipende comunque da che tastiera hai. Se potessi fornirci altre informazioni forse ti saremo più utili. Ad esempio potresti dirci come hai configurato la sezione di xorg che riguarda la tastiera e di che tastiera si tratta
da raycon
26 novembre 2008, 1:37
Forum: Altro
Argomento: Quali USB flash drive posson bootare
Risposte: 14
Visite : 2006

A me è capitato di non riuscire a boottare da usb con una flash della cruzer micro da 8Gb, mentre con una più semplice ed economica flash da 2Gb ha funzionato. Una parola per il Arch da immagine per USB-Flash, riguarda il fatto che bisogna formattare la memoria flash, montare l' immagine e copiare t...
da raycon
24 novembre 2008, 12:21
Forum: Angolo del newbie
Argomento: [Risolto] Problema xorg
Risposte: 19
Visite : 1645

prova ad inserire kdm nei demoni. A quanto ho capito, correggimi se sbaglio, vorresti avviare X da init3.