La ricerca ha trovato 33 risultati

da apaz
10 ottobre 2019, 13:34
Forum: Angolo del newbie
Argomento: Richiesta di esecuzione .sh (con permessi di root)
Risposte: 1
Visite : 174

Richiesta di esecuzione .sh (con permessi di root)

Dopo un aggiornamento, non so se del 09/10/19 o del 10/10/19, all'avvio del mio sistema (con KDE) ho sempre questo avviso:
https://postimg.cc/hzKBQCF8
È normale? Mi posso fidare? Ammetto di sapere poco o nulla di polkit e permessi vari.
da apaz
24 settembre 2019, 18:58
Forum: Angolo del newbie
Argomento: [Risolto] Problemi di visualizzazione con Nvidia
Risposte: 6
Visite : 320

Re: [Risolto] Problemi di visualizzazione con Nvidia

Accidenti, ho passato due giorni a provarle tutte e non avevo pensato alla cosa più logica.
Grazie, farò sapere.
da apaz
24 settembre 2019, 18:18
Forum: Angolo del newbie
Argomento: [Risolto] Problemi di visualizzazione con Nvidia
Risposte: 6
Visite : 320

Re: [Risolto] Problemi di visualizzazione con Nvidia

Scusa, non ho risposto alla tua domanda: per fare il boot la prima volta devo usare nomodeset, ma poi inserisco nel 20-nvidia.conf la riga indicata nel "six screen problem" e i boot successivi funzionano senza nomodeset. Ma non capisco se i problemi della scheda video sono dovuti al boot con nomodes...
da apaz
24 settembre 2019, 18:15
Forum: Angolo del newbie
Argomento: [Risolto] Problemi di visualizzazione con Nvidia
Risposte: 6
Visite : 320

Re: [Risolto] Problemi di visualizzazione con Nvidia

È la prima volta che monto un PC UEFI, da 10 anni usavo un portatile MBR. Il fatto è che non mi funziona niente: 1- La scheda grafica viene riconosciuta ma non funziona; non crea neppure un Xorg.0.log e se si cerca di usare un qualche comando di xorg dice sempre che non c'è connessione al display. 2...
da apaz
23 settembre 2019, 13:58
Forum: Angolo del newbie
Argomento: [Risolto] Problemi di visualizzazione con Nvidia
Risposte: 6
Visite : 320

Re: [Risolto] Problemi di visualizzazione con Nvidia

Risolto mettendo "nomodeset" al boot.
da apaz
23 settembre 2019, 9:48
Forum: Angolo del newbie
Argomento: [Risolto] Problemi di visualizzazione con Nvidia
Risposte: 6
Visite : 320

[Risolto] Problemi di visualizzazione con Nvidia

Salve, mi sono appena assemblato un PC con monitor QHD e scheda video Nvidia 2060 super. Non riesco a installare Arch e nemmeno avviare una qualsiasi liveUSB perché viene mostrato uno schermo corrotto, come da foto. https://postimg.cc/DSQ0LWbC Un post di The Saint: https://archlinux.it/forum/viewtop...
da apaz
25 giugno 2019, 13:55
Forum: Desktop
Argomento: Impostazioni KDE
Risposte: 2
Visite : 282

Re: Impostazioni KDE

Si, grazie. Ero stato solo in Impostazioni, senza pensare al "configura il gestore dei processi".
Aspetto un altro poco prima di mettere risolto, magari riesco a venire a capo anche del punto 2.
Grazie ancora.
da apaz
24 giugno 2019, 18:40
Forum: Desktop
Argomento: Impostazioni KDE
Risposte: 2
Visite : 282

Impostazioni KDE

Salve, con i recenti aggiornamenti di KDE sono scomparsi degli strumenti che trovavo molto utili e usavo parecchio. 1- Prima quando saltavo da un desktop virtuale all'altro le applicazioni aperte rimanevano sul pannello inferiore, mostrando anche quelle degli altri desktop. Adesso mostra solo quelle...
da apaz
4 marzo 2019, 18:14
Forum: Angolo del newbie
Argomento: [Risolto] chroot da LiveUSB
Risposte: 4
Visite : 375

Re: chroot da LiveUSB

Scusate il ritardo per rispondervi e ringraziarvi. I miei neuroni sono così decaduti che cercavo di montare una directory su una directory, invece di montare una partizione su una directory. Offendete pure, me lo merito!!! Il ritardo invece è dovuto ai certificati del sito scaduti che non mi ci fann...
da apaz
24 febbraio 2019, 10:12
Forum: Angolo del newbie
Argomento: [Risolto] chroot da LiveUSB
Risposte: 4
Visite : 375

[Risolto] chroot da LiveUSB

Salve, non mi parte piú arch a causa dei nuovi driver nvidia 390xx. Volevo fare un downgrade come indicato in un thread del forum inglese, ma non riesco a fare il chroot. prima di tutto non so che dir scegliere per fare il chroot: nella / della live? Oppure dentro / di arch (su sda3) in una dir da m...
da apaz
23 luglio 2018, 13:50
Forum: Kernel e supporto hardware
Argomento: Laser a colori senza problemi!
Risposte: 1
Visite : 272

Re: Laser a colori senza problemi!

Accidenti, ho sbagliato modello della Xerox. In realtà è la 6510.
da apaz
23 luglio 2018, 11:00
Forum: Kernel e supporto hardware
Argomento: Laser a colori senza problemi!
Risposte: 1
Visite : 272

Laser a colori senza problemi!

Salve, Non potendone più di avere a che fare con una Canon LBP 6650, volevo passare ad una laser a colori. Non vorrei però trovare problemi, visto tutti quelli patiti con Canon. Ho individuato tre modelli: Xerox Phaser 6150 Samsung SL C480W Brother HL 3170CDW Tutte e tre hanno driver in AUR e non ho...
da apaz
22 maggio 2018, 17:05
Forum: Angolo del newbie
Argomento: [Risolto] Ritardo nella fase di boot (lungo)
Risposte: 22
Visite : 1605

Re: [Risolto] Ritardo nella fase di boot (lungo)

Avevo fatto un lungo post per spiegare la soluzione trovata, ma il messaggio non è comparso. Faccio un riassunto di quanto fatto: reinstallato arch con twm: funziona bene. Aggiunto lxqt e avviato con xinit: funziona bene. Messo sddm ricompare il ritardo. Installato manjaro kde: tutto funziona bene. ...
da apaz
19 maggio 2018, 11:24
Forum: Angolo del newbie
Argomento: [Risolto] Ritardo nella fase di boot (lungo)
Risposte: 22
Visite : 1605

Re: Ritardo nella fase di boot (lungo)

Al principio anch'io tendevo a dare la colpa ai driver nvidia (di cui uso i proprietari). Adesso invece tenderei a pensare a questo: https://github.com/sddm/sddm/issues/905 un accavallamento di servizi che non rispettano il giusto ordine di esecuzione. Ora che il sistema si blocca a metà boot e quin...
da apaz
18 maggio 2018, 23:28
Forum: Angolo del newbie
Argomento: [Risolto] Ritardo nella fase di boot (lungo)
Risposte: 22
Visite : 1605

Re: Ritardo nella fase di boot (lungo)

Ho reinstallato arch. tutto perfetto finché non metto kde, dopodiché l'avvio si blocca nello stesso punto di prima. Ma adesso non riparte piú. Non si puó nemmeno fare niente perché si rimane bloccati a mezzo boot. Siccome uso diversi programmi QT5, proverò a riformattare e ad usare LxQT. Proprio non...
da apaz
18 maggio 2018, 13:11
Forum: Angolo del newbie
Argomento: [Risolto] Ritardo nella fase di boot (lungo)
Risposte: 22
Visite : 1605

Re: Ritardo nella fase di boot (lungo)

Riporto dal wiki (sddm): Long load time on autofs home directory SDDM by default tries to display avatars of users by accessing ~/.face.icon file. If your home directory is an autofs, for example if you use dm-crypt, this will make it wait for 60 seconds, until autofs reports that the directory cann...
da apaz
18 maggio 2018, 0:01
Forum: Angolo del newbie
Argomento: [Risolto] Ritardo nella fase di boot (lungo)
Risposte: 22
Visite : 1605

Re: Ritardo nella fase di boot (lungo)

Si, uso sddm e KDE. Capisco sempre meno: se fermo il service sddm mi si riavvia il PC e si blocca in fase di caricamento KDE. Devo agire con CTRL + ALT + CANC per riavviare. E al riavvio ho il solito ritardo di circa 1 minuto. Se faccio prima il mascheramento di sddm.service e poi lo stop si riblocc...
da apaz
17 maggio 2018, 21:22
Forum: Angolo del newbie
Argomento: [Risolto] Ritardo nella fase di boot (lungo)
Risposte: 22
Visite : 1605

Re: Ritardo nella fase di boot (lungo)

Io proverei anche senza DE. Cioè, avviare senza grafica, con la sola console testuale. Non ci avevo proprio pensato: quando ho reinstallato arch, finché non ho messo il DE non avevo nessun ritardo. Comunque posto anche il mio fstab: fstab # /dev/sda3 UUID=0ceb4685-eebb-4bb4-bc66-5dae536928c5 / ext4...
da apaz
17 maggio 2018, 18:40
Forum: Angolo del newbie
Argomento: [Risolto] Ritardo nella fase di boot (lungo)
Risposte: 22
Visite : 1605

Re: Ritardo nella fase di boot (lungo)

Uso KDE. Non vorrei installare un altro DE, mi piace KDE e vorrei riuscire a farlo funzionare. É vero che ultimamente mi ha dato problemi, é anche per questo che avevo deciso di reinstallare.
da apaz
17 maggio 2018, 15:44
Forum: Angolo del newbie
Argomento: [Risolto] Ritardo nella fase di boot (lungo)
Risposte: 22
Visite : 1605

Re: Ritardo nella fase di boot (lungo)

Dimenticavo di aggiungere che fra le varie soluzioni ho provato anche la formattazione e reinstallazione di arch, ex-novo.
Ma il problema si è ripresentato tale e quale.
da apaz
17 maggio 2018, 15:39
Forum: Angolo del newbie
Argomento: [Risolto] Ritardo nella fase di boot (lungo)
Risposte: 22
Visite : 1605

Re: Ritardo nella fase di boot (lungo)

TheSaint ha scritto:
17 maggio 2018, 15:19
Suppongo che il problema sia dopo il sddm, per avviare il tuo DE.
Come faccio a verificare? C'è qualche log da leggere?
da apaz
17 maggio 2018, 15:38
Forum: Angolo del newbie
Argomento: [Risolto] Ritardo nella fase di boot (lungo)
Risposte: 22
Visite : 1605

Re: Ritardo nella fase di boot (lungo)

Un motivo molto frequente di ritardo nell'avvio del sistema è il controllo di integrità di una partizione. Puoi cominciare da lì. Quante partizioni hai? Di che dimensioni? Con quanti dati? Che file system? Cosa hai messo in fstab? Disco SSD da 512GB in dual boot con win 10 (sda1 e sda2 sono ntfs). ...
da apaz
17 maggio 2018, 12:49
Forum: Angolo del newbie
Argomento: [Risolto] Ritardo nella fase di boot (lungo)
Risposte: 22
Visite : 1605

[Risolto] Ritardo nella fase di boot (lungo)

Salve, da poco più di un mese, credo dopo un aggiornamento, quando avvio arch si arriva al momento in cui si ferma per circa un minuto per poi arrivare al login. Avviene dopo aver raggiunto la riga: reached graphical target [OK] Quindi, visto che il graphical target è OK, il ritardo avviene al passo...
da apaz
2 dicembre 2017, 22:22
Forum: AUR
Argomento: Problemi con stampante Canon LBP 6650 (lungo)
Risposte: 3
Visite : 567

Re: Problemi con stampante Canon LBP 6650 (lungo)

Grazie, proverò a contattare Lone_Wolf su AUR. Il downgrade della libreria l'avevo già provato ma senza risultato (ormai sono quasi tre mesi che impazzisco dietro questa Canon; mi tocca usare win per stampare). Sai se per caso per intervenire in AUR c'è bisogno di un altro login? quello che uso per ...
da apaz
2 dicembre 2017, 12:06
Forum: AUR
Argomento: Problemi con stampante Canon LBP 6650 (lungo)
Risposte: 3
Visite : 567

Problemi con stampante Canon LBP 6650 (lungo)

Salve, Come tanti ho problemi con una stampante Canon (maledetto il suo supporto a Linux!). Con i vecchi cndrvcups-lb 3.10 (e relativi common ) ero riuscito a farla funzionare in cnusb (bidirezionale su cavo usb). Adesso dopo una formattazione i nuovi driver versione 3.40 non permettono più di stamp...