La ricerca ha trovato 57 risultati

da DellArch
28 settembre 2019, 23:28
Forum: Pacman
Argomento: [Risolto] Impossibile sincronizzare i database
Risposte: 4
Visite : 1395

Re: Impossibile sincronizzare i database

Effettivamente potevo pensarci...grazie mille!
da DellArch
28 settembre 2019, 21:26
Forum: Pacman
Argomento: [Risolto] Impossibile sincronizzare i database
Risposte: 4
Visite : 1395

Re: Impossibile sincronizzare i database

Si scusa, mi sono dimenticato di scriverlo...almeno 4 anni :D E si, è un 32 bit :D pacman.conf # # /etc/pacman.conf # # See the pacman.conf(5) manpage for option and repository directives # # GENERAL OPTIONS # [options] # The following paths are commented out with their default values listed. # If y...
da DellArch
28 settembre 2019, 18:57
Forum: Pacman
Argomento: [Risolto] Impossibile sincronizzare i database
Risposte: 4
Visite : 1395

[Risolto] Impossibile sincronizzare i database

Ciao a tutti dopo un bel po' di tempo ho ripreso in mano il computer dei miei genitori su cui ho installato archlinux con KDE per alleggerire un po' il funzionamento. Non riesco ad aggiornare con i soliti comandi, l'output è sempre lo stesso :: Sincronizzazione dei database in corso... errore: impos...
da DellArch
1 maggio 2017, 18:33
Forum: Kernel e supporto hardware
Argomento: Utilizzo batteria (%) non visibile
Risposte: 12
Visite : 1870

Re: Utilizzo batteria (%) non visibile

Ciao! Riprendo questa discussione perchè a distanza di tempo non ho ancora risolto, ma ho ritrovato questa discussione ( https://bbs.archlinux.org/viewtopic.php?id=188632 ) che non credo di aver attuato a suo tempo e sarebbe esattamente il mio caso, stesso problema stesso computer stessi output (cam...
da DellArch
24 novembre 2015, 16:48
Forum: Angolo del newbie
Argomento: Configurazione "locale" e Caffeine
Risposte: 1
Visite : 651

Configurazione "locale" e Caffeine

Salve, ho appena fatto una reinstallazione da zero di Archlinux con KDE plasma desktop. Durante l'installazione ho impostato come locale en_GB.UTF-8 per avere Arch in inglese (quindi LANG=en_GB.UTF-8 è l'unica riga presente in locale.conf ). In impostazioni di sistema poi ho impostato come regione I...
da DellArch
30 ottobre 2015, 18:58
Forum: Angolo del newbie
Argomento: [Risolto] Aggiornamento telegram
Risposte: 20
Visite : 3685

Re: Aggiornamento telegram

Perfetto, grazie ora è aggiornato! Ma quindi in pratica non ho ben capito, cosa si inceppava nel meccanismo "classico" dell'aggiornamento?
da DellArch
25 ottobre 2015, 20:40
Forum: Angolo del newbie
Argomento: [Risolto] Aggiornamento telegram
Risposte: 20
Visite : 3685

Re: Aggiornamento telegram

Questo è l'output del comando ls

Codice: Seleziona tutto

pkg   qt-everywhere-opensource-src-5.5.0.tar.gz  tdesktop   telegramdesktop.desktop   tg.protocol
PKGBUILD   src   telegram-desktop-0.9.6-1-x86_64.pkg.tar.xz   telegram-desktop.install
pkg tdesktop e src sono cartelle
da DellArch
23 ottobre 2015, 22:32
Forum: Angolo del newbie
Argomento: [Risolto] Aggiornamento telegram
Risposte: 20
Visite : 3685

Re: Aggiornamento telegram

Non so se ho fatto la cosa giusta, ma ho scaricato il pacchetto interessato, da terminale mi sono portato nella cartella in cui si trova il file e ho dato il comando suggerito: sudo pacman -U qt-everywhere-opensource-src-5.5.0.tar.gz . Ma l'output è questo: loading packages... error: missing package...
da DellArch
20 ottobre 2015, 20:29
Forum: Angolo del newbie
Argomento: [Risolto] Aggiornamento telegram
Risposte: 20
Visite : 3685

Re: Aggiornamento telegram

Così facendo sembrerebbe essere andato tutto a buon fine, ma se do nuovamente il comando yaourt -Syua per aggiornare mi viene proposto comunque di aggiornare telegram come prima. /home/federico/Telegram/telegram-desktop/src/qt/bin/moc -D_WITH_DEBUG -DQ_OS_LINUX64 -DTDESKTOP_DISABLE_AUTOUPDATE -DTDES...
da DellArch
16 ottobre 2015, 18:44
Forum: Angolo del newbie
Argomento: [Risolto] Aggiornamento telegram
Risposte: 20
Visite : 3685

Re: Aggiornamento telegram

Qui di seguito posto la fine dell'output di compilazione. L'ho salvato tutto in un txt eventualmente g++ -c -include .pch/Qt5Widgets -march=x86-64 -mtune=generic -O2 -pipe -fstack-protector-strong -pthread -I/usr/include/gtk-2.0 -I/usr/lib/gtk-2.0/include -I/usr/include/pango-1.0 -I/usr/include/cair...
da DellArch
16 ottobre 2015, 18:42
Forum: Angolo del newbie
Argomento: [Risolto] Aggiornamento telegram
Risposte: 20
Visite : 3685

Re: Aggiornamento telegram

df -h Filesystem Size Used Avail Use% Mounted on dev 2.9G 0 2.9G 0% /dev run 2.9G 1.1M 2.9G 1% /run /dev/sda8 246G 52G 182G 23% / tmpfs 2.9G 0 2.9G 0% /dev/shm tmpfs 2.9G 0 2.9G 0% /sys/fs/cgroup tmpfs 2.9G 152M 2.8G 6% /tmp /dev/sda1 496M 129M 368M 26% /boot /dev/sda9 418G 178G 240G 43% /mnt/MAGAZ...
da DellArch
15 ottobre 2015, 22:08
Forum: Angolo del newbie
Argomento: [Risolto] Aggiornamento telegram
Risposte: 20
Visite : 3685

Re: Aggiornamento telegram

Eh non sapevo come specificare la cartella home, grazie :D

Filesystem Size Used Avail Use% Mounted on
/dev/sda8 246G 52G 183G 23% /
da DellArch
15 ottobre 2015, 21:10
Forum: Angolo del newbie
Argomento: [Risolto] Aggiornamento telegram
Risposte: 20
Visite : 3685

Re: Aggiornamento telegram

In proprietà non mi compare nulla, come posso controllare? Sull'hard disk ho 182GB disponibili (ma forse in questo caso non è giusto guardare l'HD direttamente?) EDIT: con il comando df -k Filesystem 1K-blocks Used Available Use% Mounted on dev 3003320 0 3003320 0% /dev run 3006120 1160 3004960 1% /...
da DellArch
15 ottobre 2015, 20:16
Forum: Angolo del newbie
Argomento: [Risolto] Aggiornamento telegram
Risposte: 20
Visite : 3685

Re: Aggiornamento telegram

Ho ftto una prova sia con la cartella di default sia con una cartella nella home creata da me, ma il risultato è stato lo stesso.
da DellArch
12 ottobre 2015, 19:50
Forum: Angolo del newbie
Argomento: [Risolto] Aggiornamento telegram
Risposte: 20
Visite : 3685

[Risolto] Aggiornamento telegram

Salve, sto cercando di aggiornare telegram-desktop tramite comando classico yaourt -Syua , tuttavia la compilazione si arresta e questa è la parte finale dell'errore ar: libQt5Widgets.a: No space left on device Makefile:1113: recipe for target '../../lib/libQt5Widgets.a' failed make[3]: *** [../../l...
da DellArch
4 ottobre 2015, 2:48
Forum: Angolo del newbie
Argomento: Dolphin crash e problemi
Risposte: 6
Visite : 932

Re: Dolphin crash e problemi

Ero sicuro di averlo già installato in realtà. Ora comunque l'ho installato e al primo avvio di dolphin sono entrato senza problemi in /etc, ma alcune volte crasha lo stesso.
da DellArch
30 settembre 2015, 16:03
Forum: Angolo del newbie
Argomento: Dolphin crash e problemi
Risposte: 6
Visite : 932

Re: Dolphin crash e problemi

Scusa, probabilmente sono io troppo incapace ma non riesco a capire come abbiano risolto. Un paio di articoli parlano di aggiornamenti che hanno sistemato tutto, ma reinstallare non ha cambiato nulla.
da DellArch
30 settembre 2015, 3:29
Forum: Angolo del newbie
Argomento: Dolphin crash e problemi
Risposte: 6
Visite : 932

Re: Dolphin crash e problemi

Ho creato manualmente la cartella samba altrimenti mi dava l'errore di cartella mancante. Poi ho dato il comando che mi hai suggerito e riavviato, purtroppo è rimasto tutto come prima, tranne ce ora non compare KSambaShare: Could not find smb.conf!
da DellArch
28 settembre 2015, 18:34
Forum: Angolo del newbie
Argomento: Dolphin crash e problemi
Risposte: 6
Visite : 932

Dolphin crash e problemi

Salve a tutti. A seguito di un aggiornamento dolphin ha iniziato a darmi problemi, ho provato a risolvere reinstallando, ma anche in rete non ho trovato soluzioni. Nello specifico per ora mi è impossibile disabilitare l'apertura delle cartelle con un solo click (solo da Desktop apro con doppio click...
da DellArch
18 agosto 2015, 16:06
Forum: Angolo del newbie
Argomento: [Risolto] Impossibile utilizzare wireless
Risposte: 6
Visite : 1496

Re: Impossibile utilizzare wireless

Si infatti ieri sono riuscito è che non avevo tempo per commentare qui scusate.
Ho controllato con l'applet di networkmanager e la password non so perchè era cambiata, quindi l'ho corretta ma ho dovuto anche disabilitare l'IPv6 connettermi e quindi reimpostare su automatico. Ora funziona tutto.
da DellArch
17 agosto 2015, 16:51
Forum: Angolo del newbie
Argomento: [Risolto] Impossibile utilizzare wireless
Risposte: 6
Visite : 1496

Re: Impossibile utilizzare wireless

Purtroppo ottengo questo errore anche con questa procedura Successfully initialized wpa_supplicant wlp2s0: Failed to initialize driver interface Con il comando ip link show wlp2s0 ottengo 3: wlp2s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc mq state DOWN mode DORMANT group default qlen 1000...
da DellArch
16 agosto 2015, 20:42
Forum: Angolo del newbie
Argomento: [Risolto] Impossibile utilizzare wireless
Risposte: 6
Visite : 1496

[Risolto] Impossibile utilizzare wireless

Ciao a tutti! A seguito di un aggiornamento (non saprei se è questa la causa) al riavvio del pc è diventato impossibile collegarsi al wifi, almeno per me che sono incapace. Una volta loggato al mio profilo compaiono immediatamente 2 errori: "connection deactivated" e "no secrets were provided". Ho p...
da DellArch
5 maggio 2015, 2:51
Forum: Angolo del newbie
Argomento: [Risolto] Configurare pointer per slideshow
Risposte: 8
Visite : 911

Re: [Risolto] Configurare pointer per slideshow

Risolto, con altre "guide" ho completato l'articolo che mi hai postato, così: # Logitech Presenter R400 keyboard:usb:v046DpC52Dd*dc*dsc*dp*ic*isc*ip*in00* KEYBOARD_KEY_070029=esc KEYBOARD_KEY_07003e=f5 KEYBOARD_KEY_070037=b KEYBOARD_KEY_07004b=left KEYBOARD_KEY_07004e=right Con impress e okular è pe...
da DellArch
5 maggio 2015, 1:43
Forum: Angolo del newbie
Argomento: [Risolto] Configurare pointer per slideshow
Risposte: 8
Visite : 911

Re: Configurare pointer per slideshow

Ottimo! Adesso funziona! Per Impress andava già bene, per gwenview e okular ho dovuto scambiare gli shortcuts Refresh (F5) con Start slideshow (Ctrl+Shift+S). Per gwenview però non ho ancora capito cosa mettere perchè funzioni l'andare avanti e indietro, continuerò a provare. Ma quindi, per capire u...
da DellArch
4 maggio 2015, 18:19
Forum: Angolo del newbie
Argomento: [Risolto] Configurare pointer per slideshow
Risposte: 8
Visite : 911

Re: Configurare pointer per slideshow

Non è nulla di tragico, ma è un pò scomodo e se fosse possibile vorrei risolvere, comunque: Bus 003 Device 002: ID 8087:8000 Intel Corp. Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub Bus 001 Device 004: ID 04f3:0203 Elan...