La ricerca ha trovato 10 risultati

da sanzoghenzo
27 dicembre 2014, 4:14
Forum: Arch su altre architetture
Argomento: [Risolto]systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)
Risposte: 14
Visite : 4706

Re: systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)

Grazie Saint, grazie a te ho imparato una delle tante cose che ancora non conoscevo di systemd: posso specificare l'utente direttamente dal file .service, e questo mi risolve la preoccupazione di far girare processi con premessi troppo elevati... Più che risolto però mi viene da marcare il thread [a...
da sanzoghenzo
26 dicembre 2014, 11:36
Forum: Arch su altre architetture
Argomento: [Risolto]systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)
Risposte: 14
Visite : 4706

Re: systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)

L'unica cosa che mi verrebbe da provare e' di sostituire i multi-user.target con i vari runlevelX.target e poi dare l'enable (sempre senza sudo) Se ti va di provare coi numeri da 2 a 5 :) Non credo si possa fare coi runlevel. Non è da Arch che usa systemd. Sebbene, poi, c'è il pacchetto systemd-sys...
da sanzoghenzo
25 dicembre 2014, 22:27
Forum: Arch su altre architetture
Argomento: [Risolto]systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)
Risposte: 14
Visite : 4706

Re: systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)

Rimango del parere che se non fai i service da usare per il sistema, difficilmente risolvi . E infatti nel frattempo ho spostato mopidy e upmpdcli sotto il systemd globale ;) (ho dovuto creare un utente di nome upmpdcli altrimenti si rifiutava di partire, ma ora è tutto ok), per l'altro servizio ci...
da sanzoghenzo
25 dicembre 2014, 20:21
Forum: Arch su altre architetture
Argomento: [Risolto]systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)
Risposte: 14
Visite : 4706

Re: systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)

Forse non ho spiegato bene il problema, ma la questione è che systemd non avvia i miei servizi, nemmeno se sono loggato (lascia perdere l'avvio al boot per un momento). Se li avvio manualmente non c'è nessun problema. Ho anche provato a collegarmi tramite interfaccia seriale e si ripresenta il probl...
da sanzoghenzo
25 dicembre 2014, 0:45
Forum: Arch su altre architetture
Argomento: [Risolto]systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)
Risposte: 14
Visite : 4706

Re: systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)

Ciao Saint, grazie per la tempestiva risposta. ARM, non è la stessa architettura. Guarda caso hanno il loro forum avevo visto il forum! Ho scritto qui perché non credo sia un problema di architettura, e anche perché ero già registrato :P Per scambio DLNA io uso minidlna ed il server mi da il servizi...
da sanzoghenzo
24 dicembre 2014, 21:20
Forum: Arch su altre architetture
Argomento: [Risolto]systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)
Risposte: 14
Visite : 4706

[Risolto]systemd non avvia i servizi utente su olinuxino A20 (linux-sunxi arm7)

Ciao a tutti, è un bel po' che non mi faccio vivo (e purtroppo dall'ultima richiesta d'aiuto non ho più avuto modo/voglia di usare arch sul mio macbook... ma questa è un'altra storia!), spero che questa sia la sezione giusta... Ho installato Arch su Olinuxino A20 micro, un'embedded basato su archite...
da sanzoghenzo
25 luglio 2013, 10:07
Forum: Portatili
Argomento: macbook pro 5,5, video e media keys
Risposte: 4
Visite : 972

Re: Pommed su macbook pro 5,5 (13" fine 2009) non vuole partire al boot!

Ancora grazie per l'aiuto agomonos! Provato anche con le istruzioni in inglese, non cambia nulla. sembra che utilizzando il boot UEFI non si riesca a leggere le informazioni vbe (come in questo caso in gentoo ). Il kernel compilato senza efifb non parte come i tentativi precedenti; se invece uso efi...
da sanzoghenzo
24 luglio 2013, 22:15
Forum: Portatili
Argomento: macbook pro 5,5, video e media keys
Risposte: 4
Visite : 972

Re: Pommed su macbook pro 5,5 (13" fine 2009) non vuole partire al boot!

per lo schermo nero puoi guardare qui: https://wiki.archlinux.org/index.php/Uvesafb_%28Italiano%29 io lo usavo sul mio vecchio portatile e potevo accedere alle varie tty impostando la corretta risoluzione. :D per l'altro problema purtroppo non saprei aiutarti.. grazie agomonos... purtroppo non è co...
da sanzoghenzo
23 luglio 2013, 12:15
Forum: Portatili
Argomento: Dual boot su disco SSD
Risposte: 25
Visite : 5000

Re: Dual boot su disco SSD

Discussione forse un po' datata ma volevo portare la mia esperienza: macbook del 2009, ho comprato un samsung 840 da 120gb da affiancare tramite adattatore per lo slot DVD al disco originale da 160gb, dove tengo la /Users del mac. nella SSD ci stava solo OSX e le applicazioni, che non usano neppure ...
da sanzoghenzo
23 luglio 2013, 11:56
Forum: Portatili
Argomento: macbook pro 5,5, video e media keys
Risposte: 4
Visite : 972

macbook pro 5,5, video e media keys

ciao a tutti! dopo tre giorni di wiki, forum e linea di comando sono riuscito a installare arch linux sul mio fidato macbook pro 5,5. funziona quasi tutto. Un problema, ma a quanto ho capito è un bug noto dei driver proprietari nvidia, è che quando faccio partire X le console virtuali non si vedono ...