La ricerca ha trovato 183 risultati

da tano70
20 luglio 2015, 0:47
Forum: Pacman
Argomento: [risolto]IMPOSSIBILE AGGIORNARE mplayer-vaapi richiede libx264.so=144-64
Risposte: 2
Visite : 1507

Re: IMPOSSIBILE AGGIORNARE mplayer-vaapi richiede libx264.so=144-64

si infatti, mi ero perso sul fatto che non mi permetteva di disinstallare mplayer-vaapi perchè era richiesto da gnome-mplayer... e a sua volta non mi permetteva di disinstallare gnome-mplayer perchè dipendeva da un altro programma...pensavo fosse una catena infinita di dipendenze, invece è bastato d...
da tano70
19 luglio 2015, 15:10
Forum: Pacman
Argomento: [risolto]IMPOSSIBILE AGGIORNARE mplayer-vaapi richiede libx264.so=144-64
Risposte: 2
Visite : 1507

[risolto]IMPOSSIBILE AGGIORNARE mplayer-vaapi richiede libx264.so=144-64

Da ieri mattina quando tento di eseguire l'aggiornamento al sistema, con il classico comando # pacman -Syyu :: Sincronizzazione dei database in corso... core 121,7 KiB 1229K/s 00:00 [######################] 100% extra 1743,7 KiB 1255K/s 00:01 [######################] 100% community 2,7 MiB 1319K/s 0...
da tano70
12 dicembre 2014, 21:34
Forum: Software & Librerie
Argomento: thunderbird si avvia con molta lentezza
Risposte: 3
Visite : 798

thunderbird si avvia con molta lentezza

Con gli aggiornamenti di oggi, l'avvio di thunderbird è diventato molto lento, prima si apriva fulmineamente (ho un portatile con ssd) adesso ci mette almeno 2 secondi prima di darmi l'interfaccia grafica. se lo lancio da finestra terminale ottengo questo errore: [tano70@archlinux ~]$ thunderbird (p...
da tano70
28 novembre 2014, 18:13
Forum: Software & Librerie
Argomento: [Risolto] Come attivare icedtea-web in Chromium?
Risposte: 6
Visite : 1204

Re: Come attivare icedtea-web in Chromium?

Forse dimentichi che dalla versione 35 in avanti chromium non usa più per sua scelta le estensioni npapi, quindi addio chat java e pepperflash. Ma mentre per pepperflash a naso mi pare di capire che una soluzione di comodo è stata trovata, così non sarà più per i plugin java come icedtea. Io avevo l...
da tano70
11 novembre 2014, 21:14
Forum: Kernel e supporto hardware
Argomento: Kernel Alternativi
Risposte: 2
Visite : 583

Re: KERNEL ALTERNATIVI

io uso il kernel ck e dati alla mano è quello che in assoluto mi sembra il piu reattivo, soprattutto in fase di spegnimento ruba almeno 2 secondi pieni a quello stock. Per la cronaca ho anche provato il kernel zen, ma tra tutti mi trovo sempre meglio con il ck. Provalo se vuoi, basta aggiungere i re...
da tano70
26 ottobre 2014, 12:56
Forum: Software & Librerie
Argomento: [Risolto] Upgraded upower 0.99.0-3 > 0.99.1-2 blocca impostazioni XFCE
Risposte: 10
Visite : 1599

Re: upgraded upower 0.99.0-3 > 0.99.1-2 blocca impostazioni XFCE

ahaha certo ti capisco, a quell'ora è normale che qualcosa possa sfuggire. Comunque ti posto il mio risultato:

Codice: Seleziona tutto

[tano70@archlinux ~]$ find /usr/lib -iname '*libupower-glib*'
/usr/lib/libupower-glib.so
/usr/lib/libupower-glib.so.3
/usr/lib/libupower-glib.so.3.0.0
da tano70
26 ottobre 2014, 11:43
Forum: Software & Librerie
Argomento: [Risolto] Upgraded upower 0.99.0-3 > 0.99.1-2 blocca impostazioni XFCE
Risposte: 10
Visite : 1599

Re: upgraded upower 0.99.0-3 > 0.99.1-2 blocca impostazioni XFCE

Non so se ha attinenza con il tuo problema ma posso dirti che io ho fatto fare il consueto aggiornamento e non ho riscontrato tali problemi, premetto che anche io uso archlinux xfce 64 bit su un portatile lenovo thinkpad X1 carbon. Unica cosa che ho notato è che mi era scomparsa l'iconetta del gesto...
da tano70
13 ottobre 2014, 12:13
Forum: Pacman
Argomento: [Risolto]Errore aggiornamento sostituzione java-common con Extra/java-runtime-common
Risposte: 7
Visite : 1705

Re: Errore aggiornamento sostituzione java-common con Extra/java-runtime-common

https://www.archlinux.org/news/java-users-manual-intervention-required-before-upgrade/ Ti ringrazio enormemente!! con il tuo aiuto ho risolto brillantemente il problema :mrgreen: Però mi chiedo...come facevo da solo a trovare la soluzione se non intervenivi? cioè ho fatto anche una ricerca con goog...
da tano70
13 ottobre 2014, 9:11
Forum: Pacman
Argomento: [Risolto]Errore aggiornamento sostituzione java-common con Extra/java-runtime-common
Risposte: 7
Visite : 1705

[Risolto]Errore aggiornamento sostituzione java-common con Extra/java-runtime-common

Scusate non riesco a risolvere, praticamente oggi mi ha proposto una sostituzione del file java-common con java-runtime-common e se accetto la sostituzione mi genera un casino di errori: : : Vuoi sostituire java-common con extra/java-runtime-common? [S/n] s risoluzione delle dipendenze in corso... r...
da tano70
23 settembre 2014, 18:30
Forum: Software & Librerie
Argomento: [Risolto]Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo
Risposte: 26
Visite : 5294

Re: Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo

alla fine con il suggerimento di un utente del bbs inglese di archlinux sono riuscito a risolvere e adesso posso godermi anche su arch uno skype 4.3 totalmente funzionante con audio e microfono. In pratica ho installato le gcc-multilb che forse era la sua assenza che mi dava errori di compilazione c...
da tano70
22 settembre 2014, 22:20
Forum: Software & Librerie
Argomento: [Risolto]Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo
Risposte: 26
Visite : 5294

Re: Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo

TheSaint ha scritto:Caro Tano, credo che ci siam vicini. Vedi qui
vai per favore nella discussione che hai postato e mi dici se hai capito cosa devo fare esattamente sul consiglio che mi ha dato BREBS? in riferimento al suo post non capisco cosa devo scrivere nel PKGBUILD
da tano70
22 settembre 2014, 14:25
Forum: Software & Librerie
Argomento: [Risolto]Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo
Risposte: 26
Visite : 5294

Re: Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo

e ma skype è sempre skype!! ci sono riusciti su slackware a non usare le maledette librerie invasive di pulseaudio e vuoi che su archlinux non si riesca a fare lo stesso?? ormai ci sono ben due progetti per avere skype 4.3 funzionante senza pulseaudio, la soluzione di zerouno che fa un uso solo mini...
da tano70
22 settembre 2014, 13:11
Forum: Software & Librerie
Argomento: [Risolto]Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo
Risposte: 26
Visite : 5294

Re: Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo

si the saint è un post che già seguivo e dove ho anche postato, ma come vedi non funziona, oltre ad apulse ho provato anche con questo skype_oss e in compilazione mi da i soliti errori con lgcc non compatibile e via dicendo... spero che presto si trovi una soluzione con una guida di installazione pe...
da tano70
14 settembre 2014, 11:59
Forum: Pacman
Argomento: [RISOLTO]Errore key PGP 1024D "Fabio Castelli" e impossibilità ad aggiornare
Risposte: 5
Visite : 3823

Re: Errore key PGP 1024D "Fabio Castelli" e impossibilità ad aggiornare

grazie!! metto risolto!! P.S solo un ultima cosa, approfitto della tua disponibilità il server più corretto da utilizzare ? nano /etc/pacman.d/gnupg/gpg.conf no-greeting no-permission-warning lock-never keyserver hkp://pgp.mit.edu:11371 #keyserver hkp://keyserver.kjsl.com:80 #keyserver hkp://pool.sk...
da tano70
14 settembre 2014, 11:35
Forum: Pacman
Argomento: [RISOLTO]Errore key PGP 1024D "Fabio Castelli" e impossibilità ad aggiornare
Risposte: 5
Visite : 3823

Re: Errore key PGP 1024D "Fabio Castelli" e impossibilità ad aggiornare

grazie della risposta, quindi se ho capito bene non dipende dal mio sistema ma è un errore dei server ufficiali di arch?? il mio sistema è a posto oppure devo rimodificare qualcosa? quella chiave alla fine me l'ha importata... disabilitata o cosa? gli aggiornamenti come avevo scritto me li ha instal...
da tano70
14 settembre 2014, 9:59
Forum: Angolo del newbie
Argomento: [Risolto] Impossibile installare compiz-core
Risposte: 9
Visite : 1036

Re: [Risolto] Impossibile installare compiz-core

guarda io ho risolto seguendo questa eccellente guida fatta specificatamente per archlinux xfce, compiz mi funziona alla grandissima!!
http://alexiobash.com/installare-compiz ... inux-xfce/
da tano70
14 settembre 2014, 9:08
Forum: Pacman
Argomento: [RISOLTO]Errore key PGP 1024D "Fabio Castelli" e impossibilità ad aggiornare
Risposte: 5
Visite : 3823

Re: Errore key pgp 1024D "Fabio Castelli" e impossibilità ad aggiornare

Scusate la mia doppia risposta, ma era per non confondere troppo la comprensione del post precedente. Allora ho seguito un suggerimento dal wiki ed ho provato a fare questo: Impossibile importare le key Alcuni ISP potrebbe aver bloccato la porta utilizzata per importare le chiavi PGP. Una soluzione ...
da tano70
14 settembre 2014, 8:38
Forum: Pacman
Argomento: [RISOLTO]Errore key PGP 1024D "Fabio Castelli" e impossibilità ad aggiornare
Risposte: 5
Visite : 3823

[RISOLTO]Errore key PGP 1024D "Fabio Castelli" e impossibilità ad aggiornare

Scusate oggi come di consueto ho lanciato pacman per aggiornare il sistema, ma mi è spuntato uno stranissimo errore di importazione con una chiave, ed il sistema non si aggiorna. Posto sotto nello specifico: Pacchetti (20): archlinux-keyring-20140908-1 chrome-pepper-flash-15.0.0.152-1 firefox-32.0.1...
da tano70
11 settembre 2014, 14:44
Forum: Software & Librerie
Argomento: [Risolto]Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo
Risposte: 26
Visite : 5294

Re: Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo

perfetto grazie :) aspettiamo allora che i nostri "cervelloni" di arch si mettano a lavoro
da tano70
8 settembre 2014, 15:52
Forum: Desktop
Argomento: Come aumentare il volume audio oltre il 100% con arch linux
Risposte: 4
Visite : 1195

Re: Come aumentare il volume audio oltre il 100% con arch linux

si ma prima di suggerire di installare pulseaudio....illustra gli svantaggi di sporcare il sistema audio con tale soluzione!! è risaputo che pulseaudio è una brutta gatta da pelare....e compromette la linearità di alsa
da tano70
6 settembre 2014, 10:15
Forum: Desktop
Argomento: Come aumentare il volume audio oltre il 100% con arch linux
Risposte: 4
Visite : 1195

Re: Come aumentare il volume audio oltre il 100% con arch linux

Per aumentare l'audio ricordo che impostai una configurazione particolare che va ad agire sul sistema alsa, una specie di file asound.conf nella tua home utente, con all'interno queste righe: pcm.!default { type plug slave.pcm "softvol" } pcm.softvol { type softvol slave { pcm "dmix" } control { nam...
da tano70
3 settembre 2014, 10:14
Forum: Software & Librerie
Argomento: [Risolto]Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo
Risposte: 26
Visite : 5294

Re: Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo

già...pregherei The saint ed altri ad aiutarci a fare questo porting...Zerouno cui ha il merito di questo lavoro superlativo ha anche avuto la gentilezza di registrarsi in questo forum per potere dare eventuali dritte....spero che i nostri "arcieri" in gamba con la programmazione o meglio la pacchet...
da tano70
1 settembre 2014, 9:29
Forum: Software & Librerie
Argomento: [Risolto]Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo
Risposte: 26
Visite : 5294

Re: Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo

Benvenuto nel forum di Arch Zerouno, e grazie ancora per la tua disponibilità. Questa che ho aperto sarà la discussione ufficiale sullo sviluppo di una 4.3 di skype che utilizzerà Pulseaudio non invasivo, e spero che con il contributo di gente come te e di altri grandi competenti del forum di archli...
da tano70
1 settembre 2014, 8:25
Forum: Software & Librerie
Argomento: [Risolto]Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo
Risposte: 26
Visite : 5294

Re: Skype 4.3 su slackware sono riusciti a farlo funzionare con pulseaudio non invasivo

beh...io purtroppo non ho le competenze per costruirlo...ma voi che siete molto esperti potreste provare. In fondo la soluzione di comodo che attualmente in molti penso stiamo utilizzando su arch, il downgrade alla versione 4.2 che usa ancora pulse, è molto precaria..e tra l'altro soffre di molte pr...