La ricerca ha trovato 204 risultati

da marco62
28 novembre 2016, 14:22
Forum: Software & Librerie
Argomento: [Risolto] Calibre va in crash
Risposte: 9
Visite : 2613

Re: [Risolto] Calibre va in crash

Grazie TheSaint.
Appena avrò tempo, lo farò (sarebbe comunque la prima volta e può essere un'esperienza utile).
Ora avevo urgenza di far funzionare calibre senza pasticciare troppo il mio sistema.
da marco62
28 novembre 2016, 14:01
Forum: Software & Librerie
Argomento: [Risolto] Calibre va in crash
Risposte: 9
Visite : 2613

Re: Calibre va in crash

Eseguito il downgrade di python2-dateutil alla versione 2.5.3-1.
Calibre funziona perfettamente.
Penso di poter mettere "risolto", benché la soluzione non sia elegantissima.
da marco62
28 novembre 2016, 13:34
Forum: Software & Librerie
Argomento: [Risolto] Calibre va in crash
Risposte: 9
Visite : 2613

Re: Calibre va in crash

Credo di aver individuato il problema . Ora provo ad installare una vecchia versione di python2-dateutil.
Non mi è chiaro tuttavia perché la più recente (2.6.0-1) non tenga conto della patch a suo tempo recepita.
da marco62
27 novembre 2016, 17:36
Forum: Software & Librerie
Argomento: [Risolto] Calibre va in crash
Risposte: 9
Visite : 2613

Re: Calibre va in crash

Niente da fare. Stesso errore. calibre 2.73.0.r3.gec00073 embedded-python: False is64bit: False Linux-4.8.10-1-ARCH-i686-with-glibc2.0 Linux ('32bit', 'ELF') ('Linux', '4.8.10-1-ARCH', '#1 SMP PREEMPT Mon Nov 21 12:14:24 CET 2016') Python 2.7.12 Linux: ('', '', '') Successfully initialized third par...
da marco62
27 novembre 2016, 10:35
Forum: Software & Librerie
Argomento: [Risolto] Calibre va in crash
Risposte: 9
Visite : 2613

Re: Calibre va in crash

Avevo provato a reinstallare e anche a cancellare ed installare da zero il pacchetto python2-dateutil, ma senza alcun risultato: [marco@archnux ~]$ less /var/log/pacman.log | grep python2-dateutil [2014-07-20 04:12] [PACMAN] installed python2-dateutil (2.2-2) [2014-12-07 17:31] [PACMAN] upgraded pyt...
da marco62
26 novembre 2016, 12:34
Forum: Software & Librerie
Argomento: [Risolto] Calibre va in crash
Risposte: 9
Visite : 2613

[Risolto] Calibre va in crash

Buongiorno a tutti. Da circa due settimane il programma Calibre non sunziona più sul mio Arch. Pur avviandosi correttamente si blocca poi all'improvviso sia selezionando voci dal menu sia semplicemente facendo lo scroll della biblioteca. Questo è l'errore: calibre 2.72 embedded-python: False is64bit...
da marco62
16 agosto 2011, 17:41
Forum: Networking, server e sicurezza
Argomento: Configurazione wvdial
Risposte: 2
Visite : 612

Vedi se questa pagina del wiki può esserti utile.
da marco62
1 agosto 2011, 9:20
Forum: Networking, server e sicurezza
Argomento: Modulo rt73usb non si avvia più in automatico
Risposte: 1
Visite : 404

Ho temporaneamente risolto inserendo il comando "modprobe rt73usb" nel file /etc/rc.local.
Preferirei però tornare a controllare il tutto da /etc/rc.conf
da marco62
31 luglio 2011, 21:11
Forum: Networking, server e sicurezza
Argomento: Modulo rt73usb non si avvia più in automatico
Risposte: 1
Visite : 404

Da alcuni anni uso con soddisfazione una chiavetta wireless USB D-Link DWL G-122 con il modulo rt73usb. Naturalmente ho inserito il modulo succitato nell'apposito elenco dei moduli di rc.conf, in modo che la connessione si attivi ad ogni avvio del pc. Da un paio di giorni tuttavia l'avvio automatico...
da marco62
8 luglio 2011, 2:15
Forum: Software & Librerie
Argomento: Amarok: audio assai distorto
Risposte: 2
Visite : 397

Con il backend vlc amarok funziona bene.
Se volessi provare a compilare da aur gstreamer per vedere se riesco a farlo funzionare, a quali pkg dovrei ricorrere? gstreamer0.10-git + tutti i plugin -git?
da marco62
7 luglio 2011, 22:17
Forum: Software & Librerie
Argomento: Amarok: audio assai distorto
Risposte: 2
Visite : 397

Da alcuni giorni sul mio vecchio portatile osservo un comportamento anomalo di Amarok. L'audio si sente ma è gravemente distorto o, meglio, è come coperto da forti rumori metallici fluttuanti. Molto suggestivo ma indesiderato! :rolleyes: Ho provato a modificare il backend audio di phonon settandolo ...
da marco62
17 giugno 2011, 1:59
Forum: Desktop
Argomento: Aggiornamento Xorg con scheda nVidia: che fare?
Risposte: 9
Visite : 1134

Confermo che con l'ultimo rilascio dei driver nvidia 275.09.07-1 il problema sembra felicemente risolto. :)
Ho potuto aggiornare anche xorg.
da marco62
9 giugno 2011, 15:54
Forum: Desktop
Argomento: Aggiornamento Xorg con scheda nVidia: che fare?
Risposte: 9
Visite : 1134

Su un pc fisso con scheda grafica GeForce GT 220, in seguito agli ultimi due aggiornamenti del driver nvidia e di xorg, ho dovuto eseguire il downgrade dei seguenti pacchetti: xorg-server-common xorg-server (alla vers.1.9.4.901-1) xf86-input-evdev xf86-input-keyboard xf86-input-mouse xf86-video-vesa...
da marco62
3 giugno 2011, 8:35
Forum: Installazione
Argomento: [Risolto] Rilevazione DHCP in fase di installazione
Risposte: 5
Visite : 631

collegato al laptop tramite il cavo ethernet Opst! E' vero! Rileggendo il post ora, è tutto chiaro. Chiedo scusa. Come non detto! :cool: Non devo più postare nel forum dopo una certa ora! :D Mi è comunque successa la stessa cosa qualche giorno fa. Dai messaggi di errore non venivo a capo del proble...
da marco62
3 giugno 2011, 0:36
Forum: Installazione
Argomento: [Risolto] Rilevazione DHCP in fase di installazione
Risposte: 5
Visite : 631

Con ogni probabilità la tua scheda wireless non è ancora supportata dal kernel della ISO, che, se ben ricordo è 2.6.33. Il driver corretto mi pare sia ath9k, supportato a partire dalla release 2.6.34. Se proprio vuoi usare la netinstall, credo dovresti ricorrere ad un cavo ethernet oppure procurarti...
da marco62
26 maggio 2011, 18:04
Forum: Networking, server e sicurezza
Argomento: Networkmanager (0.8.998-2) non funzionante
Risposte: 33
Visite : 4014

Sul mio pc continua a non funzionare. Ho provato ad aggiornare networkmanager ma ... niente rete. Per altro non posso installare kdeplasma-applets-networkmanagement perché ottengo conflitti, presumibilmente con knetworkmanager-svn. Questo è l'errore: [root@myhost marco]# pacman -S kdeplasma-applets-...
da marco62
20 maggio 2011, 17:48
Forum: Portatili
Argomento: Archlinux scalda più di Windows
Risposte: 22
Visite : 3222

Cito a memoria:
lm-sensors + fancontrol
da marco62
20 maggio 2011, 1:29
Forum: Networking, server e sicurezza
Argomento: Scheda rilevata o no?
Risposte: 27
Visite : 2996

Non so se questo 3d può esserti utile.
da marco62
12 maggio 2011, 14:20
Forum: Desktop
Argomento: KDE SC 4.6
Risposte: 524
Visite : 42395

Da quando ho aggiornato a kde 4.6 sul mio pc, che monta un processore AMD Athlon 64 X2 5000+ ed una scheda grafica NVidia GeForce 6200 LE, quando apro più finestre sullo stesso desktop con gli effetti attivi, solitamente la terza (a volte già la seconda) appare completamente nera, ad eccezione del b...
da marco62
6 maggio 2011, 21:16
Forum: Networking, server e sicurezza
Argomento: Networkmanager (0.8.998-2) non funzionante
Risposte: 33
Visite : 4014

Non usando kdeplasma-applets-networkmanagement-git ma knetworkmanager-svn (che fa parte di kdebase-workspace), mi è bastato per il momento bloccare gli aggiornamenti del solo networkmanager. Non so se sarà però una soluzione di lunga durata. Edit: Ho appena aggiornato kdebase-workspace alla nuova ve...
da marco62
6 maggio 2011, 12:49
Forum: Networking, server e sicurezza
Argomento: Networkmanager (0.8.998-2) non funzionante
Risposte: 33
Visite : 4014

Se ho capito bene la descrizione del bug e se quello era l'unico bug rilevante, le cose ora dovrebbero funzionare installando le versioni più recenti di networkmanager e kdeplasma-applets-networkmanagement git VEDI EDIT2 . Continuano invece ad esserci problemi (per cui bisogna restare alla versione ...
da marco62
6 maggio 2011, 11:36
Forum: Networking, server e sicurezza
Argomento: Networkmanager (0.8.998-2) non funzionante
Risposte: 33
Visite : 4014

a me continua a non funzionare, nonostasnte abbia fatto il downgrade di networkmanager al 0.8.3-0.20110113, ma adesso sono in invalid state sia il wireless che la lan....
Hai provato a fare il downgrade dell'applet o a rimuoverlo del tutto?
da marco62
4 maggio 2011, 16:33
Forum: Networking, server e sicurezza
Argomento: Networkmanager (0.8.998-2) non funzionante
Risposte: 33
Visite : 4014

Ho provato anche l'ultima versione di nm: networkmanager-0.8.999-1-x86_64.
Niente da fare. "Invalid state".
Sono ritornato alla 0.8.3-0.20110113-x86_64.
L'applet network-management di plasma a me funziona bene.
da marco62
1 maggio 2011, 22:04
Forum: Networking, server e sicurezza
Argomento: Networkmanager (0.8.998-2) non funzionante
Risposte: 33
Visite : 4014

Confermo che la versione di networkmanager contrassegnata con 0.8.3-0.20110113 mi funziona, mentre 0.8.998-2 e 0.8.998-3 no.
Se si tratta di una data, è quella rilasciata il 13 gennaio 2011. Io l'avevo conservata nella cache e l'ho reinstallata.