La ricerca ha trovato 113 risultati

da emilianop
31 agosto 2016, 16:14
Forum: Installazione
Argomento: rinnovare Arch
Risposte: 9
Visite : 1679

Re: rinnovare Arch

Dalla descrizione non si capisce se il sistema è aggiornato oppure se il software è rimasto quello dell'installazione iniziale. Aggiorno ogni volta che mi connetto. Almeno una volta alla settimana. Se è vera la seconda, temo che non ci siano speranze di miglioramento, ma di più temo che tu abbia fa...
da emilianop
31 agosto 2016, 14:05
Forum: Installazione
Argomento: rinnovare Arch
Risposte: 9
Visite : 1679

rinnovare Arch

Buongiorno a tutti. Ho un notebook su cui è installata Arch da alcuni anni. Noto che alcuni processi sono rallentati, quali l'avvio di KDE, l'apertura del browser. Credo che la mia distro non sia più tanto clean, a causa di problemi vari di entropia. Mi chiedevo allora, senza dovere reinstallare tut...
da emilianop
22 gennaio 2016, 19:01
Forum: Angolo del newbie
Argomento: [Risolto] Problema al login
Risposte: 23
Visite : 2808

Re: [Risolto] Problema al login

stesso problema, aggirato per ora usando lxdm...vedremo in futuro.
Emiliano
da emilianop
30 dicembre 2015, 16:00
Forum: Arch su altre architetture
Argomento: adapteva parallela
Risposte: 4
Visite : 2798

Re: adapteva parallela

Grazie a tutti!
Emiliano
da emilianop
28 dicembre 2015, 19:55
Forum: Arch su altre architetture
Argomento: adapteva parallela
Risposte: 4
Visite : 2798

adapteva parallela

Ciao a tutti, sono interessato a questa scheda da 100 $. È composta da un processore arm dual core che gestisce un coprocessore a 16 core, ottimizzato per il calcolo parallelo. Secondo voi potrebbe avere senso installarci Arch per uso quotidiano? riuscirei a distribuire i vari processi su tutti i co...
da emilianop
10 luglio 2015, 13:17
Forum: Annunci
Argomento: Differenze tra windows e linux
Risposte: 10
Visite : 8678

Re: Differenze tra windows e linux

stesso PC, arch velocissimo, windows 7 la metà. certo ogni tanto mi tocca usarlo, ma in circostanze ben definite e nulla di più.
bye
da emilianop
15 aprile 2015, 17:39
Forum: Desktop
Argomento: [Risolto]: strano aggiornamento kde
Risposte: 8
Visite : 1063

Re: strano aggiornamento kde

Risolto: uso plasma-nm al posto di kdeplasma-applets-plasma-nm.

Grazie mille a tutti.
Emiliano
da emilianop
15 aprile 2015, 17:30
Forum: Desktop
Argomento: [Risolto]: strano aggiornamento kde
Risposte: 8
Visite : 1063

Re: strano aggiornamento kde

Ho fatto come hai detto tu, messo in ignore kdebase-workspace e dall'aggiornamento si vede che il pacchetto colpevole è kdeplasma-applets-plasma-nm, che quindi non verrà aggiornato...ora vedo perchè ha improvvisamente deciso di dipendere da kdebase-workspace... sudo pacman -Syu :: Sincronizzazione d...
da emilianop
15 aprile 2015, 16:25
Forum: Desktop
Argomento: [Risolto]: strano aggiornamento kde
Risposte: 8
Visite : 1063

Re: strano aggiornamento kde

ciao, lo incollo qui perché è corto l'output di pacman, e non lascia intendere molto... $ sudo pacman -Syu [sudo] password di emiliano: :: Sincronizzazione dei database in corso... core è aggiornato extra 1798,7 KiB 1204K/s 00:01 [######################################] 100% community 2,6 MiB 319K/s...
da emilianop
14 aprile 2015, 21:48
Forum: Desktop
Argomento: [Risolto]: strano aggiornamento kde
Risposte: 8
Visite : 1063

Re: strano aggiornamento kde

Ciao, credo di avere fatto bene la pulizia, visto che per quattro mesi è andato tutto bene. Lanciando whoneeds invece ottengo:

Codice: Seleziona tutto

$ whoneeds kdebase-workspace
error: package 'kdebase-workspace' was not found
error: could not get information on kdebase-workspace


Grazie,
Emiliano
da emilianop
14 aprile 2015, 19:38
Forum: Desktop
Argomento: [Risolto]: strano aggiornamento kde
Risposte: 8
Visite : 1063

[Risolto]: strano aggiornamento kde

Buonasera a tutti, uso da gennaio kde5. Pertanto ho rimosso a suo tempo tutti i pacchetti che entrano in conflitto con kf5 e via dicendo. Dalla settimana scorsa però, durante l'aggiornamento, è successo che il sistema mi trova un conflitto: $ sudo pacman -Syu ... ricerca dei pacchetti in conflitto i...
da emilianop
27 febbraio 2015, 15:24
Forum: Progetti
Argomento: Notebook custom
Risposte: 6
Visite : 3334

Re: Notebook custom

Carino ma molto costoso. In un attimo raddoppi il prezzo.
grazie,
emiliano
da emilianop
10 febbraio 2015, 22:30
Forum: Pacman
Argomento: [Risolto] strano errore con yaourt
Risposte: 13
Visite : 3103

Re: strano errore con yaourt

Riesco a fare funzionare yaourt se lo lancio senza il comando "sudo". Si tratta di una questione di permessi della mia utenza?
Emiliano
da emilianop
19 gennaio 2015, 14:46
Forum: Pacman
Argomento: [Risolto] strano errore con yaourt
Risposte: 13
Visite : 3103

Re: strano errore con yaourt

pineout ha scritto:Cosa hai editato?

Il comando composto non funziona (ma non dovrebbe neanche farlo), hai per caso impostato gvim come editor ma e' stato disinstallato?
uso vim come editor, che è installato sulla mia macchina.
emiliano
da emilianop
17 gennaio 2015, 16:56
Forum: Pacman
Argomento: [Risolto] strano errore con yaourt
Risposte: 13
Visite : 3103

Re: strano errore con yaourt

Proprio strano, tenta di editare il file ugualmente.... prima di tentare di risalire alla fonte, cosa ti restituisce? echo $EDITOR Ho provato a editare con vim. quando salvo non succede nulla, o meglio il solito: Modifica PKGBUILD con: /usr/lib/yaourt/util.sh: riga 197: PKGBUILD: comando non trovat...
da emilianop
17 gennaio 2015, 16:53
Forum: Pacman
Argomento: [Risolto] strano errore con yaourt
Risposte: 13
Visite : 3103

Re: strano errore con yaourt

TheSaint ha scritto:Magari ti manca il programma ?
Provato a fare

Codice: Seleziona tutto

$ sudo whereis strip 2&>1 /dev/null || pacman -S binutils
l'esito è senza risposta. forse strip non c'è?
emiliano
da emilianop
16 gennaio 2015, 23:11
Forum: Pacman
Argomento: [Risolto] strano errore con yaourt
Risposte: 13
Visite : 3103

Re: strano errore con yaourt

[quote="TheSaint"]Prova a $ cd /tmp $ wget https://aur.archlinux.org/packages/jq/jquery/PKGBUILD $ makepkg -si Ho fatto come mi hai consigliato. Quando lancio però makepkg ho questa risposta: makepkg -si ==> ERRORE: Impossibile trovare strip richiesto per lo stripping dei file. Qualcosa di strano?
da emilianop
16 gennaio 2015, 23:09
Forum: Pacman
Argomento: [Risolto] strano errore con yaourt
Risposte: 13
Visite : 3103

Re: strano errore con yaourt

$ pacman -Qi yaourt Nome : yaourt Versione : 1.5-1 Descrizione : A pacman wrapper with extended features and AUR support Architettura : any URL : https://github.com/archlinuxfr/yaourt Licenze : GPL Gruppi : Nessuno Fornisce : Nessuno Dipende da : diffutils pacman>=4.1 package-query>=1.4 gettext Dip...
da emilianop
16 gennaio 2015, 17:03
Forum: Pacman
Argomento: [Risolto] strano errore con yaourt
Risposte: 13
Visite : 3103

[Risolto] strano errore con yaourt

ciao a tutti, premetto che ho già cercato sul forum. Sto cercando di installare jquery con yaourt, sembra funzionare, mi chiede se modificare il PKGBUILD e scelgo no. A quel punto yaourt si blocca per un errore: Modificare PKGBUILD [S/n] ("A" per annullare) ==> --------------------------------------...
da emilianop
27 dicembre 2014, 11:18
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75813

Re: KDE SC 4.10

ho provato a installare konsole-git. Troppi git ;-)
Aspetto che i pacchetti escano nei repo ufficiali. KDE funziona bene e non vorrei rovinarlo.
emiliano
da emilianop
22 dicembre 2014, 16:27
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75813

Re: KDE SC 4.10

salve a tutti stamattina ho installato plasma 5, pacman -S kf5 kf5-aids plasma-next ho messo sddm al posto di kdm. una bella impressione veramente forte.. pero ce una cosa non ci sta nemmeno una applicazione dophin non ci sta il terminale konsole nemmeno come devo fare per avere una kde5 completa??...
da emilianop
18 dicembre 2014, 22:51
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75813

Re: KDE SC 4.10

ho preso coraggio e ho fatto io. Per ora tutto ok.
Emiliano
da emilianop
18 dicembre 2014, 15:29
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75813

Re: KDE SC 4.10

ho visto qualche giorno fa gli aggiornamenti a plasmanext. Ho provato a installarlo ma vedo che confligge con kde4.

Qualcuno ha già fatto il passaggio?
Emiliano
da emilianop
28 novembre 2014, 11:28
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75813

Re: KDE SC 4.10

Ho notato diversi conflitti al tentativo di installare plasma-next. Forse aspettare dicembre, che è alle porte, è l'opzione migliore. Ha senso disinstallare tutto KDE e installare da zero plasma-next, sddm e breeze-kde4? emiliano KDE plasma 5 è in Extra, consiglio di installare anche SDDM (KDM è dep...
da emilianop
27 novembre 2014, 14:30
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75813

Re: KDE SC 4.10

ciao a tutti, si sa in quale data vedremo KDE5? Pochi giorni fa c'è stato l'aggiornamento completo a kde 4.14.

Grazie,
Emiliano