La ricerca ha trovato 114 risultati

da gigitux
11 aprile 2016, 18:55
Forum: Desktop
Argomento: Gnome 3.20: gnome-settings-daemon e libsharing.so
Risposte: 1
Visite : 879

Gnome 3.20: gnome-settings-daemon e libsharing.so

Salve, dopo l'aggiornamento a gnome 3.20, una volta che si avvia il DE mi rimanda a gdm. Anche se disabilito gdm e avvio da tty1 comunque gnome si chiude e mi riporta su tty1. Vedendo journalctl -b sembra che il problema sia riferito ad una libreria, precisamente libsharing.so. http://pastebin.com/P...
da gigitux
18 gennaio 2015, 10:06
Forum: Kernel e supporto hardware
Argomento: [RISOLTO]Acpi e batteria
Risposte: 7
Visite : 1163

Re: [RISOLTO]Acpi e batteria

TheSaint ha scritto:Io le batterie le faccio scaricare al completo prima di ricaricarle completamente. Mi durano più di 3 anni.
A volte ho avuto problemi col telefono che mi son trovato con la batteria scarica quando mi serviva.
Le batterie a Li-on non dovrebbero mai scaricarsi fino allo 0%
da gigitux
17 gennaio 2015, 18:39
Forum: Kernel e supporto hardware
Argomento: [RISOLTO]Acpi e batteria
Risposte: 7
Visite : 1163

Re: [RISOLTO]Acpi e batteria

TheSaint ha scritto:Ma quanto tempo ha la batteria ?
Se metti l' alimentatore con la batteria carica o quasi, in pochi mesi l' hai fulminata.
Io non ce la metto ed in 2 anni (o più) l' ho caricata meno di 10 volte,
Lo so. No. Appena si carica oppure sta al 90% la stacco.
da gigitux
16 gennaio 2015, 21:43
Forum: Kernel e supporto hardware
Argomento: [RISOLTO]Acpi e batteria
Risposte: 7
Visite : 1163

Re: Acpi e batteria

Innanzitutto volevo ringraziarvi per il vostro supporto. Per il primo problema ho aggiunto il tag a grub: acpi_osi=Linux Per il secondo ho spento il computer, staccato la batteria e rimessa. All'avvio sembrava di aver ancora lo stesso problema, ma dopo un paio di minuti il problema è scomparso. :D
da gigitux
15 gennaio 2015, 21:52
Forum: Kernel e supporto hardware
Argomento: [RISOLTO]Acpi e batteria
Risposte: 7
Visite : 1163

[RISOLTO]Acpi e batteria

Salve oggi ho aggiornato il kernel alla versione 3.18.2-2. Dopo aver riavviato mi sono accorto di aver due problemi. Al boot ho questo strano errore: Failed to start Load/Save Screen Backlight Brightness of backlight:acpi_video0. E non viene più rilevato lo stato della batteria (livello di carica): ...
da gigitux
21 maggio 2014, 17:52
Forum: Software & Librerie
Argomento: Problemi chromium dopo aggiornamento alla versione 35
Risposte: 11
Visite : 2687

Re: Problemi chromium dopo aggiornamento alla versione 35

cavolo siamo messi proprio male allora!!! io ho temporaneamente ovviato una soluzione di comodo, ritornando alla versione 34 di chromium e ricopiandomi la cartella default (quello del profilo dove mette tutto) e ripristinando solo alcuni file prelevati dalla vecchia che ho rinominato in backupDefau...
da gigitux
21 maggio 2014, 17:29
Forum: Software & Librerie
Argomento: Problemi chromium dopo aggiornamento alla versione 35
Risposte: 11
Visite : 2687

Re: Problemi chromium dopo aggiornamento alla versione 35

Anche io ho avuto questi problemi. Per quanto riguarda flash basta aggiornare o reinstallare pepper flash.

Prova con

Codice: Seleziona tutto

sudo yaourt -Syu --aur
Per il resto non ho risolto nulla :(
da gigitux
18 aprile 2014, 14:30
Forum: Desktop
Argomento: Thread Unico Gnome 3
Risposte: 1185
Visite : 257521

Re: Thread Unico Gnome 3

Le icone nella tray sono piccole (per dropbox è normale). Qualche soluzione ? :|
da gigitux
27 giugno 2013, 15:56
Forum: Portatili
Argomento: Alta temperatura CPU
Risposte: 1
Visite : 932

Alta temperatura CPU

Salve, ho installato bumbleblee per poter giocare con la mia scheda grafica Nvidia ai giochi di Steam. Purtroppo però dopo una decina/ventina di minuti, il computer si spegne da solo a causa della temperatura. Infatti la CPU quando si spegne il pc raggiunge i 90 gradi ! Personalmente credo che sia u...
da gigitux
27 giugno 2013, 15:52
Forum: Angolo del newbie
Argomento: [RISOLTO]systemd-journald: Failed to write entry, ignoring: Argument list too long
Risposte: 3
Visite : 546

Re: systemd-journald: Failed to write entry, ignoring: Argument list too long

Dopo un paio di giorni di test, il problema è nepomuk. Bisogna disattivarlo :)
da gigitux
25 giugno 2013, 16:21
Forum: Angolo del newbie
Argomento: [RISOLTO]systemd-journald: Failed to write entry, ignoring: Argument list too long
Risposte: 3
Visite : 546

Re: systemd-journald: Failed to write entry, ignoring: Argument list too long

4javier ha scritto:quale blocca schermo?
Quando il sistema va in sospensione. Comunque credo che tutto il casino derivi da questo nepomuk. Leggi qui https://bbs.archlinux.org/viewtopic.php?pid=1287503

Provo ad disattivarlo a vedo che succede. Vorrei però lasciarlo attivo :/
da gigitux
25 giugno 2013, 16:01
Forum: Angolo del newbie
Argomento: [RISOLTO]systemd-journald: Failed to write entry, ignoring: Argument list too long
Risposte: 3
Visite : 546

[RISOLTO]systemd-journald: Failed to write entry, ignoring: Argument list too long

Quando si attiva il blocca schermo vedo che l'HD e la CPU lavorano al massimo e quando vado in una tty vedo questo errore che appare moltissime volte:

Codice: Seleziona tutto

systemd-journald: Failed to write entry, ignoring: Argument list too long
Come posso risolvere ?
da gigitux
26 marzo 2013, 13:32
Forum: Desktop
Argomento: Thread Unico Gnome 3
Risposte: 1185
Visite : 257521

Re: Thread Unico Gnome 3

Io ho installato da gnome-unstable, ma non riesco a far partire gnome 3.7. Consigli ?
da gigitux
22 febbraio 2013, 21:04
Forum: Kernel e supporto hardware
Argomento: [RISOLTO]Systemd e Brother DCP-145C
Risposte: 17
Visite : 1912

Re: Systemd e Brother DCP-145C

Ho seguito questa guida e la stampante è ritornata a funzionare https://wiki.archlinux.org/index.php/Brother_DCP-135C
da gigitux
22 febbraio 2013, 21:03
Forum: Portatili
Argomento: [RISOLTO]BCM4313 a volte non funziona
Risposte: 9
Visite : 3404

Re: BCM4313 a volte non funziona

Ho risolto senza averlo mandato in assistenza. Ho blacklistato il modulo atlc1 :)
da gigitux
17 febbraio 2013, 15:25
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75977

Re: KDE SC 4.10

Ho risolto, ho pulito la cache di kde, ho riavviato, ho eliminato il pannello e ne ho aggiunto un altro.
da gigitux
17 febbraio 2013, 14:39
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75977

Re: KDE SC 4.10

Non è un problema di configurazione :(
da gigitux
16 febbraio 2013, 15:40
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75977

Re: KDE SC 4.10

è quello di default :-D
da gigitux
16 febbraio 2013, 14:57
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75977

Re: KDE SC 4.10

tutti :)
da gigitux
16 febbraio 2013, 13:49
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75977

Re: KDE SC 4.10

Ho un problema con le notifiche. Vedete in basso a sinistra. Come posso risolvere ?
Immagine
da gigitux
8 febbraio 2013, 14:02
Forum: Desktop
Argomento: KDE SC 4.10
Risposte: 123
Visite : 75977

Re: KDE SC 4.10

Vorrei eliminare l'ombra che si vede sul pannello. Come posso fare ?
da gigitux
7 febbraio 2013, 21:09
Forum: Portatili
Argomento: [RISOLTO]BCM4313 a volte non funziona
Risposte: 9
Visite : 3404

Re: BCM4313 a volte non funziona

Si, menomale.
da gigitux
7 febbraio 2013, 20:54
Forum: Portatili
Argomento: [RISOLTO]BCM4313 a volte non funziona
Risposte: 9
Visite : 3404

Re: BCM4313 a volte non funziona

da gigitux
7 febbraio 2013, 18:20
Forum: Portatili
Argomento: [RISOLTO]BCM4313 a volte non funziona
Risposte: 9
Visite : 3404

Re: BCM4313 a volte non funziona

Dea1993 ha scritto:hai provato ad installare da aur il driver "broadcom-wl"?
Anche usando quei driver ho lo stesso problema :(
da gigitux
1 febbraio 2013, 20:47
Forum: Portatili
Argomento: [RISOLTO]BCM4313 a volte non funziona
Risposte: 9
Visite : 3404

[RISOLTO]BCM4313 a volte non funziona

A volte quando scarico ad alte velocità (700 kb/s) il wifi si stacca e per farlo ripartire sono obbligato a riavviare il laptop.
Come posso risolvere ?

La scheda di rete è una BCM4313

Grazie :)