La ricerca ha trovato 117 risultati

da TheEnd
19 novembre 2016, 16:45
Forum: Angolo del newbie
Argomento: Problema ad aprire GUI dopo essermi connesso
Risposte: 1
Visite : 1128

Re: Problema ad aprire GUI dopo essermi connesso

risolto, basta incollare in /etc/hostname

Codice: Seleziona tutto

127.0.0.1       localhost
127.0.1.1       myhostname.localdomain myhostname 
da TheEnd
19 novembre 2016, 10:07
Forum: Angolo del newbie
Argomento: Problema ad aprire GUI dopo essermi connesso
Risposte: 1
Visite : 1128

Problema ad aprire GUI dopo essermi connesso

Dopo essermi connesso attraverso il comando wifi-menu non posso aprire nessuna applicazione con interfaccia grafica, ricevendo il messaggio di errore No protocol specified Unable to init server: Could not connect: Connection refused Error: cannot open display: :0 riesco a risolvere in modo provvisio...
da TheEnd
8 novembre 2016, 20:03
Forum: Desktop
Argomento: Driver per scheda video ibrida[Risolto]
Risposte: 3
Visite : 1001

Re: Driver per scheda video ibrida

grazie mille,ha funzionato benissimo
da TheEnd
8 novembre 2016, 0:02
Forum: Desktop
Argomento: Driver per scheda video ibrida[Risolto]
Risposte: 3
Visite : 1001

Driver per scheda video ibrida[Risolto]

Avrei bisogno di una mano per installare i driver video necessari per poter utilizzare sia una scheda video NVidia Geforce 860M che la CPU Intel HD Graphics 4600. Avevo già iniziato a cercare in giro e ho letto che si deve installare Bumblebee,però non sono sicuro se basta questo pacchetto o devo in...
da TheEnd
11 dicembre 2012, 17:07
Forum: Kernel e supporto hardware
Argomento: problema con /lib
Risposte: 19
Visite : 1238

Re: problema con /lib

neanche in ambiente chroot riesco ad entrare,ho seguito questa guida https://wiki.archlinux.org/index.php/Change_Root e quando vado a dare il comando chroot . /bin/bash dice che il file non esiste(no such file or directory) quando in realtà esiste.........qualche idea? Reinstalla :mrgreen: So che n...
da TheEnd
11 dicembre 2012, 13:29
Forum: Kernel e supporto hardware
Argomento: problema con /lib
Risposte: 19
Visite : 1238

Re: problema con /lib

neanche in ambiente chroot riesco ad entrare,ho seguito questa guida https://wiki.archlinux.org/index.php/Change_Root e quando vado a dare il comando chroot . /bin/bash dice che il file non esiste(no such file or directory) quando in realtà esiste.........qualche idea?
da TheEnd
17 novembre 2012, 22:11
Forum: Kernel e supporto hardware
Argomento: problema con /lib
Risposte: 19
Visite : 1238

Re: problema con /lib

una volta inserito la live di arch e selezionata la modalità di rete posso dare i comandi li citati,oppure devo dare prima il comando mount e ins eguito seguire la guida?
da TheEnd
17 novembre 2012, 18:15
Forum: Kernel e supporto hardware
Argomento: problema con /lib
Risposte: 19
Visite : 1238

Re: problema con /lib

una domanda,se dovessi seduire questa guida http://allanmcrae.com/2012/07/updating- ... e-install/ dovrei montare la root ?
da TheEnd
15 novembre 2012, 17:56
Forum: Kernel e supporto hardware
Argomento: problema con /lib
Risposte: 19
Visite : 1238

Re: problema con /lib

http://imageshack.us/a/img94/9087/191pp.jpg
spero si veda,non posso accedere a internet visto che utilizzo gparted live
da TheEnd
15 novembre 2012, 16:59
Forum: Kernel e supporto hardware
Argomento: problema con /lib
Risposte: 19
Visite : 1238

Re: problema con /lib

niente ho provato pure a creare prima la cartella lib e poi dare il comando ma niente,appere sempre lo stesso errore in fase di boot http://img204.imageshack.us/img204/923/img0169zi.jpg c'è un 3d con il mio stesso problema(da cui ho preso l'immagine)http://www.archlinux.it/forum/viewtopic.php?t=1498...
da TheEnd
15 novembre 2012, 10:24
Forum: Kernel e supporto hardware
Argomento: problema con /lib
Risposte: 19
Visite : 1238

Re: problema con /lib

scusate ma per motivi personali non ho avuto il tempo per metterci mano,ora che ho finalmente del tempo vorrei sistemarlo. Ho messo il cd per l'installazione di archlinux e mi appare la shell,ora il problema è che ovviamente mi trovo nel cd mentre il collegamento(ln -s usr/lib /lib) lo dovrei fare c...
da TheEnd
22 settembre 2012, 13:22
Forum: Kernel e supporto hardware
Argomento: problema con /lib
Risposte: 19
Visite : 1238

Re: problema con /lib

domanda,quindi devo solo lanciare quel comando e nient'altro?
da TheEnd
21 settembre 2012, 23:03
Forum: Kernel e supporto hardware
Argomento: problema con /lib
Risposte: 19
Visite : 1238

Re: problema con /lib

umby213 ha scritto:no con il Chroot probabilmente non risolvi, avresti gli stessi problemi con hai ora..
dovrebbe invece essere sufficiente montare la root da un live e creare a mano il symlink:

Codice: Seleziona tutto

  ln -s usr/lib /lib
ci proverò appena ho 5 minuti,grazie mille
da TheEnd
21 settembre 2012, 21:29
Forum: Kernel e supporto hardware
Argomento: problema con /lib
Risposte: 19
Visite : 1238

Re: problema con /lib

li c'è una risposta in caso di --force,ma se manca proprio /lib mi sa che è da rifare tutto
da TheEnd
21 settembre 2012, 11:25
Forum: Kernel e supporto hardware
Argomento: problema con /lib
Risposte: 19
Visite : 1238

problema con /lib

questa volta l'ho fatta veramente grossa,durante l'aggiornamento ricevevo l'errore glibc:/lib già presente.Solo ora ho visto questo topic http://www.archlinux.it/forum/viewtopic.php?f=15&t=14982 ,però il casino l'ho già fatto,mi è venuta la geniale idea di cancellare /lib senza ricordare che li risi...
da TheEnd
2 aprile 2012, 17:29
Forum: Desktop
Argomento: Personalizzazione KDE
Risposte: 16
Visite : 1642

Re: Personalizzazione KDE

per conky e tutte le altre interfacce personalizzabili devi scrivere del "codice" e capire quello che stai scrivendo,quindi se speri di ottenere qualcosa di soddisfacente devi perderci del tempo. I siti ufficiali e i wiki bastano e avanzano per le informazioni che servono,se ti serve qualcosa di spe...
da TheEnd
2 aprile 2012, 10:45
Forum: Desktop
Argomento: [Risolto] problema dopo aggiornamente kde
Risposte: 5
Visite : 348

Re: [Risolto] problema dopo aggiornamente kde

avevo fatto casi con pacman non rimettendo il reposity fr che mi tiene aggiornato cairo,risolto,grazie per l'aiuto
da TheEnd
31 marzo 2012, 14:03
Forum: Desktop
Argomento: [Risolto] problema dopo aggiornamente kde
Risposte: 5
Visite : 348

Re: problema dopo aggiornamente kde

come faccioa vederlo?gli errori che ricevo gli ho postati
da TheEnd
30 marzo 2012, 16:22
Forum: Desktop
Argomento: [Risolto] problema dopo aggiornamente kde
Risposte: 5
Visite : 348

[Risolto] problema dopo aggiornamente kde

Stò riscontrando diversi problemi dopo l'ultimo aggiornamento di kde: non riesco ad aprire alcuni programmi come firefox o geany,se provo ad arire firefox per esempio da terminale ricevo: XPCOMGlueLoad error for file /usr/lib/firefox/libxpcom.so: libpng14.so.14: cannot open shared object file: No su...
da TheEnd
19 marzo 2012, 18:22
Forum: Pacman
Argomento: [Risolto] dipendenza gcc-libs durante aggiornamento pacman
Risposte: 3
Visite : 683

[Risolto] dipendenza gcc-libs durante aggiornamento pacman

risoluzione delle dipendenze in corso... attenzione: individuato un possibile ciclo di dipendenze: attenzione: udev sarà installato prima della sua dipendenza util-linux ricerca dei conflitti in corso... :: kmod e module-init-tools vanno in conflitto. Vuoi rimuovere module-init-tools? [s/N] s error...
da TheEnd
1 maggio 2011, 10:59
Forum: Desktop
Argomento: freez computer quando ridimensiono una finestra
Risposte: 2
Visite : 414

come da titolo quando vado a ridimensionare una finestra il computer si blocca e sono obbligato a spegnerlo manualmente(tenendo premuto il tasto di accenzione)
ho kde e plasma.
da TheEnd
23 aprile 2011, 12:19
Forum: Installazione
Argomento: [Risolto] partizioni linux e dual boot windows
Risposte: 9
Visite : 1394

grazie mille per l'aiuto,risolto
da TheEnd
22 aprile 2011, 17:33
Forum: Installazione
Argomento: [Risolto] partizioni linux e dual boot windows
Risposte: 9
Visite : 1394

l'ho installato solo che al boot posso scegliere solo archlinux.Durante l'installazione del bootloader ho lasciato tutto di default.Cosa faccio adesso?
da TheEnd
21 aprile 2011, 16:47
Forum: Installazione
Argomento: [Risolto] partizioni linux e dual boot windows
Risposte: 9
Visite : 1394

piccolo problema:una volta partizionato mi dà 2"warnings"(quindi se nn sbaglio nn gravi):boot nn è separato e nn è stata creata la partizione swap.
-per il primo nn sò cosa voglia
-per il secondo swap nn era facoltativa come partizione?