La ricerca ha trovato 2861 risultati

da ilpianista
16 febbraio 2015, 11:08
Forum: Notizie
Argomento: Il pacchetto lirc-utils è stato rinominato
Risposte: 0
Visite : 14422

Il pacchetto lirc-utils è stato rinominato

Per restare consistenti con il nome del progetto, il pacchetto lirc-utils è stato rinominato come lirc. Il driver wpc8769l è stato rimosso e può essere installato tramite il nuovo pacchetto lirc-wpc8769l presente su AUR . Notate che la versione 0.9.2 è una major release e porta con se molti cambiame...
da ilpianista
26 ottobre 2014, 22:01
Forum: Notizie
Argomento: Modifica nel caricamento del microcodice Intel
Risposte: 0
Visite : 10302

Modifica nel caricamento del microcodice Intel

Il microcodice dei processori Intel non viene più caricato automaticamente, in quanto è necessario che sia caricato in una fase molto precoce del processo di avvio. Se sul proprio sistema è installata una cpu Intel, si prega di seguire le istruzioni presenti nel wiki.

Thomas Bächler
da ilpianista
1 dicembre 2013, 12:23
Forum: Software & Librerie
Argomento: [Risolto, forse] Compilare Amarok
Risposte: 7
Visite : 962

Re: Compilare Amarok

Ora provo a compilarlo in chroot e ti dico se va. Hai cambiato le CFLAGS/CXXFLAGS? Entra nella directory build e dai make -j1 e incolla l'errore.
da ilpianista
17 settembre 2013, 8:24
Forum: Notizie
Argomento: /etc/sysctl.conf è deprecato
Risposte: 0
Visite : 14856

/etc/sysctl.conf è deprecato

A partire dalla versione 207, systemd non applicherà più le impostazioni lette da /etc/sysctl.conf : applicherà solo quelle lette da /etc/sysctl.d/* . Dato che le attuali impostazioni nel file /etc/sysctl.conf , installato dal pacchetto procs-ng , sono diventate di default nell'attuale kernel abbiam...
da ilpianista
3 marzo 2013, 21:08
Forum: AUR
Argomento: [Risolto] Eliminare/nascondere i messaggi di errore sullo strip di file non riconosciuti
Risposte: 4
Visite : 1106

Re: Eliminare/nascondere i messaggi di errore sullo strip di file non riconosciuti

si, lo strip e` in automatico.
Per evitarlo aggiungi options=('!strip') al PKGBUILD
da ilpianista
1 marzo 2013, 21:15
Forum: Notizie
Argomento: qt4 rimpiazza qt
Risposte: 0
Visite : 14518

qt4 rimpiazza qt

Un nuovo pacchetto, qt4, è in [extra]. Rimpiazzerà l'attuale pacchetto qt. Tutti i pacchetti che dipendono da qt devono essere ricompilati per usare qt4. Abbiamo ricompilato tutti i pacchetti nei repository ufficiali, ma voi dovrete ricompilare quelli installati tramite AUR e che dipendono da qt. In...
da ilpianista
6 febbraio 2013, 11:34
Forum: Desktop
Argomento: KDE SC 4.9
Risposte: 182
Visite : 14962

Re: KDE SC 4.9

carlez ha scritto:finalmente è uscita la 4.10!! :P quando riusciremo a vederla su arch?
e` gia` in [testing], chiudo. (spostiamoci in KDE SC 4.10)
da ilpianista
4 febbraio 2013, 10:24
Forum: Notizie
Argomento: Rimozione di initscripts
Risposte: 0
Visite : 12875

Rimozione di initscripts

Come già annunciato, initscripts non riceverà più alcun supporto ed è stato rimosso dai vari pacchetti. Chiunque lo stia ancora usando, dovrebbe passare a systemd.

Per evitare confusione, initscripts, sysvinit e i vari script rc saranno rimossi dai repository.

Tom Gundersen
da ilpianista
28 gennaio 2013, 12:26
Forum: AUR
Argomento: [Risolto] Dubbio su conflicts e replaces
Risposte: 5
Visite : 1138

Re: Dubbio su conflicts e replaces

e` molto strano. xulrunner installa /usr/lib/xulrunner-18.0/chrome/ che e` una dir, non un file. Probabilmente il tuo PKGBUILD prova ad installare il file chrome, e pacman si trova una dir sul sistema invece. replaces serve per dire a pacman di sostituire il pacchetto sul sistema col tuo pacchetto. ...
da ilpianista
24 dicembre 2012, 15:45
Forum: Annunci
Argomento: Buone Feste e Buon 2013
Risposte: 38
Visite : 36117

Re: Buone Feste e Buon 2013

Tanti auguri a tutta la community :)
pierluigi ha scritto:Auguri a tutti :)

P.S. ho messo in annuncio globale
P. S. l'ho rimosso da annuncio globale poiche` stiamo spammando nel Planet! :))
da ilpianista
7 novembre 2012, 8:51
Forum: AUR
Argomento: [Risolto] virtualgl errore
Risposte: 1
Visite : 962

Re: virtualgl errore

aggiungi mesa alle makedepends()
da ilpianista
30 ottobre 2012, 23:40
Forum: Notizie
Argomento: Logind sostituisce ConsoleKit
Risposte: 0
Visite : 10387

Logind sostituisce ConsoleKit

Con GNOME 3.6, polkit e networkmanager spostati in [extra], ConsoleKit è stato rimosso dai nostri repository. Qualsiasi pacchetto che precedentemente dipendeva da esso è stato modificato per usare system-logind. Questo vuol dire che, il sistema deve essere avviato con systemd, per essere perfettamen...
da ilpianista
22 ottobre 2012, 11:42
Forum: Angolo del newbie
Argomento: [RISOLTO]Problema visualizzazione icone su KDE
Risposte: 6
Visite : 598

Re: Problema visualizzazione icone su KDE

prova a rimuovere /var/tmp/kdecache-$user/icon-cache.kcache e riloggati
da ilpianista
13 ottobre 2012, 13:23
Forum: Notizie
Argomento: Systemd sarà di default nelle nuove installazioni
Risposte: 0
Visite : 11785

Systemd sarà di default nelle nuove installazioni

Il gruppo base ora contiene il pacchetto systemd-sysvcompat . Questo comporta che tutte le nuove installazioni ora si avvieranno con systemd. Poiché qualche pacchetto non fornisce ancora gli script di avvio tramite systemd, gli utenti possono far partire i servizi all'avvio installando initscripts e...
da ilpianista
8 ottobre 2012, 13:22
Forum: Desktop
Argomento: Sospensione e gestione energetica [kde]
Risposte: 5
Visite : 745

Re: Sospensione e gestione energetica [kde]

Invece di settare l'azione su Ignore, abilita la possibilita` da parte di agenti esterni (powerdevil) di inibire il controllo temporaneamente:

Codice: Seleziona tutto

LidSwitchIgnoreInhibited=no
(questo e` supportato solo da kdebase-workspace >= 4.9.2-2)
da ilpianista
27 settembre 2012, 21:23
Forum: Pacman
Argomento: Compilazione QT problema con qtwebkit
Risposte: 3
Visite : 716

Re: Compilazione QT problema con qtwebkit

e` proprio quello il problema: il pacchetto qtwebkit.
Rimuovilo e poi reinstallalo.
da ilpianista
7 settembre 2012, 12:49
Forum: Desktop
Argomento: KDE SC 4.9
Risposte: 182
Visite : 14962

Re: KDE SC 4.9

Capita a qualcun altro che si perda la trasparenza quasi ad ogni avvio (per la serie è comune problema o specialissima sfiga)? I plasmoidi sul desktop la mantengono ma i pannelli e l'indicatore del cambio desktop no. Mi tocca riavviare kde per riavere la trasparenza, e non per i pannelli; per quell...
da ilpianista
6 settembre 2012, 21:11
Forum: Desktop
Argomento: KDE SC 4.9
Risposte: 182
Visite : 14962

Re: KDE SC 4.9

veleno77 ha scritto:Ma per il Browser a quale si riferisce a tutti gli installati? o konqueror/ rekonq?
konqueror, ma a quanto sembra rekonq usa la stessa cache. (prendila con le pinze quest'informazione, mi sto ancora informando ;)
da ilpianista
6 settembre 2012, 15:59
Forum: Desktop
Argomento: KDE SC 4.9
Risposte: 182
Visite : 14962

Re: KDE SC 4.9

cippaciong ha scritto:Perchè questa mossa Bash? Ormai eri universalmente noto come Bash, pensavo che nemmeno i tuoi ti chiamassero più Andrea...
perche` sono passato a zsh...
da ilpianista
6 settembre 2012, 14:38
Forum: Desktop
Argomento: KDE SC 4.9
Risposte: 182
Visite : 14962

Re: KDE SC 4.9

ange ha scritto:@ascarpino: Ma sei bash con un altro nome vero?
si ;)
da ilpianista
6 settembre 2012, 13:05
Forum: Desktop
Argomento: KDE SC 4.9
Risposte: 182
Visite : 14962

Re: KDE SC 4.9

in modo minimale esiste ed è già incluso sweeper http://www.kde.org/applications/utilities/sweeper/ ma puoi usare tranquillamente bleachbit che male fa? Per sweeper ho appena mandato 3 patch: https://git.reviewboard.kde.org/r/106344/ https://git.reviewboard.kde.org/r/106352/ https://git.reviewboard...
da ilpianista
29 agosto 2012, 11:55
Forum: Desktop
Argomento: KDE SC 4.9
Risposte: 182
Visite : 14962

Re: KDE SC 4.9

Scusatemi ma per KDE, sarebbe meglio usare Libreoffice o Calligra? Tra poco, ricomincia la scuola e di cambiamenti il mio pc ne ha visti in quest'estate... Però tra queste due suite per KDE non mi so proprio decidere... Calligra e` sicuramente piu` leggero, ma troppo immaturo IMHO. Se vuoi andare s...
da ilpianista
27 agosto 2012, 12:00
Forum: Desktop
Argomento: KDE SC 4.9
Risposte: 182
Visite : 14962

Re: KDE SC 4.9

Ho installato ieri una versione completa di kde su un sistema pulito (non era un upgrade) e mi sono accorto che con: pacman -S kde non mi ha installato niente del sottopacchetto kdemultimedia Ho dovuto installarlo a mano: pacman -S kde-meta-multimedia Wow. colpa mia :P I pacchetti non fanno parte d...
da ilpianista
23 agosto 2012, 14:41
Forum: Desktop
Argomento: KDE SC 4.9
Risposte: 182
Visite : 14962

Re: KDE SC 4.9

emilianop ha scritto:Si sa qualcosa di KDE5?
http://blog.martin-graesslin.com/blog/2 ... l-be-4-10/
da ilpianista
14 agosto 2012, 19:27
Forum: AUR
Argomento: Richiesta pacchetto compat-wireless dkms
Risposte: 7
Visite : 1319

Re: Richiesta pacchetto compat-wireless dkms

Perche` necessiti compat-wireless-p? Vabbo`, sai te :)