La ricerca ha trovato 162 risultati

da yvesBsAs
17 novembre 2011, 6:04
Forum: Software & Librerie
Argomento: [Risolto] VLC Non Funziona Disabilita SalvaSchermo Durante I Video
Risposte: 6
Visite : 1069

https://wiki.archlinux.org/index.php/Xscreensaver_(Italiano) http://crunchbanglinux.org/wiki/howto/install_xscreensaver Forse bisogna levare pure il gnome screensaver (se c'è..), ho visto sulla rete che indicano direttamente di sostituire uno all'altro, ma su Openbox, non su Gnome3... Ho un dubbio....
da yvesBsAs
16 novembre 2011, 6:30
Forum: Software & Librerie
Argomento: [Risolto] VLC Non Funziona Disabilita SalvaSchermo Durante I Video
Risposte: 6
Visite : 1069

Controlla prima di eseguire, non sono un esperto e potrebbe essere una emerita fagianata (io uso KDE4). Non è che il pacchetto che richiede sia il "xscreensaver"? Non ricordo bene ma mi pare di aver avuto uno "scontro" tipo il tuo tempo fa, su Kubuntu. Nella pratica il DE non "sentiva" il video in e...
da yvesBsAs
23 ottobre 2011, 19:45
Forum: Angolo del newbie
Argomento: Chiarimenti sui ruoli nel forum
Risposte: 10
Visite : 695

Anche "Developer" non credo sia un titolo guadagnato a numeri di post, ma piuttosto ad un cervello piuttosto dotato in bite ;) (IMHO) quelli degli utenti (esclusi, appunto, Moderatore, Amministratore e Developer) non si devono "interpretare", un user può avere 5000 post tutti di richieste di aiuto, ...
da yvesBsAs
19 ottobre 2011, 15:04
Forum: Desktop
Argomento: [Risolto] Problema incomprensibile autostart Conky KDE4
Risposte: 6
Visite : 608

Penso di si, ma se lo avviavo da terminale prendeva quelli giusti. Forse il mio .bashrc modificato gli dava una mano :) # # ~/.bashrc # # If not running interactively, don't do anything # [[ $- != *i* ]] && return # Check for an interactive session [ -z "$PS1" ] && return alias ls='ls --color=auto' ...
da yvesBsAs
19 ottobre 2011, 1:49
Forum: Desktop
Argomento: [Risolto] Problema incomprensibile autostart Conky KDE4
Risposte: 6
Visite : 608

Risolto, grazie ad un aiuto in chat IRC (Plaoo & theglass su #archlinux) ho avuto un intuizione ed ho provato a rinominare il file di configurazione " /etc/conky/conky.conf " in " /etc/conky/conky.conf-BACK " e funziona perfettamente, ho in oltre modificato lo script di avvio inserendo il percorso c...
da yvesBsAs
17 ottobre 2011, 16:47
Forum: Desktop
Argomento: [Risolto] Problema incomprensibile autostart Conky KDE4
Risposte: 6
Visite : 608

È quello che pensavo pure io, ma anche dopo mezz'ora, e magari averlo già avviato una volta da terminale e killatto, se lo avvio con Alt + F2 fa la stessa stramberia, poco importa quanto tempo dopo, killo quello "deforme" e lo avvio da terminale (senza toccare nulla altro) e parte normalmente :o Ciao.
da yvesBsAs
17 ottobre 2011, 6:12
Forum: Desktop
Argomento: [Risolto] Problema incomprensibile autostart Conky KDE4
Risposte: 6
Visite : 608

Premetto che ho già "resettato" KDE4 (cancellato .kde4 e .kde + pulitura completa di /tmp), ma la cosa persiste. Ho creato uno script di avvio per conky, ci son 2 .conkyrc (uno normale ed uno meteo), ho messo un ritardo in avvio di 15 secondi, ma non cambia nulla. Se lo avvio da terminale (con "conk...
da yvesBsAs
7 ottobre 2011, 17:58
Forum: Software & Librerie
Argomento: [Risolto] Firefox - Iron Browser -> Flashplayer (plugin)
Risposte: 3
Visite : 565

Cantato vittoria troppo presto, ma comunque credo di aver individuato una possibile "aggravante" al problema. Sembra che il carico salga a dismisura se, nella pagina del video, ci sono gif animate (o comunque immagini animate), quelle animazioni sembrano anche peggio che il flash, in certe pagine, q...
da yvesBsAs
7 ottobre 2011, 4:49
Forum: Software & Librerie
Argomento: [Risolto] Firefox - Iron Browser -> Flashplayer (plugin)
Risposte: 3
Visite : 565

Forse ci sono novità. Volevo eseguire un downgrade per fare la prova, ma ho visto che negli aggiornamenti c'era il flashplugin (Shockwave Flash 11.0 r1, oltre a KDE 4.7.2, 500 Mb :rolleyes:), l'ho eseguito, riavviato e dopo un pò provato con lo stesso filmato che in precedenza faceva lo scherzo. L'u...
da yvesBsAs
6 ottobre 2011, 4:38
Forum: Software & Librerie
Argomento: [Risolto] Firefox - Iron Browser -> Flashplayer (plugin)
Risposte: 3
Visite : 565

Ho provato con diversi browser (Firefox - Iron Browser - Rekonq), su tutti mi fa la stessa stranezza. I video oltre una certa durata (più di 15 minuti) cominciano a funzionare perfettamente, dopo quel lasso di tempo (all'incirca) si mettono a "strattonare" parecchio. Temendo fosse legato allo stream...
da yvesBsAs
21 settembre 2011, 15:28
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

@ 4javier Era proprio quello! A naso è andato tutto a posto, ho provato a connettere una penna USB (che non montava in automatico) e l'ha montata in automatico, nei log non appare più nessuna voce "udisks" o "upower" Grazie infinite. :) PS: Luco, grazie pure a te, è un tuo post che mi ha messo sulla...
da yvesBsAs
21 settembre 2011, 14:42
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

Scusate, ho notato ora una cosa, il "dbus-daemon-launch-helper" in questo post di Luco risulta: -rwsr-x--- 1 root dbus 286008 3 ago 13.18 /usr/lib/dbus-1.0/dbus-daemon-launch-helper perch'e sul mio la "s" è nel posto sbagliato? -rwxr-s--- 1 root dbus 304K 3 ago 08.19 /usr/lib/dbus-1.0/dbus-daemon-la...
da yvesBsAs
21 settembre 2011, 3:54
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

Ok, non è nemmeno un obbligo, ti ringrazio per quanto già hai fatto. Tutto sommato è gestibile, non fa stranezze, le chiavette le monto a mano, quello funziona benissimo. Aspetto un pò di aggiornamenti, se proprio non ne vuol sapere (o peggiora) tento una re-istallazione, e si impara parecchio pure ...
da yvesBsAs
20 settembre 2011, 6:56
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

Non riesco a togliere sto warning di ConsoleKit, ho provato un pó di tutto, anche a fare un downgrade sia di upower che udisks, nulla, resta identico. Ora ho provato ad avviare in una maniera diversa, cioè seguendo questo post: http://www.archlinux.it/forum/viewtopic.php?id=12315 inserendo il mio ut...
da yvesBsAs
19 settembre 2011, 1:27
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

Altra cosparsa del capo di cenere, che vergogna.. :rolleyes: In realtà impostavo giusto la stringa in inittab per l'avvio di kdm, ma lo lasciavo su "id:3:initdefault:", manco piangendo in turco sarebbe partito :( Ora comunque si avvia correttamente, ho impostato "id:5" come deve essere. A parte il p...
da yvesBsAs
17 settembre 2011, 17:13
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

Scusa, avevo omesso quello. Se avvio con "kdm" in inittab tutta la parte iniziale del caricamento è identica, nessun errore, si ferma in tty con richiesta login, lo eseguo come user e, dopo aver dato "startx", mi appaiono due "terminali" con sfondo bianco sullo schermo nero, uno alto tutto schermo, ...
da yvesBsAs
17 settembre 2011, 1:25
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

Mi sa che ho trovato, penso sia questo:
https://bugs.mageia.org/show_bug.cgi?id=2667
io ho installato il:
extra/upower 0.9.12-1 [installed]

Me lo confermate?
Grazie.
da yvesBsAs
16 settembre 2011, 23:53
Forum: Desktop
Argomento: Come avere kde veramente veramente veramente leggero?
Risposte: 9
Visite : 1200

Io ho eseguito un operazione piuttosto radicale, anche se non definitiva. Ho semplicemente levato il flag "eseguibile" (chmod -x) a: [yves@Yves-ARCH ~]$ ls -lh /usr/bin | grep akon -rw-r--r-- 1 root root 14K 4 set 16.55 akonadi2xml -rw-r--r-- 1 root root 63K 12 set 13.06 akonadi_agent_launcher -rw-r...
da yvesBsAs
16 settembre 2011, 20:46
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

Nessuna modifica ai permessi, una partizione /boot, una / e la swap già esistente (che usa pure Ubuntu Lucid su altra partizione). Ho provato ad avviare KDM da inittab (e rimuovendo da rc.conf), ma se lo avvio di li non ne vuol sapere di partire, resta sul tty. In più è la sola cosa che non va, da c...
da yvesBsAs
15 settembre 2011, 21:03
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

Ok, li ho messi su pastebin perché la lista è piuttosto lunga:
http://paste.linux-vserver.org/20603

Grazie
da yvesBsAs
15 settembre 2011, 10:05
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

Ok, un passo avanti. Per l'errore del modulo credo di aver risolto, ho rimosso "AUTOLOAD=" ed inserito i moduli che mi servivano, ed ho pure levato il "pcspkr" dalla blacklist, funziona e non da errore. Ho fatto un giretto nel System Log e ci son una sfilza interminabile di: [system] Activating serv...
da yvesBsAs
15 settembre 2011, 1:46
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

Ho installato il metapacchetto: pacman -S kde-meta da cosa ho capito installa KDE4 completo. PS: Mi ai fatto venire il dubbio, ho ridato il comando, mi ha segnalato che c'erano pacchetti da installare, vedi il log: [root@Yves-ARCH yves]# pacman -S kde-meta :: There are 16 members in group kde-meta: ...
da yvesBsAs
15 settembre 2011, 0:11
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

Ok, mi son reso conto che ConsoleLit non era installato, son niubbo :rolleyes: Ora l'ho installato, ho modificato rc.conf in questo modo: DAEMONS=(syslog-ng dbus !network wicd alsa crond kdm) per ora nulla in background, poi li metterò. All'avvio mi mette su "load modules" "failed", il sistema funzi...
da yvesBsAs
14 settembre 2011, 17:21
Forum: Angolo del newbie
Argomento: [Risolto] Installazione fresca, Failed to connect to socket
Risposte: 23
Visite : 1332

[EDIT] Aspetto un pò di aggiornamenti, e cercherò un pò in giro. In caso sia necessario re-istallo, però mi rode, sicuramente son io che mi son fatto un asinata (altrimenti saremmo in parecchi ad avere il difetto), e se non scopro quale rischio di ricascarci Sono finalmente riuscito ad installare A...
da yvesBsAs
1 gennaio 2011, 20:23
Forum: Annunci
Argomento: Auguri di Buon Natale e Felice Anno Nuovo 2011
Risposte: 32
Visite : 16224

Buon Anno 2011 a Tutti :)