La ricerca ha trovato 36 risultati

da Gothiko
17 dicembre 2011, 11:57
Forum: Angolo del newbie
Argomento: [Risolto] Riavvio Continuo GDM
Risposte: 3
Visite : 372

Risolto..
Eccesso di niubbagine da parte mia mista a un tot di ruggine;
Bastava decommentare la voce relativa a gdm in /etc/inittab e commentare quella presente di default.:D
da Gothiko
17 dicembre 2011, 11:27
Forum: Angolo del newbie
Argomento: [Risolto] Riavvio Continuo GDM
Risposte: 3
Visite : 372

Non ancora... ho letto di voci respawn riguardo a gdm ma non sono capace di modificarlo non avendolo mai fatto.
da Gothiko
17 dicembre 2011, 11:15
Forum: Angolo del newbie
Argomento: [Risolto] Riavvio Continuo GDM
Risposte: 3
Visite : 372

Salve a tutti, Sono tornato di nuovo Arciere con una 64 bit sul mio Aspire-7730G; Dopo aver installato gnome e tutto il necessario ho un problema molto serio: In pratica GDM mi va in loop, nel senso che una volta lanciato (da rc.conf o da shell), non fa altro che farmi apparire lo splash nvidia, tor...
da Gothiko
9 ottobre 2010, 0:16
Forum: Programmazione
Argomento: Cosa installare per programmare in C su Arch
Risposte: 31
Visite : 22846

Quoto con chi preferisce nano e gcc in old style :)

In alternativa anche eclipse va bene.
da Gothiko
30 marzo 2010, 0:38
Forum: Arch su altre architetture
Argomento: Arch64 differenze con i686
Risposte: 30
Visite : 7143

Beh per esempio io non ho mai capito il motivo per il quale l uso dei 64bit O.S (intendo anche Windows) non sia mai "decollato" ,calcolando anche il fatto che ogni architettura moderna e non,è in grado di essere gestita mediante un sistema operativo x64(visto che si producono architetture che suppor...
da Gothiko
6 febbraio 2010, 12:02
Forum: Kernel e supporto hardware
Argomento: Creative Sound Blaster Live 24
Risposte: 13
Visite : 1260

improvvisamente adesso si rifiuta di riconoscermi la scheda audio indipendentemente dal modulo caricato....si piazza di default quella integrata alla scheda madre col risultato di essere in totale silenzio..... che nervi maledetto grrr
da Gothiko
4 febbraio 2010, 21:48
Forum: Kernel e supporto hardware
Argomento: Creative Sound Blaster Live 24
Risposte: 13
Visite : 1260

gli spinotti sono ok ho appena controllato....per il modulo caricato ho seguito il consiglio di baghera caricando il snd_ca0106 cmq non ho provato un dvd video pero facendo uno speaker-test -c6 noto che non si sente il fruscio sugli speaker posteriori centrale annesso quindi non credo sia dipenda da...
da Gothiko
4 febbraio 2010, 21:26
Forum: Kernel e supporto hardware
Argomento: Creative Sound Blaster Live 24
Risposte: 13
Visite : 1260

ah ehm....col modulo rileva la scheda audio e la utilizza...me per utilizzarla come 5.1 come si fa? perche allo stato attuale funzionano solo gli speaker frontali destro e sinistro..:S Ciao, se funziona come la mia, Da console lancia il programma alsamixer e abilita le voci tipo wave center, wave l...
da Gothiko
3 febbraio 2010, 20:29
Forum: Kernel e supporto hardware
Argomento: Creative Sound Blaster Live 24
Risposte: 13
Visite : 1260

ah ehm....col modulo rileva la scheda audio e la utilizza...me per utilizzarla come 5.1 come si fa? perche allo stato attuale funzionano solo gli speaker frontali destro e sinistro..:S
da Gothiko
3 febbraio 2010, 20:06
Forum: Kernel e supporto hardware
Argomento: Creative Sound Blaster Live 24
Risposte: 13
Visite : 1260

perfetto...funge tutto alla grande ora mi servirebbe qualcosa per l equalizzazione audio e sono a posto......grazie ancora :)
da Gothiko
3 febbraio 2010, 18:42
Forum: Kernel e supporto hardware
Argomento: Creative Sound Blaster Live 24
Risposte: 13
Visite : 1260

# lspci 00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333] 00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP] 00:09.0 Multimedia audio controller: Creative Labs CA0106 Soundblaster 00:0c.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-...
da Gothiko
3 febbraio 2010, 18:37
Forum: Kernel e supporto hardware
Argomento: Creative Sound Blaster Live 24
Risposte: 13
Visite : 1260

Ciao a tutti...Oggi pomeriggio ho preso il mio vecchio fisso e l'ho' "rimesso in sesto" con arch...
Mi manca solo una cosa...Esiste un modo di far girare sta scheda audio ? è un po datata però supporta il 7.1 e sarebbe un peccato non poterne fare uso...:D
da Gothiko
3 febbraio 2010, 12:50
Forum: Desktop
Argomento: I nostri desktop
Risposte: 3862
Visite : 492846

ecco il mio XD http://img713.imageshack.us/img713/844/schermatakm.png che tema e'?? Credo abbia tolto il bordo finestra con compiz. sisi è un tema emerald che viene visualizzato solo quando c'e' la finesta attiva...non ricordo di preciso il nome del tema gtk...c era la parola dark in mezzo XD cmq s...
da Gothiko
1 febbraio 2010, 21:22
Forum: Multimedia e giochi
Argomento: FPS On-Line
Risposte: 7
Visite : 1142

tutto ok grazie :)...non sapevo il nome del package :D
da Gothiko
31 gennaio 2010, 11:39
Forum: Multimedia e giochi
Argomento: FPS On-Line
Risposte: 7
Visite : 1142

scusate se lo inserisco qui ma ho scaricato bloodfrontier e quando lo eseguo non si avvia dandomi st errore... manca sta libreria ma cercando su forum e robe varie non ho trovato niente...voi avete qualche idea? ./bin/bfclient_linux: error while loading shared libraries: libSDL_mixer-1.2.so.0: canno...
da Gothiko
31 gennaio 2010, 9:41
Forum: Desktop
Argomento: I nostri desktop
Risposte: 3862
Visite : 492846

da Gothiko
30 gennaio 2010, 14:38
Forum: Programmazione
Argomento: Programma per creare processi con fork()
Risposte: 1
Visite : 1140

quando avviene una fork il programma si "scinde" ovvero nel momento in cui viene eseguita una fork dal proc padre si crea un processo figlio tale e quale al generatore(istruzioni variabili e tutto).. generando n fork quindi si avranno n processi figli dove ognuno eseguirà il proprio codice (nel tuo ...
da Gothiko
30 gennaio 2010, 12:53
Forum: Multimedia e giochi
Argomento: FPS On-Line
Risposte: 7
Visite : 1142

Di cube e assault cube che mi dite?:)
da Gothiko
30 gennaio 2010, 12:24
Forum: Multimedia e giochi
Argomento: FPS On-Line
Risposte: 7
Visite : 1142

Salve a tutti,
Apro questa discussione per chiedere se qualcuno di voi gioca a fps su Arch ed eventualmente se potrebbe consigliarmene uno possibilmente ol..
Ho gia dato un occhiata in giro ma volevo chiedere a qualcuno che ci abbia messo mano per saperne di piu...
Grazie in anticipo :D:D
da Gothiko
23 gennaio 2010, 10:13
Forum: Software & Librerie
Argomento: OpenOffice ha smesso di funzionare..
Risposte: 15
Visite : 972

Per ora ho risolto installando la versione devel di openofice...che non è proprio una soluzione pero ci si accontenta
da Gothiko
22 dicembre 2009, 19:48
Forum: Software & Librerie
Argomento: OpenOffice ha smesso di funzionare..
Risposte: 15
Visite : 972

fatto...nulla di positivo purtroppo...non è cambiato nulla
da Gothiko
20 dicembre 2009, 9:04
Forum: Software & Librerie
Argomento: OpenOffice ha smesso di funzionare..
Risposte: 15
Visite : 972

Ho gia provato a farlo e non è cambiato nulla...il fatto dei due trattini è equivalente funziona sia con uno che con 2...
da Gothiko
19 dicembre 2009, 22:04
Forum: Software & Librerie
Argomento: OpenOffice ha smesso di funzionare..
Risposte: 15
Visite : 972

Allora soffice -writer è il comando lanciato dal launcher (scusate il gioco di parole)...ora facendo delle prove mi sono accorto che se da bash do sto comando mi da il seguente errore terminate called after throwing an instance of 'com::sun::star::uno::RuntimeException' facendo lo stesso comando da ...
da Gothiko
19 dicembre 2009, 16:48
Forum: Software & Librerie
Argomento: OpenOffice ha smesso di funzionare..
Risposte: 15
Visite : 972

adesso funziona dando soffice --writer......la cosa brutta è che non avvia nulla se lo faccio partire cliccando da menu...credo sia un problema grafico a sto punto perchè se lo avvio da linea di comando lo apre in una finestra con un tema classico fregandosene del tema gtk mio corrente....mi sa tant...
da Gothiko
19 dicembre 2009, 16:40
Forum: Software & Librerie
Argomento: OpenOffice ha smesso di funzionare..
Risposte: 15
Visite : 972

Ma prima funzionava...cioè dopo un qualche aggiornamento suppongo abbia smesso di funzionare....cmq provo la tua soluzione