La ricerca ha trovato 18 risultati

da bortol88
24 agosto 2010, 20:16
Forum: Portatili
Argomento: Suspend To Ram non funziona - schermo nero, driver ATI catalyst
Risposte: 7
Visite : 2067

UP
Nessuno ha altre idee? :(
Avere un portatile con un sistema operativo che non permette la sospensione per me è un grosso problema....
Grazie a tutti
da bortol88
15 agosto 2010, 23:49
Forum: Installazione
Argomento: installazione fluxbox
Risposte: 3
Visite : 694

Dà un occhiata a questo link: http://wiki.archlinux.org/index.php/VirtualBox_(Italiano) C'è un paragrafo della guida di nome "Installing Guest Additions". Credo faccia al caso tuo ;) Comunque anche io sconsiglio di installare arch in macchina virtuale. Se posso darti un consiglio, ritagliati uno spa...
da bortol88
15 agosto 2010, 23:43
Forum: Portatili
Argomento: Suspend To Ram non funziona - schermo nero, driver ATI catalyst
Risposte: 7
Visite : 2067

UP :)
scusate ma provo a fare un UP sperando che qualcuno abbia qualche idea :)
da bortol88
15 agosto 2010, 23:39
Forum: Progetti
Argomento: Quick-init - Fast archlinux init scripts
Risposte: 412
Visite : 58160

Io, dopo aver avuto problemi, ho tolto quick-init e ho rimesso gli initscript di default. Sfortunamente credo che il creatore degli script sia impegnato con l'università (si capisce questo da alcuni post) e quindi manchi il supporto tecnico necessario per portare avanti questo progetto. In attesa ch...
da bortol88
9 agosto 2010, 20:11
Forum: Portatili
Argomento: Suspend To Ram non funziona - schermo nero, driver ATI catalyst
Risposte: 7
Visite : 2067

Grazie mille Baghera per la risposta intanto :) Allora, uso i 10.7 presi dal repository che ho postato. Si uso XAA, perchè avevo problemi con gli effetti grafici. Vedevo molti artefatti neri (ancora adesso ne vedo qualcuno, ad esempio nel ridimensionamento di Amarok). Come da guida infatti ( http://...
da bortol88
9 agosto 2010, 16:53
Forum: Portatili
Argomento: Suspend To Ram non funziona - schermo nero, driver ATI catalyst
Risposte: 7
Visite : 2067

Salve, Volevo cercare di risolvere, una volta per tutte, questo problema che ho da un bel po' di tempo. Allora, molto semplicemente, non mi funziona il Suspend To Ram, ovvero il classico stand-by. Ho un portatile HP pavilion dv6-2004sl e, essendo un portatile, userei molto la sospensione se andasse....
da bortol88
15 luglio 2010, 21:06
Forum: Portatili
Argomento: Temperatura troppo elevata - Kde4
Risposte: 4
Visite : 968

Grazie per la risposta ;) Ho voluto fare una prova (ancora non avevo letto il tuo messaggio) di installare gnome, e per ora le temperature sono pressoche identiche. Sto proprio ora installando i catalist da aur. Se funzionerà la tua dritta, come spero, rimetterò subito kde :) Ti farò sapere ovviamen...
da bortol88
15 luglio 2010, 14:08
Forum: Portatili
Argomento: Temperatura troppo elevata - Kde4
Risposte: 4
Visite : 968

Ho sempre usato i driver radeon, quelli open.
Dici che può essere quello?
Non ho mai provato i catalyst su arch, mentre su mint si.
Dici che il problema possa riguardare i driver?
Io pensavo potesse dipendere da powerdevil...
Se vi servono altri output di comandi, ditemi pure
da bortol88
15 luglio 2010, 11:27
Forum: Portatili
Argomento: Temperatura troppo elevata - Kde4
Risposte: 4
Visite : 968

Buongiorno a tutti, Volevo scrivere qui perchè ormai sta diventando veramente un problema grosso, tanto da farmi provare a installare un altro DE. Veniamo al punto.. Possiedo un portatile HP dv6-2004sl, con processore AMD Turion(tm) II Dual-Core Mobile M500 e scheda video ati HD 4650. Da quando ho i...
da bortol88
28 marzo 2010, 16:40
Forum: Progetti
Argomento: Quick-init - Fast archlinux init scripts
Risposte: 412
Visite : 58160

Allora facendo un po di prove (avevo ipotizzato che hal infatti venisse caricato male o troppo tardi), ho invertito nel file /etc/qinit.multi l'ordine di caricamento tra hal e udev. Ora gli effetti partono, però il boot si è un po rallentato. Praticamente non viene caricata correttamente la /dev/car...
da bortol88
15 marzo 2010, 22:42
Forum: Progetti
Argomento: Quick-init - Fast archlinux init scripts
Risposte: 412
Visite : 58160

Buonasera innanzittutto! Oggi ho voluto provare a velocizzare il mio boot (anche se si avviava gia prima in 19s senza ricompilazione del kernel) Installo il pacchetto da AUR e funziona tutto al primo colpo, avviandosi in 13 secondi netti. Unico problema è che non viene abilitato il DRI della mia sch...
da bortol88
15 febbraio 2010, 23:52
Forum: Kernel e supporto hardware
Argomento: Notebook Optical Mouse 3000 (microsoft) problemi vari
Risposte: 2
Visite : 386

Intanto grazie che hai cercato in giro per internet ;) Tornando a noi.. avevo gia ovviamente guardato un po in internet anche io e avevo trovato quel post. però mi ero accorto che parla di un altro mouse :( infatti è il COMFORT optical mouse 3000 :( e quindi la specifica dello xorg.conf da inserire ...
da bortol88
15 febbraio 2010, 18:28
Forum: Kernel e supporto hardware
Argomento: Notebook Optical Mouse 3000 (microsoft) problemi vari
Risposte: 2
Visite : 386

Buonasera, ho comprato proprio oggi il mouse in oggetto (vi posto qui un link per i dettagli: http://www.microsoft.com/hardware/mouseandkeyboard/productdetails.aspx?pid=064). Su windows, non ho avuto alcun problema (credo sia naturale, visto che il mouse è della microsoft...) Su ubuntu 9.10 e anche ...
da bortol88
8 dicembre 2009, 20:52
Forum: Multimedia e giochi
Argomento: Problemi audio se sono avviate diverse fonti audio assieme
Risposte: 1
Visite : 526

Buonasera, Vi scrivo per chiedervi un favore, se sapete dare una risposta al mio problema. Vi scrivo prima di tutto alcuni miei componenti hw e sw, in modo che abbiate le idee più chiare per la risposta. Il mio sistema è: arch linux 32 bit, lxde, lettore multimediale exaile, ath 64 3000+ e AC'97 Aud...
da bortol88
15 novembre 2009, 13:45
Forum: Desktop
Argomento: Non c'è il tasto spegnimento in LXDE
Risposte: 6
Visite : 1252

http://wiki.archlinux.org/index.php/LXDE#Shutdown_and_Reboot_from_LXDE Ho guardato il link gia ieri, ma.. c'è un problema: If you still encounter problems, add inbetween the <config></config> tags in /etc/PolicyKit/PolicyKit.conf the folowing lines: Questo file non esiste, ma credo sia proprio sbag...
da bortol88
15 novembre 2009, 13:43
Forum: Desktop
Argomento: Non c'è il tasto spegnimento in LXDE
Risposte: 6
Visite : 1252

Innanzitutto sincerati di aver aggiunto il tuo utente al gruppo power, se già lo fosse temo ci sia da modificare qualcosa nella configurazione di slim, di cui non so nulla, benvenuto tra gli archers! Grazie della risposta intanto ;) Ovviamente ho inserito il mio utente nel gruppo power, fin dall'in...
da bortol88
15 novembre 2009, 11:11
Forum: Kernel e supporto hardware
Argomento: Consiglio su ricompilazione kernel
Risposte: 1
Visite : 274

Buongiorno! Ora che sto prendendo mano con linux, vorrei ricompilare il kernel anche su arch. Premetto che uso anche ubuntu, e ricompilo regolarmante il kernel (ho preparato una bella .config molto minimale per la mia configurazione hardware). Volevo chiedervi che strada potevo intraprendere qui su ...
da bortol88
15 novembre 2009, 11:07
Forum: Desktop
Argomento: Non c'è il tasto spegnimento in LXDE
Risposte: 6
Visite : 1252

Buongiorno a tutti! Ho da soli due giorni installato arch linux e mi sono trovato benissimo! Usavo da 3 anni ormai ubuntu (ho provato moltissime distro ma mai arch), ma devo dire che è una "Signora" distribuzione! Poi con LXDE è veramente una favola... Mi sono gia immerso nel mondo arch, provando a ...