La ricerca ha trovato 336 risultati

da Linux@to
23 aprile 2017, 22:46
Forum: Desktop
Argomento: Gnome 3 - Scaling ideale per un 13'' 1920x1080 ?
Risposte: 2
Visite : 637

Re: Gnome 3 - Scaling ideale per un 13'' 1920x1080 ?

Ci sarà qualcosa che si possa fare con questo ? mm no, da quel che mi risulta la risoluzione viene riconosciuta bene. Il problema è che potrei impostare lo scaling a 3 e poi ridurlo di 1.5, ma così facendo è come se dicessi a gnome che sto usando uno schermo 4k per poi fare zoom out con xrandr. Non...
da Linux@to
22 aprile 2017, 21:58
Forum: Portatili
Argomento: [Thinkpad] Touchpad: Synaptic o Libinput?
Risposte: 0
Visite : 733

[Thinkpad] Touchpad: Synaptic o Libinput?

Da poco ho installato Arch su un nuovo portatile ThinkPad, seguendo la wiki ho scoperto che Synaptic non è più lo standard e il pacchetto xf86-input-synaptics non verrà più aggiornato. Così ho installato Libinput, come suggerito dalla Wiki, il problema è che oltre al touchpad e il trackpoint lenti, ...
da Linux@to
22 aprile 2017, 15:10
Forum: Desktop
Argomento: Gnome 3 - Scaling ideale per un 13'' 1920x1080 ?
Risposte: 2
Visite : 637

Gnome 3 - Scaling ideale per un 13'' 1920x1080 ?

Come da titolo, ho dei problemi a fare lo scaling con Gnome Shell. Premetto che lo uso da pochi giorni, ho sempre usato kde. Leggendo la Wiki e svariati post ho scoperto che lo scaling per gli schermi Hdpi si può fare solo con numeri interi, quindi se inserisco "2" mi restituisce interfacce giganti....
da Linux@to
24 ottobre 2016, 20:29
Forum: Desktop
Argomento: [Risolto] [KDE] dopo aver aggiornato plasma-workspace il desktop non va più - le applicazioni sì
Risposte: 10
Visite : 2074

Re: [Risolto] [KDE] dopo aver aggiornato plasma-workspace il desktop non va più - le applicazioni sì

Infatti avevo letto dell' aggiornamento. Per la cache di solito un paio di versioni precedenti le temgo sempre, faccio pulizia col comando paccache -rvk2 . :P Bye^_^ uh, non lo sapevo questo, significa che cancella tutto e si tiene solo fino a 2 versioni precedenti?? è utilissimo (ma devo installar...
da Linux@to
19 ottobre 2016, 22:44
Forum: Desktop
Argomento: [Risolto] [KDE] dopo aver aggiornato plasma-workspace il desktop non va più - le applicazioni sì
Risposte: 10
Visite : 2074

Re: [KDE] dopo aver aggiornato plasma-workspace il desktop non va più - le applicazioni sì

A fronte di un downgrade a ogni aggiornamento (che poi non è detto) di plasma-meta o lo stesso plasma-desktop. Il problema vero sorgerà qualora una sua dipendenza (tipo baloo(?)) invocherà una libreria che non è presente per via di plasma-desktop non aggiornato, tanto per porre un esempio. Intanto ...
da Linux@to
16 ottobre 2016, 23:29
Forum: Desktop
Argomento: [Risolto] [KDE] dopo aver aggiornato plasma-workspace il desktop non va più - le applicazioni sì
Risposte: 10
Visite : 2074

Re: [KDE] dopo aver aggiornato plasma-workspace il desktop non va più - le applicazioni sì

Invece di cancellare i config di kde, puoi sempre rinominarli o rinominare la cartella in .old oppure .backup. Per il problema aggiornamento, puoi mettere in ignore il pacchetto inserendolo nel config di pacman. Nel file /etc/pacman.conf c'è l' opzione #ignore= basta togliere il commento e indicare...
da Linux@to
16 ottobre 2016, 20:14
Forum: Desktop
Argomento: [Risolto] [KDE] dopo aver aggiornato plasma-workspace il desktop non va più - le applicazioni sì
Risposte: 10
Visite : 2074

Re: [KDE] dopo aver aggiornato plasma-workspace il desktop non va più - le applicazioni sì

Purtroppo il problema persiste. Sia che cambi tema e anche tema plasma, sia ora che ho aggiornato tutto il pacco software alla versione 5.8.1. Ho individuato il pacchetto, non è workspace ma plasma-desktop-5.8.1-1 Ora ad ogni aggiornamento faccio un downgrade, altrimenti torno e il desktop è tutto n...
da Linux@to
15 ottobre 2016, 11:59
Forum: Programmazione
Argomento: problema con ruby (jekyll e bundle)
Risposte: 4
Visite : 1700

Re: problema con ruby (jekyll e bundle)

Ok ho risolto col comando bundle exec jekyll serve --watch sostanzialmente il problema era che il repo clonato aveva delle dipendenze specifiche e siccome queste sono state installate da bundler dovevo far partire tutto con il comando bundle. Mi sembra comunque un metodo poco diretto e poco KISS. Mi...
da Linux@to
15 ottobre 2016, 11:52
Forum: Programmazione
Argomento: problema con ruby (jekyll e bundle)
Risposte: 4
Visite : 1700

Re: problema con ruby (jekyll e bundle)

C'è incompatibilità. Se leggi la prima linea ti dice che hai già installato colorator 1.1.0, ma vuole una versione precedente. Sei sicuro che non c'è su AUR ? Perché installare pacchetti che non si sa come gestirli e non controllati da pacman ? sì sì su AUR c'è, è solo che il metodo consigliato sul...
da Linux@to
15 ottobre 2016, 0:35
Forum: Programmazione
Argomento: problema con ruby (jekyll e bundle)
Risposte: 4
Visite : 1700

problema con ruby (jekyll e bundle)

Sto cercando di provare questo tema su Jekyll: https://github.com/thomasvaeth/trophy-jekyll procedo clonando il progetto con git e poi lancio un bundle install per risolvere le dipendenze. Ma quando do jekyll serve mi trovo davanti a questo problema e sinceramente non so più che altro fare per risol...
da Linux@to
11 ottobre 2016, 21:23
Forum: Desktop
Argomento: [Risolto] [KDE] dopo aver aggiornato plasma-workspace il desktop non va più - le applicazioni sì
Risposte: 10
Visite : 2074

[Risolto] [KDE] dopo aver aggiornato plasma-workspace il desktop non va più - le applicazioni sì

EDIT : per il momento ho 'risolto' facendo il downgrade dei pacchetti plasma-desktop e plasma-workspace (sono tornato alla versione 5.8.0...) ma il desktop non è tornato proprio come prima, sono cambiate anche le icona, devo capire ancora cos'è successo. Se avete qualche idea scrivetemi qui sotto. ...
da Linux@to
19 settembre 2016, 19:44
Forum: Angolo del newbie
Argomento: [Risolto] problema post aggiornamento "Unable to find root device"
Risposte: 7
Visite : 1164

Re: [Risolto] problema post aggiornamento "Unable to find root device"

ah hai ragione! Ora che ci penso l'avevo letto anni fa quando imparavo a usare arch, infatti avevo preso l'abitudine di fare prima un pacman -Syu e poi per installare i pacchetti usare solo l'opzione -S
da Linux@to
18 settembre 2016, 20:59
Forum: Angolo del newbie
Argomento: [Risolto] problema post aggiornamento "Unable to find root device"
Risposte: 7
Visite : 1164

Re: [Risolto] problema post aggiornamento "Unable to find root device"

TheSaint ha scritto:C'è scritto da qualche parte che non si fa

Codice: Seleziona tutto

# pacman -Sy.. nome_pacchetto
non ho capito scusa, dici qui sul forum o sul sistema?
da Linux@to
18 settembre 2016, 14:30
Forum: Angolo del newbie
Argomento: [Risolto] problema post aggiornamento "Unable to find root device"
Risposte: 7
Visite : 1164

Re: problema post aggiornamento "Unable to find root device"

Dunque ragazzi ho risolto. Grazie dei consigli, mi sono serviti. Lascio la soluzione qui se per caso capita a qualcuno: Ho avviato da live e ho usato il commando blkid per individuare la partizione di sistema e capire se appunto l'UUID fosse cambiato, ho anche controllato l'fstab con nano e dopo ess...
da Linux@to
17 settembre 2016, 21:02
Forum: Angolo del newbie
Argomento: [Risolto] problema post aggiornamento "Unable to find root device"
Risposte: 7
Visite : 1164

[Risolto] problema post aggiornamento "Unable to find root device"

Purtroppo da pochi minuti la mia installazione riporta questo problema al boot, non lasciandomi andare oltre (e al momento non posso farci nulla perché avendo una tastiera wireless non mi dà opzioni di input; cosa strana visto che la tastiera funziona sia al bios, sia al grub, infatti ora sto scrive...
da Linux@to
17 settembre 2016, 20:50
Forum: Networking, server e sicurezza
Argomento: criptare un disco (HDD) interno a livello hardware
Risposte: 5
Visite : 1276

Re: criptare un disco (HDD) interno a livello hardware

ho dato un'occhiata alla wiki. Mi sa che cambio strategia, penso che farò una partizione separata per i dati sensibili (foto e alcuni documenti), il resto può pure restare dov'è
da Linux@to
8 settembre 2016, 17:07
Forum: Networking, server e sicurezza
Argomento: criptare un disco (HDD) interno a livello hardware
Risposte: 5
Visite : 1276

Re: criptare un disco (HDD) interno a livello hardware

però io la partizione boot ce l'ho sul ssd principale, dove ho installato windows e arch linux. Ciò che sto cercando di fare è di criptare il disco secondario con i dati (con cui ci accedo anche da windows) infatti ho idea che se uso dm-crypt dopo però non potrò leggere i dati con windows, ma se mi ...
da Linux@to
8 settembre 2016, 13:25
Forum: Networking, server e sicurezza
Argomento: criptare un disco (HDD) interno a livello hardware
Risposte: 5
Visite : 1276

criptare un disco (HDD) interno a livello hardware

Scusate ma in materia sono un noob, cerco di essere breve: Possiedo un PC desktop di dimensioni molto contenute che per motivi lavorali potrei iniziare a portarlo in giro. Mi chiedevo se ci fosse una opzione per criptare l'hard disk interno in modo radicale, così se un giorno dovesse succedermi qual...
da Linux@to
20 aprile 2016, 14:16
Forum: Desktop
Argomento: [Risolto] Applicazioni GTK e Firefox malfunzionanti su Plasma 5
Risposte: 4
Visite : 1424

Re: Applicazioni GTK e Firefox malfunzionanti su Plasma 5

Con Firefox (solo firefox, le altre app ancora no) ho risolto così: https://bbs.archlinux.org/viewtopic.php?pid=1619913#p1619913 prova a modificare il file ~/.config/gtk-3.0/settings.ini aggiungendo breeze in minuscolo, anziché Breeze. Sembra assurdo ma nel mio caso ha funzionato: gtk-theme-name=bre...
da Linux@to
18 aprile 2016, 12:38
Forum: Desktop
Argomento: [Risolto] Applicazioni GTK e Firefox malfunzionanti su Plasma 5
Risposte: 4
Visite : 1424

Re: Applicazioni GTK e Firefox malfunzionanti su Plasma 5

ho lo stesso problema, credo sia dovuto all'ultimo aggiornamento con le gtk
https://bbs.archlinux.org/viewtopic.php ... 9#p1620839
da Linux@to
4 aprile 2016, 18:09
Forum: Kernel e supporto hardware
Argomento: Mouse Wireless non va in standby - M705
Risposte: 20
Visite : 2383

Re: Mouse Wireless non va in standby - M705

il problema è che mi sa che questo è riferito al connettore unifying e non al mouse in dettaglio, o sbaglio? Fatto sta è che ho lasciato il mouse acceso e senza utilizzare per 10 minuti e non mi sembra si sia "risvegliato" accendendo il led verde come succede su windows, quindi non saprei bene più ...
da Linux@to
4 aprile 2016, 18:07
Forum: Programmazione
Argomento: [Risolto] Qualche domanda semplice su GRUNT
Risposte: 7
Visite : 2314

Re: [Risolto] Qualche domanda semplice su GRUNT

perfetto grazie, ho letto meglio anche il link, ora tutto è più chiaro.
da Linux@to
4 aprile 2016, 18:06
Forum: Angolo del newbie
Argomento: Spegnimento/riavvio lento
Risposte: 31
Visite : 3915

Re: Spegnimento/riavvio lento

Mi accodo perché anch'io ho lo stesso problema. Anzi purtroppo ogni tanto compare legato a c2, altre volte compare questa: a stop job is running for User Manager for UID 1000 (xxs/ 1min 30s) e sì, devo aspettare 1 minuto e mezzo perché si spenga il pc... Se come DE hai Plasma, purtroppo per il mome...
da Linux@to
2 aprile 2016, 20:55
Forum: Programmazione
Argomento: [Risolto] Qualche domanda semplice su GRUNT
Risposte: 7
Visite : 2314

Re: [Risolto] Qualche domanda semplice su GRUNT

Se ha creato la cartella nella tua home è stato perché hai installato come utente normale. Quindi, correggimi se sbaglio, se lo installo come root poi non ho bisogno di installarlo ogni volta in ogni progetto? Nel post linkato prima dice che bisogna installarlo ogni volta (non grunt, ma fare almeno...
da Linux@to
2 aprile 2016, 20:48
Forum: Angolo del newbie
Argomento: Spegnimento/riavvio lento
Risposte: 31
Visite : 3915

Re: Spegnimento/riavvio lento

Mi accodo perché anch'io ho lo stesso problema.
Anzi purtroppo ogni tanto compare legato a c2, altre volte compare questa:

Codice: Seleziona tutto

a stop job is running for User Manager for UID 1000 (xxs/ 1min 30s)
e sì, devo aspettare 1 minuto e mezzo perché si spenga il pc...