La ricerca ha trovato 426 risultati

da debbio
24 dicembre 2012, 19:06
Forum: Annunci
Argomento: Buone Feste e Buon 2013
Risposte: 38
Visite : 36245

Re: Buone Feste e Buon 2013

Auguri a tutto il forum!! Buone festeee!!
da debbio
9 dicembre 2012, 13:49
Forum: Software & Librerie
Argomento: Jovie e festival o Espeak
Risposte: 11
Visite : 941

Re: Jovie e festival o Espeak

Io anche mettendo un nome qualsiasi poi non visualizzo nessuna voce... Mah vediamo se kde 4.10 porterà qualche news
da debbio
9 dicembre 2012, 11:40
Forum: Software & Librerie
Argomento: Jovie e festival o Espeak
Risposte: 11
Visite : 941

Re: Jovie e festival o Espeak

Ma andando sul modulo di pronuncia di KDE (tramite jovie), selezionando Oratori hai qualcosa? Andando su Aggiungi? Perché io lì dopo aver installato festival, mbrola festival non vedo un accidente... EDIT: tra l'altro facendo delle prove di pronuncia mi dice in inglese che c'è un problema e di contr...
da debbio
9 dicembre 2012, 10:27
Forum: Software & Librerie
Argomento: Jovie e festival o Espeak
Risposte: 11
Visite : 941

Re: Jovie e festival o Espeak

Provo a fare qualche prova con festival... ma hai fatto una prova anche con jovie?
da debbio
8 dicembre 2012, 16:21
Forum: Software & Librerie
Argomento: Jovie e festival o Espeak
Risposte: 11
Visite : 941

Re: Jovie e festival o Espeak

A me sembra strano che non ci sia una documentazione decente per nessuno di questi progetti... né sul wiki di arch né su quelli delle maggiori distribuzioni. Secondo me manca qualche passaggio ma non riesco a risalire a quale sia. Ma a te espeak funziona?
da debbio
8 dicembre 2012, 12:43
Forum: Software & Librerie
Argomento: Jovie e festival o Espeak
Risposte: 11
Visite : 941

Re: Jovie e festival o Espeak

Macché Veleno, cercando nei post avevo visto che anche tu avevi cercato una soluzione tipo 2 anni fa.. cercando in giro non riesco a trovare nulla. Ho provato diverse soluzioni ma sempre 0 voci, nonostante da terminale la voce mbrola funzioni correttamente!
da debbio
7 dicembre 2012, 18:28
Forum: Software & Librerie
Argomento: Jovie e festival o Espeak
Risposte: 11
Visite : 941

Re: Jovie e festival o Espeak

Immagino che nessuno utilizzi jovie...
da debbio
25 novembre 2012, 10:00
Forum: Software & Librerie
Argomento: Jovie e festival o Espeak
Risposte: 11
Visite : 941

Jovie e festival o Espeak

Buongiorno a tutti, qualcuno è riuscito a far funzionare correttamente kdeaccessibility-jovie? Ho provato ad installare Festival ed Espeak ma quando cerco poi di configurare le voci tramite il menù contestuale di jovie non ne visualizzo nessuna... Ho installato anche mbrola in lingua italiana ma nad...
da debbio
2 novembre 2012, 22:05
Forum: Desktop
Argomento: KDE SC 4.9
Risposte: 182
Visite : 15135

Re: KDE SC 4.9

Buonasera a tutti.. allora il problema con dolphin rimane costante.. ho già provato a cancellare .kde e a giocare un pò con le impostazioni di Dolphin per vedere se la visualizzazione di qualche pannello in contemporanea all'eliminazione di un file potesse replicare il problema. Ma nulla da fare.. s...
da debbio
7 ottobre 2012, 14:38
Forum: Desktop
Argomento: KDE SC 4.9
Risposte: 182
Visite : 15135

Re: KDE SC 4.9

Buona domenica a tutti! Ho un problema con Dolphin... selezionando alcuni files e dando CANC per eliminarli, dolphin crasha dando come errore: kdeinit4 PID: 21050 Segnale: Segmentation fault (11) ... Da terminale: KCrash: Application 'dolphin' crashing... KCrash: Attempting to start /usr/lib/kde4/li...
da debbio
30 agosto 2012, 13:27
Forum: Kernel e supporto hardware
Argomento: [Risolto]Arch dopo aggiornamento kernel non si collega più con wicd
Risposte: 19
Visite : 1459

Re: [Risolto]Arch dopo aggiornamento kernel non si collega più con wicd

Grande TheSaint.. non conoscevo quell'opzione!! Comunque alla fine nel giro di qualche ora viene modificato il PKGBUILD e aggiornato il pacchetto broadcom-wl e torna tutto funzionante.
da debbio
29 agosto 2012, 11:00
Forum: Kernel e supporto hardware
Argomento: [Risolto]Arch dopo aggiornamento kernel non si collega più con wicd
Risposte: 19
Visite : 1459

Re: Arch dopo aggiornamento kernel non si collega più con wicd

Ciao ragazzi! Allora littleprince hai provato a reinstallare il modulo broadcom-wl? C'è stato un aggiornamento verso le 18 di ieri se non sbaglio... altrimenti fai così: quando installi da yaourt modifica il PKGBUILD e sostituisci ovunque trovi /usr/lib/modules/extramodules-3.4-ARCH/version con /usr...
da debbio
23 aprile 2012, 12:24
Forum: Multimedia e giochi
Argomento: [Risolto] Impossibile trovare un posto dove salvare i file temporanei - AUDACITY
Risposte: 2
Visite : 948

Re: Impossibile trovare un posto dove salvare i file temporanei - AUDACITY

Daje! Grazie Asa... non avevo pensato di guardare il file di configurazione nella cartella root... m'è bastato copiarlo in .audacity-data e cambiare i permessi e poi, una volta aperto, cambiare la cartella di destinazione (l'avevo già creata con i permessi giusti in /var/tmp)! Sembra andare! La cosa...
da debbio
23 aprile 2012, 10:42
Forum: Multimedia e giochi
Argomento: [Risolto] Impossibile trovare un posto dove salvare i file temporanei - AUDACITY
Risposte: 2
Visite : 948

[Risolto] Impossibile trovare un posto dove salvare i file temporanei - AUDACITY

Buongiorno a tutti! Ho un problema come utente con audacity... Aprendolo sia da menù che da terminale ottengo questa scritta: "Impossibile trovare un posto dove salvare i file temporanei. Specificare una cartella adatta nelle preferenze". Ora cliccando sul Ok anziché aprirsi la finestra delle prefer...
da debbio
4 febbraio 2012, 21:42
Forum: Wiki
Argomento: Team di traduzione italiana Arch wiki: cercasi utenti disponibili
Risposte: 2146
Visite : 261385

Ciao ragazzi! Scusate il mio silenzio fino ad ora... Purtroppo, come ho appena finito di scrivere a Veleno, non ho la possibilità di dedicarmi al progetto. Il lavoro mi prende troppo tempo ed è già tanto che riesca a farvi visita nel forum appena posso. Vi faccio i complimenti come sempre per l'otti...
da debbio
21 maggio 2011, 20:53
Forum: Networking, server e sicurezza
Argomento: Scheda rilevata o no?
Risposte: 27
Visite : 2647

Appena provato e r8169 non mi da output, mentre r8168 risponde... EDIT/RISOLTO: https://bugs.archlinux.org/task/22957 Il problema descritto è in parte diverso anche se i risultati sono gli stessi, in particolare è interessante questa frase: Is this still a problem? FWIW this may be an issue with hav...
da debbio
21 maggio 2011, 20:42
Forum: Networking, server e sicurezza
Argomento: Scheda rilevata o no?
Risposte: 27
Visite : 2647

Sì già fatta anche questa soluzione; al riavvio eth1 scompare! pur caricando sia in modules che manualmente r8168
da debbio
21 maggio 2011, 20:38
Forum: Networking, server e sicurezza
Argomento: Scheda rilevata o no?
Risposte: 27
Visite : 2647

Ok... ma ottengo quello che ho scritto 2 post più su.... cosa dovrei ottenere di preciso?
Ma possibile che io sia il solo ad avere questo problema?
da debbio
21 maggio 2011, 20:31
Forum: Networking, server e sicurezza
Argomento: Scheda rilevata o no?
Risposte: 27
Visite : 2647

Allora io solitamente ho: eth0, eth1, lo, vboxnet0; dando "modprobe -r r8169" e "modprobe r8168" dando ifconfig -a ottengo: eth0 Link encap:Ethernet HWaddr 00:21:00:0E:A4:79 inet6 addr: fe80::221:ff:fe0e:a479/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:366 errors:0 drop...
da debbio
21 maggio 2011, 20:18
Forum: Networking, server e sicurezza
Argomento: Scheda rilevata o no?
Risposte: 27
Visite : 2647

No... ti do anche questa info se serve: lsmod | grep r8168 r8168 170447 0 lsmod | grep r8169 r8169 37952 0 mii 3850 1 r8169
da debbio
21 maggio 2011, 20:06
Forum: Networking, server e sicurezza
Argomento: Scheda rilevata o no?
Risposte: 27
Visite : 2647

Grazie 4javier ho letto il post e ho provato ad installare i driver r8168 da AUR ma se poi do

Codice: Seleziona tutto

sudo modprobe -r r8169
modprobe r8168 
dando ifconfig non mi vede più l'interfaccia eth1, nonostante provi ad upparla... Ma che c*****!
da debbio
21 maggio 2011, 15:03
Forum: Networking, server e sicurezza
Argomento: Scheda rilevata o no?
Risposte: 27
Visite : 2647

Mi va in timeout la ricerca dell'ip (o almeno così sembra) dhcpcd[16943]: version 5.2.12 starting dhcpcd[16943]: eth1: rebinding lease of 10.67.165.233 dhcpcd[16943]: eth1: carrier lost dhcpcd[16943]: eth1: carrier acquired dhcpcd[16943]: eth1: rebinding lease of 10.67.165.233 dhcpcd[16943]: eth1: c...
da debbio
21 maggio 2011, 14:48
Forum: Networking, server e sicurezza
Argomento: Scheda rilevata o no?
Risposte: 27
Visite : 2647

Sì 4javier siamo d'accordo su questo... infatti quando cambiava il nome dell'interfaccia, io facevo sì che wicd leggesse un'interfaccia piuttosto dell'altra... ma il problema adesso è diverso... anche se cambio in wicd le impostazioni, comunque sia eth0 e eth1 non riesco a collegarmi tramite etherne...
da debbio
21 maggio 2011, 14:15
Forum: Networking, server e sicurezza
Argomento: Scheda rilevata o no?
Risposte: 27
Visite : 2647

Allora non è un semplice problema di cambio di nomi (mi ero già trovato tempo fa con questo problema e lo risolvevo facilmente cambiando nelle impostazioni di wicd i nomi delle interfacce); qui sembra invece che se io non imposto eth0 come wireless neanche la scheda ethernet venga rilevata; infatti ...
da debbio
20 maggio 2011, 0:06
Forum: Networking, server e sicurezza
Argomento: Scheda rilevata o no?
Risposte: 27
Visite : 2647

Ciao a tutti.. allora mi collego a questo post proprio perché, come molti, ho problemi con la connessione (negli ultimi update ma non riesco a risalire a quale di preciso). Allora premettendo che va a random devo dire che mi sembra non venga rilevata o non funzioni correttamente la presa ethernet: r...