La ricerca ha trovato 1933 risultati

da ambro
19 febbraio 2016, 9:47
Forum: Angolo del newbie
Argomento: Nuovo Knemo no system tray openbox
Risposte: 5
Visite : 744

Re: Nuovo Knemo no system tray openbox

Io non uso knemo, però il problema potrebbe essere collegato a quello che affligge Dropbox.
Dai un'occhiata qui
da ambro
4 gennaio 2016, 14:02
Forum: Angolo del newbie
Argomento: [Risolto] messaggio all'avvio di fstab
Risposte: 14
Visite : 3008

Re: messaggio all'avvio di fstab

Il file sembra corretto, però non capisco perché la partizione sda1 non sia montata... e soprattutto dovrebbe essere la radice... /
Hai riavviato vero prima di postare l'output dei due comandi...
Prova a guardare nel log del boot se ci sono errori (evidenziati in rosso)

Codice: Seleziona tutto

journalctl -b
da ambro
4 gennaio 2016, 13:52
Forum: Angolo del newbie
Argomento: [Risolto] messaggio all'avvio di fstab
Risposte: 14
Visite : 3008

Re: messaggio all'avvio di fstab

L'impostazione di fstab non è ancora corretta... Vedi che sda1 non è ancora montata (non la stai usando...) primo output e inoltre sda3 è montata sia in / che in /home... secondo output Sei sicuro di aver cancellato le linee che ti ho scritto? Riposta il contenuto di fstab Per l'altro problema è meg...
da ambro
4 gennaio 2016, 13:44
Forum: Angolo del newbie
Argomento: poweroff non spegne
Risposte: 16
Visite : 3785

Re: poweroff non spegne

ciao, grazie delle risposte. ho openbox come standalone wm ed un unico utente (c'è solo root e il mio user nel sistema). noto anche che dopo 1m31s il countdown si aggiorna e passa a 4m (quindi, non si spegne ma va avanti a contare). non mi aveva mai fatto una cosa del genere e anche girando in rete...
da ambro
4 gennaio 2016, 13:38
Forum: Angolo del newbie
Argomento: [Risolto] messaggio all'avvio di fstab
Risposte: 14
Visite : 3008

Re: messaggio all'avvio di fstab

lol dici ho fatto un pasticcio durante l'installazione? ghghgh :oops: si può risolvere secondo te? (sto cercando varie soluzioni x la rete fai te ancora che cerco) uhm non credo debba reinstallare corretamente tutto vero?magari ho omesso qualcosa durante l'install...difatti nn so perchè ma avevo fa...
da ambro
4 gennaio 2016, 13:17
Forum: Angolo del newbie
Argomento: [Risolto] messaggio all'avvio di fstab
Risposte: 14
Visite : 3008

Re: messaggio all'avvio di fstab

Secondo me hai qualche problema infatti effettui il montaggio di /dev/sda1 in / Poi rifai il montaggio in / di un'altra partizione (/dev/sda2) Poi rifai il montaggio in / di un'altra partizione ancora... (/dev/sda3) Poi rimonti sda3 in /home e sda2 in /boot Ci credo che il sistema si incacchi.... :D...
da ambro
6 settembre 2015, 10:13
Forum: Desktop
Argomento: È il momento di Plasma 5?
Risposte: 22
Visite : 5240

Re: È il momento di Plasma 5?

E' già da qualche mese che sono passato a Plasma 5 e sinceramente non funziona male, ma la perfezione non è ancora arrivata... Il problema maggiore che riscontro solo le icone nel pannello che non si visualizzano perfettamente. Ad esempio dropbox non appare nella systray anche se è in funzione perfe...
da ambro
21 settembre 2014, 12:02
Forum: Software & Librerie
Argomento: [Risolto] Curl 7.38.0 da problemi a xbmc
Risposte: 0
Visite : 1289

[Risolto] Curl 7.38.0 da problemi a xbmc

Solo una segnalazione: Mi sono accorto che xbmc non carica più gli aggiornamenti delle librerie di film dicendo che ha difficoltà a collegarsi al server remoto.... Dopo aver smanettato invano nelle impostazioni di xbmc e aver provato a ripartire da una cartella di configurazione pulita (~/.xbmc) mi ...
da ambro
12 settembre 2014, 14:30
Forum: Altro
Argomento: [Risolto]Errore Virtualbox - Manjaro Linux
Risposte: 15
Visite : 1796

Re: Errore Virtualbox - Manjaro Linux

calma...
il comando che devi dare è

Codice: Seleziona tutto

pacman -S linux312-headers
il numero di versione non deve essere indicato.
pacman installa quella che trova nei repo
da ambro
12 settembre 2014, 14:22
Forum: Altro
Argomento: [Risolto]Errore Virtualbox - Manjaro Linux
Risposte: 15
Visite : 1796

Re: Errore Virtualbox - Manjaro Linux

Nei puntini dovevi metterci tu qualcosa che mancava. Io non conosco come manjaro chiama i pacchetti. Comunque prova a installare il pacchetto linux312-headers 3.12.27-1 Sto andando a tentativi come ti ripeto perchè non so come chiama i pacchetti la tua distribuzione. Io per esempio ho installato il ...
da ambro
12 settembre 2014, 14:07
Forum: Altro
Argomento: [Risolto]Errore Virtualbox - Manjaro Linux
Risposte: 15
Visite : 1796

Re: Errore Virtualbox - Manjaro Linux

ok io non uso Manjaro comunque il tuo problema è che non hai gli header installati
Nei tuoi repo devi installare un pacchetto che si dovrebbe chiamare

Codice: Seleziona tutto

linux....-manjaro-headers
Prova a postare

Codice: Seleziona tutto

pacman -Ss headers
da ambro
12 settembre 2014, 13:58
Forum: Altro
Argomento: [Risolto]Errore Virtualbox - Manjaro Linux
Risposte: 15
Visite : 1796

Re: Errore Virtualbox - Manjaro Linux

Io ho un altro tipo di virtualbox installato
dai

Codice: Seleziona tutto

dkms install vboxhost/$(pacman -Q virtualbox|awk {'print $2'}|sed 's/\-.\+//') -k $(uname -rm|sed 's/\ /\//')
ti avevo incollato il comado che lancio io anziché quello di default della wiki

Che kernel usi?
da ambro
12 settembre 2014, 13:47
Forum: Altro
Argomento: [Risolto]Errore Virtualbox - Manjaro Linux
Risposte: 15
Visite : 1796

Re: Errore Virtualbox - Manjaro Linux

Dopo l'aggiornamento di virtualbox devi reinstallare i moduli nel kernel.
Prova a dare

Codice: Seleziona tutto

dkms install vboxhost/$(pacman -Q virtualbox-bin|awk {'print $2'}|sed 's/\-.\+//') -k $(uname -rm|sed 's/\ /\//')
Comunque ne parlano qui
da ambro
12 settembre 2014, 11:01
Forum: Software & Librerie
Argomento: Problema avvio digikam
Risposte: 0
Visite : 1039

Problema avvio digikam

Era un po' che non aprivo digikam ma mi sono accorto oggi che non si avvia. Questo è quello che mi risponde avviando da terminale. ~ % digikam :( Object::connect: No such signal org::freedesktop::UPower::DeviceAdded(QString) Object::connect: No such signal org::freedesktop::UPower::DeviceRemoved(QSt...
da ambro
12 settembre 2014, 10:49
Forum: Software & Librerie
Argomento: Avviare Dolphin da root
Risposte: 10
Visite : 1786

Re: Avviare Dolphin da root

A me funziona con kdesu.
Sudo non ce l'ho installato sicché non ho modo di verificare.
da ambro
20 luglio 2014, 0:21
Forum: Kernel e supporto hardware
Argomento: Problemi col repo ck
Risposte: 3
Visite : 789

Re: Problemi col repo ck

Stesso identico problema.
La colpa sembra essere del repo unofficial repo-ck.
Prova a leggere qui. Segui anche il link al forum in inglese.
Sembra che pasti scaricare da pacman con l'opzione wget.

Io non ho ancora provato.
da ambro
3 giugno 2014, 15:36
Forum: Angolo del newbie
Argomento: Problema con flashplugin e chromium
Risposte: 4
Visite : 484

Re: Problema con flashplugin e chromium

Hai provato installando chromium-pepper-flash ?
da ambro
13 aprile 2014, 23:54
Forum: Programmazione
Argomento: Estrarre dati da un file
Risposte: 13
Visite : 2906

Re: Estrarre dati da un file

Intanto rinnovo i ringraziamenti a tutti. Ho fatto semplicemente così: #! /bin/bash links -dump https://care.ngi.it/ws/ws.asp?a=get.quota > ./datieolo.txt DPAZ=$(awk '/nextReset/ {print $3}' ./datieolo.txt | sed -e 's/,//g' -e 's/"//g') QDATI=$(awk '/used/ {print $10}' ./datieolo.txt | sed -e 's/,//...
da ambro
13 aprile 2014, 8:57
Forum: Programmazione
Argomento: Estrarre dati da un file
Risposte: 13
Visite : 2906

Re: Estrarre dati da un file

Ragazzi, grazie mille per la celerità e le varie soluzioni che mi avete dato.
Probabilmente vi sarete accorti del mio livello di capacità di programmazione rasente a 0 :D
Oggi appena ho un minuto provo e poi vi dico. Tenetevi pronti a nuove domande....
da ambro
13 aprile 2014, 8:48
Forum: Angolo del newbie
Argomento: Problemi di allineamento testing repo-ck?
Risposte: 1
Visite : 252

Re: Problemi di allineamento testing repo-ck?

Si, capita anche a me certe volte e nel giro di 2 giorni massimi nvidia-ck si allinea con nvidia-utils e tutto si risolve da solo.
da ambro
12 aprile 2014, 15:57
Forum: Programmazione
Argomento: Estrarre dati da un file
Risposte: 13
Visite : 2906

Re: Estrarre dati da un file

La struttura mi sembra sempre rispettata. Se io visualizzo il link https://care.ngi.it/ws/ws.asp?a=get.quota lo visualizzo in un'altra maniera. Ma se do links -dump https://care.ngi.it/ws/ws.asp?a=get.quota > datieolo.txt ottengo un file sempre formattatato in quel modo. (Naturalmente cambiano i val...
da ambro
12 aprile 2014, 15:12
Forum: Programmazione
Argomento: Estrarre dati da un file
Risposte: 13
Visite : 2906

Estrarre dati da un file

Ho un problemino. Vorrei estrarre la quantità di dati utilizzata della mia connessione a internet e la data del prossimo azzeramento per inserirli in conky. I dati li posso salvare in un file con il comando links. In pratica partendo da questo file https://dl.dropboxusercontent.com/u/202556979/datie...
da ambro
7 aprile 2014, 16:25
Forum: Desktop
Argomento: [Risolto] Kde 4.12.4-1 schermata bianca dopo aggiornamento
Risposte: 4
Visite : 955

Re: Kde 4.12.4-1 schermata bianca dopo aggiornamento

pinguinomortificato ha scritto:Grazie ambro, il problema era proprio lo spazio su disco.
:wink:
da ambro
5 aprile 2014, 9:53
Forum: Desktop
Argomento: [Risolto] Kde 4.12.4-1 schermata bianca dopo aggiornamento
Risposte: 4
Visite : 955

Re: Kde 4.12.4-1 schermata bianca dopo aggiornamento

A me era successa una cosa simile quando si era completamente esaurito lo spazio per la partizione /var dove c'è anche la cache dei pacchetti di pacman.

Prova a vedere con

Codice: Seleziona tutto

df -hal
com'è lo spazio sul disco.

Se non è quello prova a creare un nuovo utente e a vedere se kde parte.