La ricerca ha trovato 125 risultati

da ziomarco
13 giugno 2019, 19:08
Forum: Kernel e supporto hardware
Argomento: [Risolto]blocco al boot
Risposte: 1
Visite : 133

Re: [Risolto]blocco al boot

Era proprio l'aggiornamento malamente interrotto. Sono entrato nel sistema con chroot. Ho rilanciato l'aggiornamento pacman -Syu pacman era in lock, quindi ho dato un rm /var/lib/pacman/db.lck ho cosi' potuto rifare l'aggiornamento, che e' andato a buon fine a quel punto sono uscito dal chroot, ho r...
da ziomarco
13 giugno 2019, 15:52
Forum: Kernel e supporto hardware
Argomento: [Risolto]blocco al boot
Risposte: 1
Visite : 133

[Risolto]blocco al boot

Ciao a tutti, uso LXDE e ieri, dopo aver lanciato un pacman -Syu da una finestra terminale ho fatto uno shutdown, quindi immagino di aver interrotto brutalmente il processo di aggiornamento in corso Risultato: il sistema si Blocca durante il boot in attesa di /dev/sda10 che e' la partizione di root ...
da ziomarco
29 aprile 2019, 17:36
Forum: Networking, server e sicurezza
Argomento: condivisione stampante cups
Risposte: 0
Visite : 228

condivisione stampante cups

ciao a tutti. Ho una stampante ML1710 collegata via usb a un computer in rete locale. Volendo condividerla sulla rete locale ho tentato di configurarla con cups sul client senza successo. Ho allora installato sul client system-config-printer e da lì sono riuscito a farla funzionare. Adesso sul clien...
da ziomarco
26 ottobre 2018, 21:49
Forum: Altro
Argomento: IP camera, consigli
Risposte: 3
Visite : 380

Re: IP camera, consigli

Grazie TheSaint! Avevo gia' letto la tua avventura. Avrei intenzione di fare un acquisto con una ragionevole certezza di NON dovermi rompere la testa per accedere alla cam, ho paura che ogni modello faccia storia a se' per questo chiedevo se ultimamente qualcuno ha fatto un 'fortunato acquisto' che ...
da ziomarco
24 ottobre 2018, 13:57
Forum: Altro
Argomento: IP camera, consigli
Risposte: 3
Visite : 380

IP camera, consigli

Ciao a tutti. Ricorro ai consigli del forum perche' ho intenzione di acquistare una ip cam ethernet che si possa gestire con arch senza impazzire con magheggi via Windows o connessione a improbabili server cinesi. Ho gia avuto un'esperienza simile, conclusa con un nulla di fatto poco tempo fa, e ho ...
da ziomarco
6 maggio 2018, 22:22
Forum: Desktop
Argomento: [Risolto] xfce-power-manager non funziona
Risposte: 6
Visite : 543

Re: xfce-power-manager non funziona

Ci ho lavorato ancora un po' senza risultato, alla fine ho optato per la soluzione 'quick and dirty' di rinominare il file ~/.config e ricrearlo 'pulito'. Mi sarebbe piaciuto capire cosa era successo esattamente e ho perso qualche personalizzazione, ma almeno tutto ha ripreso a funzionare regolarmen...
da ziomarco
3 maggio 2018, 21:24
Forum: Desktop
Argomento: [Risolto] xfce-power-manager non funziona
Risposte: 6
Visite : 543

Re: xfce-power-manager non funziona

xfce-power-manager dipende da libxfce4ui upower libnotify hicolor-icon-theme, quindi penso che sia semplicenete un frontend di upower. Oggi , dopo aver letto la tua risposta, ho provato a dare un xset dpms e almeno il video ha ricominciato ad andare in sospensione! quindi registriamo un piccolo pass...
da ziomarco
2 maggio 2018, 19:14
Forum: Desktop
Argomento: [Risolto] xfce-power-manager non funziona
Risposte: 6
Visite : 543

Re: xfce-power-manager non funziona

Ciao TheSaint, grazie per la collaborazione. Rispondo alle tue domande: l'ultimo aggiornamento di xfce4-power-manager risale a dicembre 2017 non ci sono .pacnew $SESSION_MANAGER non e' definito per utente standard e nemmeno per root Oggi pomeriggio ho eseguito xfce4-power-manager con l'opzione debug...
da ziomarco
1 maggio 2018, 23:41
Forum: Desktop
Argomento: [Risolto] xfce-power-manager non funziona
Risposte: 6
Visite : 543

[Risolto] xfce-power-manager non funziona

Ciao a tutti. per la gestione energetica di LXDE ho sempre utilizzato con successo xfce-power-manager, in particolare per mandare la macchina e il video in suspend in situazione di inattivita'. Ultimamente pero' funziona soltanto per l'utente root. Lanciandolo da utente standard con l'opzione di deb...
da ziomarco
8 febbraio 2015, 22:32
Forum: Software & Librerie
Argomento: errori in journalctl condivisione nfs
Risposte: 5
Visite : 1214

Re: errori in journalctl condivisione nfs

Ho provato a disabilitare l'avvio automatico al boot del server e del client nfs. Avviando i due processi da console (con systemctl start) gli errori non ci sono piu'. Questo mi fa pensare che il processore (atom) non riesca a gestire correttamente la parallelizzazione dei processi al boot. Si puo',...
da ziomarco
6 febbraio 2015, 20:19
Forum: Software & Librerie
Argomento: errori in journalctl condivisione nfs
Risposte: 5
Visite : 1214

Re: errori in journalctl

nonostante il suggerimento ricevuto, e anche dopo aver googlato parecchio continuo a non capire come risolvere. tentando l'enable di rpc-gssd e rpc-svcgssd ricevo: The unit files have no [Install] section. They are not meant to be enabled using systemctl. Possible reasons for having this kind of uni...
da ziomarco
27 gennaio 2015, 22:22
Forum: Software & Librerie
Argomento: errori in journalctl condivisione nfs
Risposte: 5
Visite : 1214

errori in journalctl condivisione nfs

Ciao a tutti. Durante il boot vedo passare dei messaggi di errore, e esaminando il file di log vedo alcuni errori (li ho evidenziati con le freccie, journalctl li visualizza in rosso) gen 27 20:34:31 myhost systemd[1]: Breaking ordering cycle by deleting job rpc-gssd.service/start gen 27 20:34:31 my...
da ziomarco
27 gennaio 2015, 21:23
Forum: Software & Librerie
Argomento: [Risolto] /var/log/messages sparito
Risposte: 3
Visite : 773

Re: [Risolto] /var/log/messages sparito

Grazie TheSaint.
Quindi systemd ha modificato anche questo....
da ziomarco
26 gennaio 2015, 1:27
Forum: Software & Librerie
Argomento: [Risolto] /var/log/messages sparito
Risposte: 3
Visite : 773

Re: /var/log/messages sparito

Beh, e' bastato fare:

Codice: Seleziona tutto

pacman -S syslog-ng
systemctl enable syslog-ng
reboot
per riaverlo indietro....

Pero /var/log/message e' gia 3.1 MiB e ho fatto solo un reboot. Se 'ingrassa' a questa velocita' mi sa che lo disabilito.
C'e' modo di renderlo meno verboso?
da ziomarco
26 gennaio 2015, 0:51
Forum: Software & Librerie
Argomento: [Risolto] /var/log/messages sparito
Risposte: 3
Visite : 773

[Risolto] /var/log/messages sparito

ciao a tutti
/var/log/message.. non lo trovo piu'...
puo' essere che per sbaglio ne abbia disabilitato la scrittura?
uso il kernel lts (aggiornato oggi)
vorrei rimettere le cose a posto, ma non so dove intervenire
da ziomarco
15 ottobre 2014, 23:13
Forum: Kernel e supporto hardware
Argomento: scheda video non si riattiva dopo sospensione
Risposte: 17
Visite : 1996

Re: scheda video non si riattiva dopo sospensione

Ho riprovato con nvidia-340xx ma senza risultato.
Penso che mi terro' l'accoppiata lts nouveau.
da ziomarco
14 ottobre 2014, 17:44
Forum: Kernel e supporto hardware
Argomento: scheda video non si riattiva dopo sospensione
Risposte: 17
Visite : 1996

Re: scheda video non si riattiva dopo sospensione

l'ho assemblato io. La mboard e' la Asus AT3N7A-I processore Atom 330 ( miniITX). Comunque :D :D :D grazie ai tuoi suggerimenti adesso il suspend ha ricominciato a funzionare! il driver nvidia-340xx non ha funzionato, ma mi hai dato l'idea di provare anche il nouveau che in accoppiata con il kernel ...
da ziomarco
14 ottobre 2014, 12:07
Forum: Kernel e supporto hardware
Argomento: scheda video non si riattiva dopo sospensione
Risposte: 17
Visite : 1996

Re: scheda video non si riattiva dopo sospensione

Quello che so della scheda (integrata sulla mboard) e' quello che dice lspci: 02:00.0 VGA compatible controller: NVIDIA Corporation ION VGA (rev b1) (prog-if 00 [VGA controller]) rigardo al driver: l'inghippo probabilmente e' quello. Dopo la tua domanda sul driver in uso ho generato un xorg.conf med...
da ziomarco
14 ottobre 2014, 1:13
Forum: Kernel e supporto hardware
Argomento: scheda video non si riattiva dopo sospensione
Risposte: 17
Visite : 1996

Re: scheda video non si riattiva dopo sospensione

Se intendi eseguire mkinitcpio -p linux la risposta e' SI. pero' qualcosa non mi convince nell'output di lspci -k 02:00.0 VGA compatible controller: NVIDIA Corporation ION VGA (rev b1) Subsystem: ASUSTeK Computer Inc. Device 83f9 Kernel modules: nouveau, nvidia 03:00.0 Ethernet controller: Realtek S...
da ziomarco
13 ottobre 2014, 1:27
Forum: Kernel e supporto hardware
Argomento: scheda video non si riattiva dopo sospensione
Risposte: 17
Visite : 1996

Re: scheda video non si riattiva dopo sospensione

tempo fa senza quell'opzione il suspend non funzionava, ora in effetti ho verificato che non e' piu' necessaria, ma anche togliendola la situazione non cambia. Se disturba l'analisi del journalctl la tolgo.
da ziomarco
12 ottobre 2014, 23:51
Forum: Kernel e supporto hardware
Argomento: scheda video non si riattiva dopo sospensione
Risposte: 17
Visite : 1996

Re: scheda video non si riattiva dopo sospensione

la mboard e' asus AT3N7A-I processore Atom 330 sch. video integrata nvidia ion questo il log di pacman: [2014-10-09 15:41] [PACMAN] Running 'pacman -Syu' [2014-10-09 15:41] [PACMAN] synchronizing package lists [2014-10-09 15:41] [PACMAN] starting full system upgrade [2014-10-09 16:05] [PACMAN] upgra...
da ziomarco
12 ottobre 2014, 21:31
Forum: Kernel e supporto hardware
Argomento: scheda video non si riattiva dopo sospensione
Risposte: 17
Visite : 1996

Re: scheda video non si riattiva dopo sospensione

Grazie 4javier per la disponibilita'.
l'output del comando e' in allegato perche' molto lungo
suspend.tar.gz
(17.55 KiB) Scaricato 54 volte
da ziomarco
12 ottobre 2014, 19:14
Forum: Kernel e supporto hardware
Argomento: scheda video non si riattiva dopo sospensione
Risposte: 17
Visite : 1996

scheda video non si riattiva dopo sospensione

Ciao a tutti. Il problema si e' manifestato dopo un aggiornamento. In pratica se faccio un suspend-to-ram il computer va regolarmente in sospensione pero' quando lo riattivo il led dell'hard disk segnala attivita' ma lo schermo rimane nero. succede sia con kde che in modalita testuale. in modalita t...
da ziomarco
28 giugno 2014, 1:19
Forum: Networking, server e sicurezza
Argomento: [Risolto] configurazione phpmyadmin
Risposte: 4
Visite : 712

Re: [Risolto] configurazione phpmyadmin

Ciao 4javier, grazie per la disponibilita'! Ho risolto.... in realta avevo fatto un po di pasticci. Sistemati quelli e' bastato aggiungere: 1) in httpd.conf la direttiva da te suggerita 2) in httpd-phpmyadmin.conf la direttiva: Require all granted (senza quella ricevevo errore 403) e tutto ha ripres...