La ricerca ha trovato 431 risultati

da gash
3 gennaio 2014, 9:17
Forum: Software & Librerie
Argomento: Impostare TOR a usare Opera
Risposte: 8
Visite : 1230

Re: Impostare TOR a usare Opera

L'unica cosa che credo puoi fare è inserire un tasto che attivi e disattivi i proxy...da Opera vai su Opera --> Aspetto --> Tasti --> Preferenze --> [] Attiva i server proxy Tenendo cliccato il tasto lo sposti sulla barra e da li puoi attivare e disattivare i proxy quando vuoi navigare con tor o sen...
da gash
19 marzo 2012, 8:40
Forum: Desktop
Argomento: installare Indicator-me su Xfce
Risposte: 48
Visite : 1642

Re: installare Indicator-me su Xfce

Prova a cercare l'eseguibile come suggerito da umby213 qualche post fa.
da gash
17 marzo 2012, 13:57
Forum: Desktop
Argomento: installare Indicator-me su Xfce
Risposte: 48
Visite : 1642

Re: installare Indicator-me su Xfce

Adesso se non sbaglio hai installato tutte le dipendenze del pacchetto indicator-messages-gtk2 ma non il pacchetto stesso, credo ti manchi quello per usarlo
da gash
16 marzo 2012, 21:05
Forum: Desktop
Argomento: installare Indicator-me su Xfce
Risposte: 48
Visite : 1642

Re: installare Indicator-me su Xfce

Devi dirgli anche che versione di gtk usare, non ho installato indicator-messages ma se tu dai sorgenti dai ./configure --help ti esce --with-gtk Which version of gtk to use for the indicator [default=3] non indicando niente cerca la 3 devi dirgli di cercare la 2, devi quindi modifica in PKGBUILD la...
da gash
16 marzo 2012, 10:48
Forum: Desktop
Argomento: installare Indicator-me su Xfce
Risposte: 48
Visite : 1642

Re: installare Indicator-me su Xfce

Installi con yaourt da AUR? Se si lancia yaourt -S indicator-messages Prima di procedere con le dipendenze ti chiede se vuoi modificare il PKGBUILD digli di si e ti entrerà da solo con il tuo editor nel PKGBUILD cerchi quella riga e la modifichi come ti ho detto, salvi ed esci e yaourt ricarica il n...
da gash
16 marzo 2012, 8:48
Forum: Desktop
Argomento: installare Indicator-me su Xfce
Risposte: 48
Visite : 1642

Re: installare Indicator-me su Xfce

E' un gioco "perverso" di dipendenze :twisted: indicator-messages-gtk2 Ha come dipendendenze indicator-messages libdbusmenu-gtk2 libindicator le ultime due vanno bene ma la prima ha tra le dipendenze libdbusmenu-gtk3 libindicator3 Dovresti modificare il PKGBUILD di indicator-messages modificando la ...
da gash
15 marzo 2012, 14:08
Forum: Desktop
Argomento: installare Indicator-me su Xfce
Risposte: 48
Visite : 1642

Re: installare Indicator-me su Xfce

Forse la valanga di dipendenze è colpa di gtk3 prova questo
https://aur.archlinux.org/packages.php?ID=54556
da gash
15 febbraio 2011, 10:53
Forum: Desktop
Argomento: [Risolto] gnome non arresta il sistema..
Risposte: 15
Visite : 1159

Anche a me con kde a volte si spegne a volte no, diciamo a random da ieri.
da gash
5 gennaio 2011, 10:57
Forum: Altro
Argomento: Gobo Linux e nuova gerarchia filesystem
Risposte: 22
Visite : 1828

Installata moonOS, utilizza la stessa gerarchia di GoBo difatti ha anche lo stesso comando "gobohide" per mostrare o nascondere la normale gerarchia.
Non so se usa come GoBo anche la gestione di diverse versioni delle librerie perchè si appoggia ai normali repo di Ubuntu.
da gash
4 gennaio 2011, 17:14
Forum: Altro
Argomento: Gobo Linux e nuova gerarchia filesystem
Risposte: 22
Visite : 1828

moonOS essendo derivata di ubuntu 10.10 dovrebbe digerire meglio unetbootin etc etc... penso avendo provato una sola volta per curiosità quelle robe li. Se ti interessa solo vedere in azione il file system quello di moonOS anche se loro lo definiscono "proprio" è lo stesso di GoBo, se ti incuriosisc...
da gash
4 gennaio 2011, 11:54
Forum: Altro
Argomento: Gobo Linux e nuova gerarchia filesystem
Risposte: 22
Visite : 1828

Ho usato per un pò di tempo ma quasi due anni fa GoBoLinux in test su una partizione, poi non mi trovavo bene e non ci capivo niente:D Oggi dando uno sguardo a Distrowatch ho visto questa http://moonos.org/news/18-moonos-in-the-press/20-moonos-4-status-and-screenshot pare che nella versione 4 rilasc...
da gash
15 dicembre 2010, 9:07
Forum: Progetti
Argomento: AbsUberpack
Risposte: 11
Visite : 2218

Eh si ho notato che creava un pacco udev-compatetcetc credo che il problema/compitino da risolvere per Uber sarà quello :D
da gash
14 dicembre 2010, 22:07
Forum: Progetti
Argomento: AbsUberpack
Risposte: 11
Visite : 2218

Ho apportato due modifiche di sintassi e adesso fa quello per cui è nato !/bin/bash #By Ubermensch a=`find /var/abs/ -type d -name $1` cp -R $a ~/Desktop/$1 cd ~/Desktop/$1/ makepkg b=`find ~/Desktop/$1/ -name *.pkg.tar.*` sudo pacman -U $b rm -rf ~/Desktop/$1 Secondo me come dice Barone Rosso è giu...
da gash
14 dicembre 2010, 16:02
Forum: Progetti
Argomento: AbsUberpack
Risposte: 11
Visite : 2218

E' da una vita che non scrivo script in bash e una vita che non compilo ma mi pare che questo

Codice: Seleziona tutto

cd ~/Desktop && rm -r *
non sia il massimo, rimuove tutto ciò che c'è in Desktop, non so se funge ma io farei

Codice: Seleziona tutto

rm -r ~/Desktop/$1
Dovrebbe bastare a rimuovere la cartella di compilazione
da gash
22 ottobre 2010, 8:33
Forum: Annunci
Argomento: Sondaggio: vota il tuo logo preferito per il nuovo archlinux.it
Risposte: 62
Visite : 16479

Logo 1
da gash
30 agosto 2010, 8:33
Forum: Desktop
Argomento: KDE SC 4.5
Risposte: 710
Visite : 49797

@ambro: mi riferivo al fatto che preloadkde, come suggerito non ricordo sul topic di kde4.4 o questo per velocizzare l'avvio di kde, non esiste o forse era roba di kde3 o non lo so, quando ho letto quel suggerimento ho cercato in kdmrc ma essendo già presente la voce decommentata e l'avvio lento son...
da gash
27 agosto 2010, 11:05
Forum: Desktop
Argomento: KDE SC 4.5
Risposte: 710
Visite : 49797

Che misteri l'informatica, io uso akonadi, kdepim installato per intero, leggo mail, feed tramite kontact e non ho nessun processo vorace di ram, ho un messaggio che dice che nel log di akonadi ci sono degli errori ma è da qualche release che mi esce e non ho voglia di toccare niente visto che funzi...
da gash
26 agosto 2010, 10:49
Forum: Desktop
Argomento: KDE SC 4.5
Risposte: 710
Visite : 49797

Provato konqueror con webkit ma non so se a random, se dopo qualche link o ad ogni cambio di indirizzo, cambia e ritorna su khtml ed ogni volta devo tornare su modalità di visualizzazione e selezionare webkit, non c'è un modo per renderlo definitivo? nelle configurazioni non lo trovo. Edit: Trovato ...
da gash
24 agosto 2010, 17:08
Forum: Altro
Argomento: gnash VS lightspark VS adobe flash
Risposte: 4
Visite : 1135

Ma Lightspark fa anche da browser plugin?
da gash
18 giugno 2010, 9:03
Forum: Software & Librerie
Argomento: Alternative a Flashplugin
Risposte: 18
Visite : 1872

Se usi firefox puoi usare il plugin greasemonkey e lo script free youtube http://userscripts.org/scripts/show/34765 Ti serve: firefox vlc-plugin greasemonkey free youtube (lo installi cliccando sul bottone verde "install" nel link una volta installato greasemonkey in firefox) Supporta YouTube, Vimeo...
da gash
31 maggio 2010, 14:55
Forum: Altro
Argomento: Restyle internazionale, cosa ne pensate?
Risposte: 44
Visite : 3601

+1 anche secondo me è molto bello in nuovo stile.
da gash
1 aprile 2010, 11:46
Forum: Altro
Argomento: Che fagiani in homepage
Risposte: 30
Visite : 2897

Hilinus ha scritto:Lo è, guardate il codice della pagina.
Grande non avevo pensato al codice, io ci sono cascato fino a quando non sono passato da qua, anche se sto odites non me lo ricordo.
Bello, trovo giusto quello che dice Bl@ster.
da gash
17 marzo 2010, 17:29
Forum: Progetti
Argomento: Estensione Firefox menu archlinux.it
Risposte: 109
Visite : 64755

E' un dominio abbandonato se clicchi la home ti saluto il servizio di host http://www.trapanator.com
da gash
17 marzo 2010, 17:25
Forum: Progetti
Argomento: Estensione Firefox menu archlinux.it
Risposte: 109
Visite : 64755

Sono servizi di hosting che dopo un determinato tempo cancellano il file, purtroppo passando a kde non uso più firefox e non ho più copie del plugin, credo Berseker o Trapanator ti potranno aiutare.
da gash
12 marzo 2010, 10:17
Forum: Arch su altre architetture
Argomento: Opera non trova i plugin flash
Risposte: 14
Visite : 2516

Da me con opera64 e flashplugin (no 32) funziona.