La ricerca ha trovato 1072 risultati

da fermat
12 febbraio 2021, 9:13
Forum: Kernel e supporto hardware
Argomento: Problema riavvio dopo spegnimento forzato
Risposte: 12
Visite : 308

Re: Problema riavvio dopo spegnimento forzato

ci ho provato, ma mi dava errori.
qualcuno l'ho riportato sopra, sugli altri vi ho risparmiato.

cmq vabbè, in una giornata me la sono cavata.
da fermat
11 febbraio 2021, 7:53
Forum: Kernel e supporto hardware
Argomento: Problema riavvio dopo spegnimento forzato
Risposte: 12
Visite : 308

Re: Problema riavvio dopo spegnimento forzato

si mi sono già rassegnato.
ci speravo perchè è la terza volta che formatto dall'inizio dell'anno.....
da fermat
10 febbraio 2021, 18:22
Forum: Kernel e supporto hardware
Argomento: Problema riavvio dopo spegnimento forzato
Risposte: 12
Visite : 308

Re: Problema riavvio dopo spegnimento forzato

badblocks non ha trovato blocchi con errori.

ho cmq dato anche il comando:

Codice: Seleziona tutto

fsck -y /dev/sda1
ma ha fatto tutto subito senza indicare errori.

ora al riavvio si blocca qui:

Codice: Seleziona tutto

Loading Linux linux...
Loading initial ramdisk....
da fermat
10 febbraio 2021, 15:42
Forum: Kernel e supporto hardware
Argomento: Problema riavvio dopo spegnimento forzato
Risposte: 12
Visite : 308

Re: Problema riavvio dopo spegnimento forzato

A me sembra che ci sia un problema di corruzione del file system. Se va via la corrente in un momento di attività intensa, ci sta. Serve una analisi di integrità. Poi compra un UPS. ok, quindi mi dici di riavviare da live e lanciare i classici: badblocks -sv /dev/sda fsck -t ext4 -l bad-blocks-resu...
da fermat
10 febbraio 2021, 8:04
Forum: Kernel e supporto hardware
Argomento: Problema riavvio dopo spegnimento forzato
Risposte: 12
Visite : 308

Re: Problema riavvio dopo spegnimento forzato

ho notato questo:

Codice: Seleziona tutto

# ls -l /usr/lib/libutil.so.1
lrwxrwxrwx 1 0 0 15 Feb 6 01:09 /usr/lib/libutil.so.1 -> libutil-2.33.so

# ls -l /usr/lib/libutil-2.33.so
-rwxr-xr-x 1 0 0 0 Feb 6 01:09 /usr/lib/libutil-2.33.so
non è che c'è un problema di permessi / utenze??
da fermat
10 febbraio 2021, 7:39
Forum: Kernel e supporto hardware
Argomento: Problema riavvio dopo spegnimento forzato
Risposte: 12
Visite : 308

Re: Problema riavvio dopo spegnimento forzato

ho eseguito questo comando prima di fare il chroot: # pacman -Sy --root /mnt --overwrite "*" base linux linux-firmware .................. /usr/bin/systemd-tmpfiles: error while loading shared libraries: /usr/lib/librt.so.1: file toot short error: command failed to execute correctly ....................
da fermat
10 febbraio 2021, 7:28
Forum: Kernel e supporto hardware
Argomento: Problema riavvio dopo spegnimento forzato
Risposte: 12
Visite : 308

Re: Problema riavvio dopo spegnimento forzato

ciao!

connessione c'è, solo che una volta fatto il chroot non mi fa eseguire nessun comando.
ad esempio su mi da:

Codice: Seleziona tutto

su: error while loading shared libraries: /usr/lib/libutil.so.1: file toot short
ma se provo ad eseguire pactstrap come da guida, mi dice che i file esistono già!
da fermat
9 febbraio 2021, 20:11
Forum: Kernel e supporto hardware
Argomento: Problema riavvio dopo spegnimento forzato
Risposte: 12
Visite : 308

Re: Problema riavvio dopo spegnimento forzato

intanto ho avviato da live usb e fatto ik chroot.

è già ci stanno due cose che nn vanno:

Codice: Seleziona tutto

I have no name!@archiso /# ping google.it
ping: error while loading shared libraries: /usr/lib/libresolv.so.2: file toot short
da fermat
9 febbraio 2021, 19:50
Forum: Kernel e supporto hardware
Argomento: Problema riavvio dopo spegnimento forzato
Risposte: 12
Visite : 308

Problema riavvio dopo spegnimento forzato

ciao!

dopo un aggiornamento, durante il reboot, la corrente è andata via.

al riavvio:

Codice: Seleziona tutto

Loading linux core repo kernel...
error: premature end of file/vmlinuz.
Loading inital ramdisk ...
error: you need to load the kernel first.

Press any key to continue...
cosa posso fare??
da fermat
19 gennaio 2021, 18:46
Forum: Networking, server e sicurezza
Argomento: [Risolto] Problema risoluzione nome dopo installazione
Risposte: 4
Visite : 461

Re: Problema risoluzione nome dopo installazione

ho provato a rivedere la documentazione 200 volte.

alla fine ho riavviato da usb, fatto chroot, e installato networkmanager.
al riavvio funzionava tutto!
da fermat
19 gennaio 2021, 11:29
Forum: Networking, server e sicurezza
Argomento: [Risolto] Problema risoluzione nome dopo installazione
Risposte: 4
Visite : 461

[Risolto] Problema risoluzione nome dopo installazione

ciao! ho installato arch seguendo la guida. al reboot sono entrato e mi sono accorto che non si è connesso. allora ho fatto così: # ip address add 192.168.1.130/255.255.255.0 broadcast + dev enp3s0 adesso esegue il ping degli altri pc in rete, ma dei domini esterni: # ping google.it Errore temporane...
da fermat
3 gennaio 2021, 10:53
Forum: Kernel e supporto hardware
Argomento: Problema con accelerazione hardware
Risposte: 6
Visite : 242

Re: Problema con accelerazione hardware

oggi ho fatto anche la prova di creare questo file come da wiki: $ cat /etc/pacman.d/hooks/nvidia.hook [Trigger] Operation=Install Operation=Upgrade Operation=Remove Type=Package Target=nvidia Target=linux # Change the linux part above and in the Exec line if a different kernel is used [Action] Desc...
da fermat
30 dicembre 2020, 9:48
Forum: Kernel e supporto hardware
Argomento: nuovo kernel e Nvidia driver
Risposte: 2
Visite : 152

Re: nuovo kernel e Nvidia driver

ciao!

anche io ho una nvidia, e non ho mai dovuto reinstallare i driver con l'aggiornamento del kernel.
ha sempre funzionato tutto bene.

solo con l'ultimo aggiornamento mi ha smesso di funzionare l'accelerazione hardware, ma probabilmente è un problema della mia scheda/pc.
da fermat
24 dicembre 2020, 8:59
Forum: Kernel e supporto hardware
Argomento: Problema con accelerazione hardware
Risposte: 6
Visite : 242

Re: Problema con accelerazione hardware

ho provato anche a rilanciare nvidia-xconfig, e a riaggiornare il sistema. ma niente. questo il file xorg.conf autogenerato: # cat /etc/X11/xorg.conf # nvidia-xconfig: X configuration file generated by nvidia-xconfig # nvidia-xconfig: version 455.45.01 Section "ServerLayout" Identifier "Layout0" Scr...
da fermat
22 dicembre 2020, 20:12
Forum: Kernel e supporto hardware
Argomento: Problema con accelerazione hardware
Risposte: 6
Visite : 242

Re: Problema con accelerazione hardware

ok ecco qua:

Codice: Seleziona tutto

$ vainfo
vaInitialize failed with error code -1 (unknown libva error),exit
da fermat
22 dicembre 2020, 7:26
Forum: Kernel e supporto hardware
Argomento: Problema con accelerazione hardware
Risposte: 6
Visite : 242

Re: Problema con accelerazione hardware

ciao!

ho provato ad aggiungere la riga al bashrc, ma al riavvio non è cambiato nulla.

Codice: Seleziona tutto

export LIBVA_DRIVER_NAME=i965
inoltre il comando vainfo non funziona:

Codice: Seleziona tutto

$ vainfo
bash: vainfo: comando non trovato

# vainfo
bash: vainfo: comando non trovato
da fermat
21 dicembre 2020, 20:33
Forum: Kernel e supporto hardware
Argomento: Problema con accelerazione hardware
Risposte: 6
Visite : 242

Problema con accelerazione hardware

ciao! sulla mia arch linux con cinnamon, da ieri mi è comparso l'avviso: il sistemta è attualmente in esecuzione senza accelerazione hardware video..... però ha sempre funzionato bene. ho anche provate a reinstallare i driver video. ecco un pò di info: $ lspci | grep VGA 00:02.0 VGA compatible contr...
da fermat
3 novembre 2020, 12:02
Forum: Software & Librerie
Argomento: [Risolto] Batch imagemagik convert senza sapere estensione
Risposte: 1
Visite : 535

Re: Batch imagemagik convert senza sapere estensione

domanda stupida, mi sono risposto da solo: #!/bin/bash DIR="thumb" INPUT=$(ls -1 | grep -i jpg | sed -e 's/ /#/g') if [ -d $DIR ] then echo "La directory thumb esiste già.Eseguo la conversione" else mkdir $DIR fi echo "$INPUT" for i in $(echo "$INPUT") do file=$i echo $i basename=${file%.*} convert ...
da fermat
3 novembre 2020, 10:40
Forum: Software & Librerie
Argomento: [Risolto] Batch imagemagik convert senza sapere estensione
Risposte: 1
Visite : 535

[Risolto] Batch imagemagik convert senza sapere estensione

ciao! avrei la necessità di cambiare i DPI a circa 3000 foto. solo che in questa cartella ci sta un pò di tutto: png, jpg, jpeg, JPG. io ho questo script, ma non come fargli capire in automatico quale estensione deve usare per la copia: #!/bin/bash DIR="thumb" INPUT=$(ls -1 | grep -i jpg | sed -e 's...
da fermat
18 settembre 2020, 18:49
Forum: Software & Librerie
Argomento: Vari problemi con vari IDE
Risposte: 10
Visite : 592

Re: Vari problemi con vari IDE

TheSaint ha scritto:
18 settembre 2020, 16:27
Ammetto che non è facile trovare il difetto, ma si potrebbe mettere a confronto le home dei due utenti.
si ci avevo pensato.
ma la home "vecchia" sta li da 4 anni circa (abbondanti).
quindi sarebbe veramente cercare il classico ago nel pagliaio.
:D :D
da fermat
17 settembre 2020, 15:43
Forum: Software & Librerie
Argomento: Vari problemi con vari IDE
Risposte: 10
Visite : 592

Re: Vari problemi con vari IDE

alla fine sono passato al nuovo account.

non ho ancora testato android studio, ma almeno per phpstorm sto a posto.
cmq un pò di pulizia ogni tanto va fatta.....
da fermat
17 settembre 2020, 10:32
Forum: Software & Librerie
Argomento: Vari problemi con vari IDE
Risposte: 10
Visite : 592

Re: Vari problemi con vari IDE

con l'altro utente phpstorm ha funzionato senza problemi.
non ho provato android studio.

domanda: secondo voi c'è qualche file di configurazione specifico di java che magari posso cancellare (previo backup)?
magari così cancello qualche impostazione "sporca".
da fermat
17 settembre 2020, 10:09
Forum: Software & Librerie
Argomento: Vari problemi con vari IDE
Risposte: 10
Visite : 592

Re: Vari problemi con vari IDE

intanto per la cronaca ho provato ad installare e settare la version 11 di java, ma senza risultati.
su entrambi i fronti ho lo stesso problema.

appena posso provo con un altro utente.
da fermat
16 settembre 2020, 10:00
Forum: Software & Librerie
Argomento: Vari problemi con vari IDE
Risposte: 10
Visite : 592

Re: Vari problemi con vari IDE

ho provato con entrambe le versioni che ho.

posso provare ad installare un'altra versione.

sennò l'altra cosa che mi viene in mente è creare un nuovo profilo utente, e vedere se da li uno dei due funziona.
anche se non ci credo molto.....
da fermat
15 settembre 2020, 16:11
Forum: Software & Librerie
Argomento: Vari problemi con vari IDE
Risposte: 10
Visite : 592

Re: Vari problemi con vari IDE

ciao!

su java ci avevo pensato anche io.
al momento sto così:

Codice: Seleziona tutto

$ archlinux-java status
Available Java environments:
  java-14-openjdk (default)
  java-8-openjdk
penso sia l'ultima versione questa!