La ricerca ha trovato 28 risultati

da enigma39139
19 settembre 2008, 9:08
Forum: Altro
Argomento: Arcieri, ci vediamo tutti all'ESC !
Risposte: 13
Visite : 1523

weseven ha scritto:ehi, lo spritz autentico però ne varrebbe la pena! :D
Quoto in pieno :) comunque io ci sono sabato
da enigma39139
5 settembre 2008, 9:50
Forum: Desktop
Argomento: xorg-server 1.4.99.906-2
Risposte: 4
Visite : 631

Io ho risolto con un drastico downgrade :) comunque a me l'aggiornamento non ha rinominato il file di configurazione, non ho alcun XF86Config...
da enigma39139
5 settembre 2008, 7:49
Forum: Desktop
Argomento: xorg-server 1.4.99.906-2
Risposte: 4
Visite : 631

Ho installato la nuova versione del server xorg da testing e dopo un reboot mi è comparso un errore che impedisce al server di avviarsi.
L'errore mi viene segnalato alla riga

Codice: Seleziona tutto

RgbPath      "/usr/share/X11/rgb"
di xorg.conf , qualcuno ha idea di quale può essere la causa?
da enigma39139
3 settembre 2008, 10:07
Forum: Altro
Argomento: Arcieri, ci vediamo tutti all'ESC !
Risposte: 13
Visite : 1523

Oh, finalmente qualcosa dalle mie parti! Bene bene, vedrò di fare un salto :)
da enigma39139
29 luglio 2008, 17:36
Forum: Kernel e supporto hardware
Argomento: Kernel panic - not syncing: No init found.
Risposte: 1
Visite : 1104

Tentando di risolvere il problema http://www.archlinux.it/forum/viewtopic.php?id=2158 penso di avere peggiorato nettamente le cose :( Con una live ho fatto un downgrade al kernel 2.6.25.11-1 e ho ricreato le immagini in /boot, risultato: Failed to execute /init Kernel panic - not syncing: No init fo...
da enigma39139
29 luglio 2008, 16:32
Forum: Pacman
Argomento: [Risolto] Failed to parse block device name for '/dev/sda1'
Risposte: 1
Visite : 875

Ciao a tutti, oggi dopo un pacman -Syu ed un reboot mi sono ritrovato con il simpatico errore in oggetto e il computer che non boota: ERROR: Failed to parse block device name for '/dev/sda1' unknown ERROR: root fs cannot be detected. Try using the rootfstype= kernel parameter. Waiting for devices to...
da enigma39139
22 febbraio 2008, 8:09
Forum: Altro
Argomento: [Ci Riproviamo] Template nuovo o classico per archlinux.it?
Risposte: 48
Visite : 6700

decisamente classico
da enigma39139
18 febbraio 2008, 13:47
Forum: Kernel e supporto hardware
Argomento: Telsey Tele2
Risposte: 1
Visite : 879

Ciao a tutti, ho appena ricevuto il router telsey da tele2, quello dell'offerta senza canone telecom dove la linea voce viene trasmessa via voip, il problema e'che vorrei riuscire ad attaccarlo attraverso la presa usb perche' le due eth mi servono per altri computer, qualcuno ha qualche suggerimento...
da enigma39139
8 febbraio 2008, 21:50
Forum: Kernel e supporto hardware
Argomento: kernel 2.6.24 su acer 5024
Risposte: 2
Visite : 613

enigma39139 ha scritto:ho sempre usato il modulo acer_acpi per attivarla
è lo stesso del pacchetto in aur che mi hai linkato solo che io l'ho sempre installato direttamente dai sorgenti...cmq ho visto che c'è una nuova release fresca fresca di oggi, proverò se con la nuova funziona
da enigma39139
7 febbraio 2008, 8:28
Forum: Kernel e supporto hardware
Argomento: kernel 2.6.24 su acer 5024
Risposte: 2
Visite : 613

Ciao a tutti, ho aggiornato al kernel 2.6.24 e ho un leggero problema, il mio acer 5024 ha il tasto digitale per abilitare la scheda wifi quindi ho sempre usato il modulo acer_acpi per attivarla e disabilitarla, purtroppo il modulo non e' disponibile per il kernel 24, qualcuno mi sa dare un indizio ...
da enigma39139
27 dicembre 2007, 14:00
Forum: Arch su altre architetture
Argomento: [Risolto] aur/avant-window-navigator-bzr
Risposte: 0
Visite : 2493

Attualmente ho installato avant-window-navigator-bzr 108-1 su un Arch64, ho provato ad aggiornare alla vers 154-1 ma il make mi fallisce sempre con "configure: exit 77", ho provato ad andare in /var/abs/local/yaourtbuild/avant-window-navigator-bzr/src/avant-window-navigator-build/ e lanciare un conf...
da enigma39139
18 dicembre 2007, 16:13
Forum: Software & Librerie
Argomento: pidgin: si sconnette sempre
Risposte: 22
Visite : 3537

...fatemi sapere, perche' inizio ad odiare emesene! :) A parte il supportare soltanto il protocollo msn, cos'ha di brutto emesene rispetto a pidgin? Beh mi pare che il supportare solo il protocollo msn basta e avanza come aspetto negativi, spreco risorse per nulla dato che pidgin lo devo comunque t...
da enigma39139
17 dicembre 2007, 11:05
Forum: Software & Librerie
Argomento: pidgin: si sconnette sempre
Risposte: 22
Visite : 3537

ieri ho provato a compilare la versione 2.3.1 di pidgin dai sorgenti presi dal sito e con la nuova versione sono riuscito a connettermi senza problemi...in serata la nuova versione e' stata inserita in extra ma non essendo a casa non posso verificare se e' effettivamente risolto...fatemi sapere, per...
da enigma39139
15 dicembre 2007, 9:44
Forum: Software & Librerie
Argomento: pidgin: si sconnette sempre
Risposte: 22
Visite : 3537

io avrò al max 20 contatti e mi da lo stesso problema, però nel mio caso sono 2 sett che non riesco proprio a connettermi, neppure per brevi periodi...
da enigma39139
28 novembre 2007, 10:11
Forum: Software & Librerie
Argomento: [Risolto] vlc & aggiornamento ffmpeg
Risposte: 6
Visite : 1095

ieri ho fatto l'aggiornamento del sistema e quindi anche di ffmpeg [2007-11-27 11:32] ffmpeg aggiornato (20070505-4 -> 20071009-1) risultato: [enigma39139@Mokoto ~]$ vlc [nome_file] VLC media player 0.8.6c Janus [00000298] main decoder error: no suitable decoder module for fourcc `XVID'. VLC probabl...
da enigma39139
25 novembre 2007, 13:28
Forum: Pacman
Argomento: Pacman -Sf
Risposte: 3
Visite : 997

avevo già pensato ad una cosa simile, solo che non ho idea di come recuperare l'elenco totale dei pacchetti effettivamente installati sul sistema, avevo già provato con i pactool, sia pt-deeptree che pt-pacfix ma senza grandi risultati, pt-pacfix mi sputa fuori 8 pacchetti, pt-deeptree un po' di più...
da enigma39139
25 novembre 2007, 9:12
Forum: Pacman
Argomento: Pacman -Sf
Risposte: 3
Visite : 997

Da un paio di settimane sono costretto ad installare praticamente ogni pacchetto che abbia un paio di dipendenze forzandone l'installazione. In pratica pacman non mi riconosce le dipendenze che sono già installate nel sistema (e sono sicuro che sono installate) e quindi lancia errori di "[nome file]...
da enigma39139
2 novembre 2007, 20:21
Forum: Kernel e supporto hardware
Argomento: distribuzione spazio non allocato
Risposte: 3
Visite : 868

secondo me la cosa più semplice che puoi fare è: 1- Ti prepari una live (io consiglio http://www.sysresccd.org/Main_Page torna sempre utile) da live 2-backup di sda4 su un hdd esterno 3- estendi sda4 a comprendere lo spazio libero 4-ridimensioni sda4 spostandola alla fine 5-assegni lo spazio libero ...
da enigma39139
17 ottobre 2007, 13:59
Forum: Kernel e supporto hardware
Argomento: Scheda wifi Broadcom : NDISWRAPPER Vs BCM43xx
Risposte: 9
Visite : 1728

non devi impostare alias su modprobe, i suoi alias li imposta ndiswrapper di suo appena lo installi. piuttosto, hai blacklistato il modulo bcm43xx? quando lancio "ndiswrapper -m" mi dice "alias gia' impostato correttamente" sia che abbia inserito wlan0 che eth1 inoltre non ho blacklistato bcm43xx m...
da enigma39139
16 ottobre 2007, 14:22
Forum: Kernel e supporto hardware
Argomento: Scheda wifi Broadcom : NDISWRAPPER Vs BCM43xx
Risposte: 9
Visite : 1728

Ho un portatile acer aspire 5024 con scheda wireless Broadcom AirForce One 54g, per attivarla ho un tastino digitale e quindi ho caricato il modulo acer_acpi per attivla, ora il problema e' questo: Se uso bcm43xx il modulo acer_acpi funziona perfettamente, mi attiva la scheda senza problemi e usando...
da enigma39139
5 ottobre 2007, 16:28
Forum: Desktop
Argomento: problemi con icone
Risposte: 10
Visite : 2493

Codice: Seleziona tutto

cp -R /etc/xdg/menus /home/<user>/.config
:D
da enigma39139
29 settembre 2007, 18:03
Forum: Desktop
Argomento: problemi con icone
Risposte: 10
Visite : 2493

Sì, avevo provato sia gnome-panel che gnome-menus ma con lo stesso identico risultato, barra delle applicazioni vuota, home & desktop che mi avviano vlc e i pannelli di amministrazione su Sistema scomparsi...
da enigma39139
29 settembre 2007, 15:06
Forum: Desktop
Argomento: problemi con icone
Risposte: 10
Visite : 2493

Humm.. il mio problema è un po' diverso. io non vedo solo le icone, non vedo proprio nulla! applicazioni è vuoto, risorse c'è, mentre sistema non contiene ne amministrazione ne preferenze. in alacarte non ho più le voci. E questo dopo aver avanzato da core+gnome a core+testing. Help! Stesso identic...
da enigma39139
29 settembre 2007, 15:02
Forum: Desktop
Argomento: [Risolto] Led del Capslock
Risposte: 6
Visite : 1222

fiuuuu! e io che pensavo di aver combinato qualche disastro :)