La ricerca ha trovato 121 risultati

da ozlacs
5 gennaio 2016, 20:19
Forum: Installazione
Argomento: Problemi con deluge
Risposte: 4
Visite : 1423

Re: Problemi con deluge

https://bbs.archlinux.org/viewtopic.php?id=206627

fai il downgrade di libtorrent-rasterbar (che strano, era da un pò che non rompeva deluge :D) e di boost-libs
da ozlacs
16 dicembre 2015, 19:46
Forum: Installazione
Argomento: Grub non vede windows 10
Risposte: 4
Visite : 2112

Re: Grub non vede windows 10

a me grub e os-prober hanno dato sempre problemi a trovare os windows, ma nella fase di installazione di Arch.
rifacendo la procedura successivamente, da un Arch già installato, nessun problema.
anche adesso con windows 10, ovviamente sistema uefi
da ozlacs
14 dicembre 2015, 12:11
Forum: Software & Librerie
Argomento: C++ ABI - libstdc++.so.6
Risposte: 11
Visite : 1647

Re: C++ ABI - libstdc++.so.6

ah boh, non sono un programmatore, credevo che controllasse anche il cambiamento della ricompilazione :D
niente, allora sono apposto :D
da ozlacs
14 dicembre 2015, 8:51
Forum: Software & Librerie
Argomento: C++ ABI - libstdc++.so.6
Risposte: 11
Visite : 1647

Re: C++ ABI - libstdc++.so.6

io l'ho fatto, ma se eseguo quel comando mi mostra sempre gli stessi 3 pacchetti di prima, non cambia niente...
da ozlacs
13 dicembre 2015, 9:58
Forum: Software & Librerie
Argomento: Qual è il migliore antivirus
Risposte: 7
Visite : 1862

Re: Qual è il migliore antivirus

perchè discutete con i bot? :D
da ozlacs
15 settembre 2015, 16:40
Forum: Networking, server e sicurezza
Argomento: [Risolto] Samba - CONNECTION_REFUSED
Risposte: 4
Visite : 1391

Re: Samba - CONNECTION_REFUSED

stesso problema anche io, risolto con questo:

Codice: Seleziona tutto

chmod 0755 /var/cache/samba/msg
systemctl start nmbd
systemctl start smbd
trovato quì:
https://bbs.archlinux.org/viewtopic.php?id=202302
da ozlacs
4 maggio 2015, 21:46
Forum: Installazione
Argomento: [Risolto] chroot non funziona
Risposte: 5
Visite : 1068

Re: chroot non funziona

Quale ISO hai usato?
Mi fa la stessa cosa con l'ultima, 2015.05.01
Con vecchio cd che avevo, di gennaio mi pare, tutto ok
da ozlacs
23 gennaio 2015, 21:03
Forum: Pacman
Argomento: [Risolto] validazione chiavi pgp nei PKGBUILD
Risposte: 6
Visite : 4565

Re: [Risolto] validazione chiavi pgp nei PKGBUILD

ok ma è il PKGBUILD preso da abs, mica l'ho trovato per strada :D
da ozlacs
23 gennaio 2015, 20:18
Forum: Pacman
Argomento: [Risolto] validazione chiavi pgp nei PKGBUILD
Risposte: 6
Visite : 4565

Re: validazione chiavi pgp nei PKGBUILD

ok grazie, credo di aver risolto ho dato un "gpg --recv-key KEY" per entrambe le key del messaggio di errore di cui sopra. non capisco però dove sia il problema, se sia un bug, o u problema del mio sistema, o è cambiato qualcosa ed è volutamente così che deve funzionare. ho sempre ricompilato il ker...
da ozlacs
23 gennaio 2015, 15:15
Forum: Pacman
Argomento: [Risolto] validazione chiavi pgp nei PKGBUILD
Risposte: 6
Visite : 4565

[Risolto] validazione chiavi pgp nei PKGBUILD

Salve. Sistema pulito fresco d'installazione. Vado a ricompilarmi il kernel tramite abs, ma ho questo errore: ==> Validazione delle firme dei sorgenti con gpg in corso... linux-3.18.tar ... NON RIUSCITO (chiave pubblica sconosciuta 79BE3E4300411886) patch-3.18.2 ... NON RIUSCITO (chiave pubblica sco...
da ozlacs
13 novembre 2014, 10:08
Forum: Kernel e supporto hardware
Argomento: Problema di sistema con scheda video AMD e driver open
Risposte: 14
Visite : 3311

Re: Problema di sistema con scheda video AMD e driver open

io ho una 270x da un paio di settimane e funziona tutto alla perfezione, arch 64bit e driver radeon, funziona alla perfezione la gestione del risparmio energetico ed ho testato anche l'accelerazione video vdpau, l'ho tolta perchè ogni tanto si piantava gnome shell ma accelerare accelerava alla perfe...
da ozlacs
23 febbraio 2014, 12:48
Forum: Kernel e supporto hardware
Argomento: [Risolto] ma il kernel 3.13.x???
Risposte: 14
Visite : 2029

Re: ma il kernel 3.13.x???

edoz90 ha scritto:è arrivato oggi però non va.
Ottengo questo errore durante la compilazione:

Codice: Seleziona tutto

depmod: ERROR: Module 'hci_vhci' has devname (vhci) but lacks major and minor information. Ignoring.
e ovviamente al reboot non si avvia.
Sono rimasto con il 3.12
anche io ho questo errore ma parte senza problemi
da ozlacs
29 gennaio 2014, 15:41
Forum: Angolo del newbie
Argomento: [Risolto] Info gpu ATI
Risposte: 2
Visite : 282

Re: Info gpu ATI

sclk e mclk sono rispettivamente frequenza di gpu e memoria.
devi considerare le ultime due cifre come decimali, quindi nel tuo caso sono sclk=gpu=300,00MHz e mclk=memoria=300,00MHz
da ozlacs
31 ottobre 2013, 8:59
Forum: Desktop
Argomento: Thread Unico Gnome 3
Risposte: 1185
Visite : 257257

Re: Thread Unico Gnome 3

non ci avevo mai fatto caso, me ne sono accorto solo oggi, l'icona di rete compare per un istante e poi sparisce nella schermata di login di gdm
da ozlacs
31 ottobre 2013, 8:58
Forum: Software & Librerie
Argomento: Bluetooth, bluez o bluez4?
Risposte: 11
Visite : 2078

Re: Bluetooth, bluez o bluez4?

peccato che non funzioni, o perlomeno a me non funziona.
oltre al fatto che si autodisabiliti e che sia sparita l'icona (come quella di rete)
da ozlacs
13 ottobre 2013, 11:42
Forum: Desktop
Argomento: Thread Unico Gnome 3
Risposte: 1185
Visite : 257257

Re: Thread Unico Gnome 3

comunque boh, è solo una mia impressione o il passaggio a Gnome 3.10 è stato un pò troppo frettoloso?
solitamente le nuove major release stavano in testing molto più tempo.
ho la Shell praticamente inutilizzabile, non vedevo così tanti crash dai tempi di Gnome 3.0
da ozlacs
9 ottobre 2013, 11:04
Forum: Desktop
Argomento: Thread Unico Gnome 3
Risposte: 1185
Visite : 257257

Re: Thread Unico Gnome 3

a me sono sparite le icone di rete e bluetooth :(
da ozlacs
4 settembre 2013, 23:42
Forum: Installazione
Argomento: Ricerca disperata di aiuto installazione EFI (o anche no)
Risposte: 12
Visite : 2047

Re: Ricerca disperata di aiuto installazione EFI (o anche no)

segui le istruzioni per Grub dalla beginner guide del wiki, la pagina specifica di Grub è alquanto caotica
da ozlacs
7 agosto 2013, 9:56
Forum: Software & Librerie
Argomento: Bluetooth, bluez o bluez4?
Risposte: 11
Visite : 2078

Bluetooth, bluez o bluez4?

Sono alle prese con un sistema fresco d'installazione, devo attivare il bluetooth. Quando vado per installare bluez, mi dice che va in conflitto con bluez4, che a quanto pare è già installato in quanto dipendenza di gnome-bluetooth. Difatti se gli dico di sostituire bluez4 con bluez mi dice che ovvi...
da ozlacs
28 marzo 2013, 18:18
Forum: Pacman
Argomento: [Risolto] rinominare pacchetto ABS senza ricompilarlo
Risposte: 5
Visite : 809

Re: [Risolto] rinominare pacchetto ABS senza ricompilarlo

eheh, errore di battitura, makepkg -R, tant'è che avevo già ripacchettizzato quando ho scritto :D
da ozlacs
28 marzo 2013, 17:13
Forum: Pacman
Argomento: [Risolto] rinominare pacchetto ABS senza ricompilarlo
Risposte: 5
Visite : 809

Re: rinominare pacchetto ABS senza ricompilarlo

pacman -R, perfetto, grazie!
da ozlacs
28 marzo 2013, 16:38
Forum: Pacman
Argomento: [Risolto] rinominare pacchetto ABS senza ricompilarlo
Risposte: 5
Visite : 809

[Risolto] rinominare pacchetto ABS senza ricompilarlo

ordunque, c'è un modo di rinominare un pacchetto compilato tramite ABS senzo doverlo ricompilare? trattasi del pacchetto linux, solitamente uso una configurazione custom e modificando il PKGBUILD setto il nome che voglio io dalla variabile "pkgbase", in modo che venga linux-custom invece di linux, e...
da ozlacs
20 marzo 2013, 21:46
Forum: Multimedia e giochi
Argomento: Steam : Installazione - Giochi - Comunità Arcieri
Risposte: 249
Visite : 121684

Re: Steam : Installazione - Giochi - Comunità Arcieri

qualcun'altro quì che usa driver open ha iniziato ad avere problemi di artefatti video su tf2 dopo il passaggio a mesa 9.1? mi autoquoto, a quanto pare problema risolto con l'aggiornamento di oggi di mesa, il 9.1.1, ora è perfetto, e ho pure guadagnato qualche fps, non granchè, ma è un minimo gioca...
da ozlacs
1 marzo 2013, 16:33
Forum: Multimedia e giochi
Argomento: Steam : Installazione - Giochi - Comunità Arcieri
Risposte: 249
Visite : 121684

Re: Steam : Installazione - Giochi - Comunità Arcieri

qualcun'altro quì che usa driver open ha iniziato ad avere problemi di artefatti video su tf2 dopo il passaggio a mesa 9.1?
da ozlacs
23 febbraio 2013, 14:32
Forum: Multimedia e giochi
Argomento: Steam : Installazione - Giochi - Comunità Arcieri
Risposte: 249
Visite : 121684

Re: Steam : Installazione - Giochi - Comunità Arcieri

se usi i driver open radeon è normale, purtroppo non sono molto performanti con TF2, non al momento.
inoltre dici di usare una chiavetta per internet, non dimentichiamo che TF2 è un multiplayer online, la latenza è fondamentale.